DVD-Laufwerk / Treiberprobleme

Diskutiere DVD-Laufwerk / Treiberprobleme im Software Probleme Forum im Bereich Computerprobleme; Hallo zusammen. Mein PC, der über das Betriebssystem Windows XP verfügt, macht mir derzeit etwas Sorgen. Er hat einfach die "Geräte mit...

  1. Brick

    Brick Guest

    Hallo zusammen.
    Mein PC, der über das Betriebssystem Windows XP verfügt, macht mir derzeit etwas Sorgen. Er hat einfach die "Geräte mit Wechselmedien" aus dem Arbeitsplatz entfernt. Weder im DVD-Laufwerk noch im CD-Brenner können Programme gestartet werden o.ä.! Komplettstreik! Ein Versuch, die Treiber der einzelnen Laufwerke zu aktualisieren, schlug fehl. Aus diesem Grund habe ein neues DVD-Laufwerk eingesetzt. Leider ohne Erfolg. Er zeigt den selben Fehler.

    ----------------------------------------------
    Zitat:

    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.
    --------------------------------------------------

    Der PC erkennt das Laufwerk. Es wird jedoch in Systemsteuerung bzw. Geräte Manager mit einem gelb-schwarzen "!" versehen.

    Weiß hier jemand Rat ?
    Für Informationen wäre ich sehr dankbar.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Obi-Wan, 11.09.2006
    Obi-Wan

    Obi-Wan Erfahrener Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    2.844
    Zustimmungen:
    0
    tach,

    dann liegt es wahrscheinlich an dem Treiber wie xp richtig erkannt hat. Installier den treiber mal neu und danach neu starten. Fals du keinen treiber hast, dann schreib hier mal den Namen des Laufwerks rein.
     
  4. Brick

    Brick Guest

    Hi,
    und erstmal Danke für deine Hilfe.
    Der Treiber lässt sich nicht installieren, da das Laufwerk keinerlei CD´s bereit ist zu lesen. Selbst der Versuch, die original Software von CD auf meinen Laptop zu installieren und durch einen Speicherstick auf den defekten Rechner überzuschaufeln ist misslungen.

    Und das mit 3 verschiedenen Laufwerken !! Unwahrscheinlich, dass alle 3 Laufwerke defekt sind!

    Was kann ich noch tun?

    Grüße
     
  5. #4 Obi-Wan, 11.09.2006
    Obi-Wan

    Obi-Wan Erfahrener Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    2.844
    Zustimmungen:
    0
    wie heißt denn das defekte laufwerk? dann kann ich online nach treibern suchen, die du dann herunterladen kannst.
     
  6. Brick

    Brick Guest

    Das defekte Laufwerk (ich dachte es sei defekt!) nennt sich NEC DV5200 !
    Der Hersteller bietet auf eigener Homepage die Software zum Download an. Gemacht! Kein Erfolg! Entzippt -> Kein Erfolg! Ein Fehler am Kabel ist denke ist unwahrscheinlich da das Laufwerk anläuft und auch vom Computer erkannt wird.

    Bin ratlos.
    Danke für Deine Hilfe.
     
  7. #6 Obi-Wan, 11.09.2006
    Obi-Wan

    Obi-Wan Erfahrener Benutzer

    Dabei seit:
    23.03.2006
    Beiträge:
    2.844
    Zustimmungen:
    0
    dann entferne das Laufwerk mal komplett so das nichtsmehr im Gerätemanager angezeigt wird, und dann installier noch mal alles. vielleicht funktioniert es dann.
     
  8. #7 Daffy1234, 11.09.2006
    Daffy1234

    Daffy1234 Erfahrener Benutzer

    Dabei seit:
    08.07.2006
    Beiträge:
    445
    Zustimmungen:
    0
    schonmal im bios geguckt ob die laufwerke drin stehn?
    selbst ohne treiber müssten die laufwerke funktionieren,weil xp die automatisch drin hat!kannst ja mal versuchen den pc auszumachen,die XP cd ins laufwerk und dann starten (ach ja,vorher im bios die bootreihenvolge auf als erstes cd umstellen)wenn er dann von cd startet,geh auf reparieren...kann sein das er die windorstreiber für solche geräte irgendwie gelöscht hat(dein laptop)oder ein virus hat sie zerstört.....

    gruß michael
     
  9. #8 kristina, 23.09.2006
    kristina

    kristina Guest

    hi zusammen.
    ich hab nicht viel ahnung über computer,hab aber ein problem,das ich allein nicht beheben kann.
    als betriebssystem hab ich windows xp und vor kurzem musste mein computer komplett neu aufgespielt werden weil sich nichts mehr tun wollte und nur fehlermeldungen kamen. ein kumpel hat mir das gemacht,scheint alles in bester ordnung,aber der sound funktioniert nicht.die boxen sind aber in ordnung.
    sobald ich den media player öffne und eine audiodatei wiedergeben lassen will zeigt er mir die fehlermeldung an "Fehlerkennung = 0x80040256, Lösungskennung = 0x00000000" .hab auf internetseiten danach gesucht aber nicht mehr erfahren als das ich ständig irgendwas von treibern und soundkarten erzählt bekomme,jedoch keine genaue antwort bekomme . ich, mit null kenntnissen, weiß nicht, wie ich das beheben soll damit ich wieder sound habe.ich hab keine cd oder sonst was, womit ich irgendwie was installieren könnte...helft mir doch bitte,ich bin ahnungslos.
    grüße kristina
     
  10. #9 Morpheus1805, 23.09.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Dir fehlt sehr wahrscheinlich der Soundtreiber!

    Um dir einen passenden rauszusuchen muss ich wissen, um welche Soundkarte es sich handelt!

    Dazu machen wir folgendes:

    Lade dir hier Aida32 herunter und entpacke es mit Winrar!

    Dann die Aida32.exe ausführen (PC Symbol) und nun gehst du auf

    Motherboard>Motherboard und gibst mir den "Motherboard Name" durch!

    Du kannst auch einen Schnellbericht erstellen und an meine eMail Adresse schicken (klicke auf meinen Nickname!)!

    Dazu folgendes:

    Mit der Maus ganz oben Links auf AIDA32 v3.73.6 klicken, so dass es grau untermalt ist, dann gehe auf

    Berichte>Schnellbericht Alle Seiten>Vollständiger Text

    und anschließend Speichern und an mich schicken oder hier anhängen!

    Gruß Morpheus
     
  11. #10 kristina, 30.09.2006
    kristina

    kristina Guest

    hi,
    e-mail bekommen und schon irgend ne lösung gefunden für mein problemchen?

    mfg
     
  12. #11 Morpheus1805, 04.10.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin Kristina!

    Sorry, habe dich ein wenig übersehen!

    Hier stehen alle Treiber für dein Board zum Download bereit!

    Den AGP Driver (an erster Stelle) und den Soundtreiber (ganz unten!) herunterladen und beide installieren!

    Neustart und dein Problem sollte behoben sein!

    Ich würde dir außerdem noch ein Biosupdate ans Herz legen, aber die Frage ist, ob du dir das zutraust!

    Auf K7jo wirst du fündig! Ist auf jeden Fall empfehlenswert, steigert die Stabilität und die Performance!

    Bei Fragen dazu stehe ich dir zur Seite!

    Gruß Morpheus
     
  13. #12 kristina, 04.10.2006
    kristina

    kristina Guest

    hi,
    das erste konnt ich ohne probleme installieren aber bei dem sound treiber wollt der auf halber installationsstrecke nicht mehr weiter, erst geht ein fenster auf mit der nachricht -536870397 und wenn ich da auf ok klicke kommt "fail to install audio driver for windows xp.setup will exit." und dann schließt alles...
    ich werd verrückt...weißt du vllt worans liegt?

    grüße, kristina
     
  14. #13 Morpheus1805, 04.10.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Habe dir einen Treiber gemailt!

    Entpacken und installieren!

    Ist die Onboardkarte im Bios aktiviert?

    Gruß Morpheus
     
  15. #14 kristina, 04.10.2006
    kristina

    kristina Guest

    der macht das immernoch mit der fehlermeldung.
    wie seh ich das denn ob das aktiviert ist?
     
  16. #15 Morpheus1805, 04.10.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Dazu müsstest du ins Bios gehen!

    F1 oder entf beim Rechnerstart und unter Features Setup (oben rechts) schauen!

    Ziemlich weit unten solltest du nun Onboard AC97 Sound o.ä. finden! Dieser muss "Enabled" sein!

    Im Bios gilt Z=Y und Y=Z! Wichtig um beim Verlassen zu speichern!

    Gruß Morpheus
     
  17. #16 kristina, 04.10.2006
    kristina

    kristina Guest

    es is auf enabled
     
  18. #17 Morpheus1805, 04.10.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Ok, hast du meine Mail bekommen?

    Ein 3,7MB großer Treiber für alle SIS 7012 Chips!

    Versuche es mal mit diesem!

    Bin gleich erstmal weg, kommer aber in etwa 2,5Std. wieder in Board!

    Das bekommen wir schon hin!! Keine Sorge :)!

    Gruß Morpheus
     
  19. #18 kristina, 04.10.2006
    kristina

    kristina Guest

    nein,es tut auch damit nich...entweder bin ich zu blöd das zu installieren oder mein rechner spielt mir streiche...ich tippe mal aufs erste...dann bis später.
    mfg kristina
     
  20. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. #19 Morpheus1805, 04.10.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Bin wieder da!

    Was passiert denn, wenn du Treiber den ich dir geschickt habe installierst?

    Kommt wieder eine Fehlermeldung oder was genau passiert?

    Gruß Morpheus
     
  22. #20 kristina, 04.10.2006
    kristina

    kristina Guest

    hi,
    es passiert genau das selbe wie vorhin auch mit der fehlermeldung.
     
Thema: DVD-Laufwerk / Treiberprobleme
Besucher kamen mit folgenden Suchen
  1. dvd laufwerk verzeichnisname ist ungültig

    ,
  2. Fehlerkennung = 0x80040256 Lösungskennung = 0x00000000

    ,
  3. Windows XP Professional Fehlerkennung 0x80040256 Lösungskennung 0x00000000

    ,
  4. DVD-Laufwerk Verzeichnisname Ungültig,
  5. dvd der verzeichnisname ist ungültig,
  6. DVD-Laufwerk Verzeichnisname Ungültig windows 10,
  7. laufwerk der verzeichnisname ist ungültig,
  8. dvdlaufwerk verzeichnisname ist ungültig,
  9. mscdexe für xp,
  10. der verzeichnisname ist ungültig dvd laufwerk,
  11. dvd lw der verzeichnisname ist ungültig windows 7
Die Seite wird geladen...

DVD-Laufwerk / Treiberprobleme - Ähnliche Themen

  1. roter Balken bei Laufwerk c weg

    roter Balken bei Laufwerk c weg: Hallo, mein Problem ist, Laufwerk c zeigt plötzlich keinen roten Balken mehr an. (Speicher voll) Das Laufwerk an sich wird angezeigt.. Wie bekomme...
  2. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  3. Bild vom PC mit DVD-Recorder aufnehmen

    Bild vom PC mit DVD-Recorder aufnehmen: Hallo. Ich such nen Weg, evtl. Games und vor allem Videos vom PC auf nen DVD-Recorder zu übertragen und dort auf zu nehmen. Am besten wär wohl...
  4. Von CD/DVD Booten funktioniert nicht!

    Von CD/DVD Booten funktioniert nicht!: Hallo erstmals! Ich besitze seit ca 1 Woche den Medion Desktop PC und habe jetzt ein grosses Problem und zwar bezüglich des CD/DVD booten. Wenn...
  5. Bildfehler bei DVD-Wiedergabe

    Bildfehler bei DVD-Wiedergabe: Hallo. Wollte mir eben am PC ne DVD angucken. Allerdings gibts im Win Media Player und auch im VLC Player diese Bildfehler. Hab schon in den...