Direct3d-Problem mit Omegatreibern

Diskutiere Direct3d-Problem mit Omegatreibern im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo! Seit vorgestern hab ich ein Problem mit Direct3D und werde es einfach nicht mehr los. Ich hab den neuesten Omega-Treiber draufgepackt...

  1. #1 Leonfds, 24.01.2007
    Leonfds

    Leonfds Guest

    Hallo!

    Seit vorgestern hab ich ein Problem mit Direct3D und werde es einfach nicht mehr los.
    Ich hab den neuesten Omega-Treiber draufgepackt (3.8.330 oder ähnlich) und dachte, ich tu mir damit mal was gutes. Nach dem Neustart lief auch das ControlPanel und alles, wie es sollte, nur WoW ließ sich nicht mehr starten. Konnte keine 3D Beschleunigung finden. Andere Games natürlich auch nicht.
    DxDiag sagt mir, es sei keine DDraw, keine D3D und keine AGP-Oberflächenbeschleunigung verfügbar. DDraw kann ich zwar erfolgreich testen, aber der D3D-Testbutton bleibt grau.

    Dann will ich den Catalyst 7.1-Treiber installieren, bekomm aber jedes Mal beim Installer den Hinweis, ich solle doch auf Standard-VGA umschalten.
    Faszinierend, im abgesicherten Modus mit VGASave genau dasselbe. Hab mit dem DriverCleaner alle Treiberreste gelöscht, wie es beschrieben wurde.
    Habe auch jegliche Virenscanner und Firewalls ausgeschalten. Aber der Treiber will sich nicht draufmachen lassen.
    Auch DirectX 9c hab ich X-mal neu draufgepackt, ohne Erfolg.

    Ich hock jetz echt schon 2 Tage dran und find keine vernünftige Lösung, wieviel ich auch google :) vielleicht kann mir ja hier einer helfen? Wäre furchtbar gütig!


    Ein paar Infos:

    Intel Pentium CPU 2.40 GHz, 512 MB RAM
    Award Modular BIOS v6.00PG
    Graka: ATI ALL-IN-WONDER 9600 SERIES

    Gruß Smash
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Direct3d-Problem mit Omegatreibern

Die Seite wird geladen...

Direct3d-Problem mit Omegatreibern - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....