Desktop-Symbole fehlerhaft dargestellt

Dieses Thema im Forum "Windows Vista Probleme" wurde erstellt von Domi711, 26.06.2008.

  1. #1 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo,

    habe ein Problem mit meinem Desktop.
    Die meisten Symbole werden nur weiß dargestellt. Werde noch einen Screenshot anhängen.
    Das Startmenü hat dasselbe Problem.

    Kann mir jemand helfen, den Fehler zu beheben?

    PS: Habe Vista Ultimate 64-bit

    Ich danke schonmal im Voraus.

    MFG Dominik

    [​IMG]
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 dinotopia1, 26.06.2008
    dinotopia1

    dinotopia1 Erfahrener Benutzer

    Dabei seit:
    26.05.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Seit wann werden sie weiß dargestellt?
    Nach einer Installation von einem bestimmtem Programm?
    Gab es irgendwelche Probleme die letzten Tage am PC?

    Mehr Infos bitte.
     
  4. #3 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    Seit heute Nachmittag.
    Hab paar Programme zur Verbesserung von Vista installiert und auch das Spiel Gothic 3, geht aber nicht, da es auf Vista nicht läuft.

    Die anderen Proggis hab ich jetz wieder deinstalliert.
    Wahrscheinlich der Auslöser, aber wie behebe ich das ??

    EDIT: Hab den Laptop seit vorgestern
     
  5. #4 Ostseesand, 26.06.2008
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    lösche folgende datei:IconCAche.db.
    die findest du unter---benutzer---benutzername----appdata----local
    dann starte den pc neu.

    was steht denn so unter dem registryschlüssel bei:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Shell Icons

    wurden irgendwelche tool verwendet? tweaks ?

    PS: welche verbesserungen?
    die sind im moment nur per hand zu machen, dann läuft es auch gut.
     
  6. #5 dinotopia1, 26.06.2008
    dinotopia1

    dinotopia1 Erfahrener Benutzer

    Dabei seit:
    26.05.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Sowas Ähnliches hat ich auch schon mal.....

    Waren bei den Verknüpfungen die Original Icons eingestellt oder hast selbstgemachte bzw. gedownloadete Icons benutzt?
     
  7. #6 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    [​IMG]

    appdata nicht zu finden bei mir

    [​IMG]

    und auch Shell Icons kann ich nicht finden ...


    Ja Tweaks hab ich installiert, aber nicht benutzt, wenn dann nur Registry Cleaner, ansonsten nichts.
     
  8. #7 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    @dinotopia1, hab die Original-Icons in Verwendung
     
  9. #8 dinotopia1, 26.06.2008
    dinotopia1

    dinotopia1 Erfahrener Benutzer

    Dabei seit:
    26.05.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Aso.
    Ich hatte mal gedownloadete Icons drinnen und fast jedes Mal, wenn ich ein Programm installiert habe, waren sie weiß.
    Habe dann die Standard-Icons benutzt und das hat dann gefunzt.

    Wenn AppData bzw. Shell Icons fehlt, dann haste vlt. nen Bug oder nen Virus?

    Mach mal ein HijackThis Logfile und poste es hier rein.

    HijackThis

    Anleitung für HJT

    Edit: Säubere auch noch deine Registry und deinen PC mit dem CCleaner
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    Bug oder Virus glaub ich nicht ... Virus jedenfalls nicht. AVG meldet mir nichts.

    Hier das Hijack Logfile

    .........

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 23:22:17, on 26.06.2008
    Platform: Windows Vista (WinNT 6.00.1904)
    MSIE: Internet Explorer v7.00 (7.00.6000.16681)
    Boot mode: Normal

    Running processes:
    C:\Program Files (x86)\Intel\Intel Matrix Storage Manager\IAANOTIF.EXE
    C:\Program Files (x86)\Java\jre1.6.0_04\bin\jusched.exe
    C:\Program Files (x86)\AVG\AVG8\avgtray.exe
    D:\Mozilla Firefox\firefox.exe
    D:\ICQ6\ICQ.exe
    C:\Program Files (x86)\ASUS\ASUS Live Update\ALU.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    F2 - REG:system.ini: UserInit=userinit.exe
    O1 - Hosts: ::1 localhost
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files (x86)\AVG\AVG8\avgssie.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre1.6.0_04\bin\ssv.dll
    O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\Windows\RaidTool\xInsIDE.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Java\jre1.6.0_04\bin\jusched.exe"
    O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~2\AVG\AVG8\avgtray.exe
    O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.6.0_04\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.6.0_04\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\Office12\REFIEBAR.DLL
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - D:\ICQ6\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - D:\ICQ6\ICQ.exe
    O13 - Gopher Prefix:
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files (x86)\AVG\AVG8\avgpp.dll
    O23 - Service: ADSM Service (ADSMService) - Unknown owner - C:\Program Files\ASUS\ASUS Data Security Manager\ADSMSrv.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: ASLDR Service (ASLDRService) - Unknown owner - C:\Program Files (x86)\ATK Hotkey\ASLDRSrv.exe
    O23 - Service: ATKGFNEX Service (ATKGFNEXSrv) - Unknown owner - C:\Program Files\ATKGFNEX\GFNEXSrv.exe
    O23 - Service: AVG8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~2\AVG\AVG8\avgwdsvc.exe
    O23 - Service: Bonjour-Dienst (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
    O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Intel(R) Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files (x86)\Intel\Intel Matrix Storage Manager\IAANTMon.exe
    O23 - Service: iPod-Dienst (iPod Service) - Apple Inc. - C:\Program Files (x86)\iPod\bin\iPodService.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files (x86)\Common Files\LightScribe\LSSrvc.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: NBService - Nero AG - C:\Program Files (x86)\Nero\Nero 7\Nero BackItUp\NBService.exe
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NMIndexingService - Nero AG - C:\Program Files (x86)\Common Files\Ahead\Lib\NMIndexingService.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: spmgr - Unknown owner - C:\Program Files (x86)\ASUS\NB Probe\SPM\spmgr.exe
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

    --
    End of file - 7339 bytes
     
  12. #10 Domi711, 26.06.2008
    Domi711

    Domi711 Neuer Benutzer

    Dabei seit:
    26.06.2008
    Beiträge:
    26
    Zustimmungen:
    0
    Das mit dem CCleaner hab ich heute schonmal gemacht. Hab das auch installiert gehabt, aber wieder runtergefegt.
    Hab die Software von einer PC-Praxis CD und von der hab ich auch andere Software noch installiert.
     
Thema: Desktop-Symbole fehlerhaft dargestellt
Besucher kamen mit folgenden Suchen
  1. desktop symbole fehlerhaft dargestellt

Die Seite wird geladen...

Desktop-Symbole fehlerhaft dargestellt - Ähnliche Themen

  1. Avira AntiVir Tray Symbol

    Avira AntiVir Tray Symbol: Hey Leute, Nachdem kein Avira Schirmchen mehr in der Taskleiste angezeigt wurde, habe ich es neu installiert. Selbes Resultat wie zuvor, kein...
  2. Nvidia Pascal: Desktop-Grafikleistung im Notebook?!

    Nvidia Pascal: Desktop-Grafikleistung im Notebook?!: Moin Leute, gerade bin ich über über einen Artikel von PC-Welt gestolpert, wo es heißt, dass Nvidia mit der aktuellen Generation die Chips im...
  3. Gaming Desktop Pc für 1000 Eu.

    Gaming Desktop Pc für 1000 Eu.: Hey könnte mir jemand einen gaming Pc für 1000 Eu. zusammen stellen ? Danke:)
  4. Desktop Switch Problem

    Desktop Switch Problem: Hallo, Mein altes TP-Link TL-SG1005D Gigabit-Desktop-Switch scheint nicht mehr richtig zu funktionieren. Nachdem ähnliche Geräte nicht teuer...
  5. Remote Desktop Verbindung

    Remote Desktop Verbindung: Hallo Leute, ich veruschs mal kurz zu machen: Habe eine Fritzbox, an der sind zwei Rechner (Win 7 Pro) mit einem LAN-Kabel angeschlossen. Diese...