Debian PostFix SMTP AUTH probleme..

Diskutiere Debian PostFix SMTP AUTH probleme.. im Linux Probleme Forum im Bereich Computerprobleme; Ich habe einen Server mit PostFix installiert was auch soweit funktioniert man kann Emails über die ComandoZeile versenden und auch die normale...

  1. #1 Janis00, 11.07.2014
    Janis00

    Janis00 the boss

    Dabei seit:
    20.09.2012
    Beiträge:
    372
    Zustimmungen:
    0
    Ich habe einen Server mit PostFix installiert was auch soweit funktioniert man kann Emails über die ComandoZeile versenden und auch die normale mail() Funktion von PHP funktioniert. Allerdings kann ich von WBB (Eine Forensoftware ähnlich wie diese hier) keine Mails über SMTP verschicken. Wenn ich eine Mail sende kommt sie garnicht erst bis Postfix, es wird nichts im Log gespeichert. Das Problem muss also irgendwo dazwischen wahrscheinlich bei SMTP AUTH liegen dass die Mails nicht weitergleitetet werden. Also bin ich als erstes dieser Anleitung nachgegangen was leider erfolglos war. Danach diese hier hat aber auch nichts geändert. Also wenn jemand einen Plan hat wie man den Fehler finden könnte oder eine bessere (richtige) Anleitung hat oder gar selber helfen kann kann er sich gerne melden ich bin etwas ratlos

    Debian 6.0.9
    PostFix 2.7.1
     
  2. Anzeige

Thema:

Debian PostFix SMTP AUTH probleme..

Die Seite wird geladen...

Debian PostFix SMTP AUTH probleme.. - Ähnliche Themen

  1. UDF Dateien machen Probleme

    UDF Dateien machen Probleme: Es handelt sich um gebraucht gekaufte Spielfilme. Die Softwäre heißt Power DVD. Auf W7 mit dem Windows media player laufen die Filme. Auf dem...
  2. DSL Probleme - Virenscanner

    DSL Probleme - Virenscanner: Hallo, ich habe da mal eine Frage, und wäre dankbar wenn mir jemand drauf antworten könnte. Seit Tagen konnte mein Laptop keine...
  3. Zertifikat Probleme

    Zertifikat Probleme: Hallo, habe ein neues Zertifikat erstellt und auch abgeschlossen. Das Zertifikat ist auch gültig. Nur habe ich das Problem, das die...
  4. Fritzbox 6490 Cable zu TP-link AC1200 Wireless Probleme

    Fritzbox 6490 Cable zu TP-link AC1200 Wireless Probleme: Hey, Situation ist folgende: Habe eine Fritzbox 6490 Cable an meinen Glasfaser Anschluss Installiert, nun habe ich im EG ca. 300mbits WLAN...
  5. Windows 10 Probleme beim Start und bei der Benutzung

    Windows 10 Probleme beim Start und bei der Benutzung: Hallo, Als ich heute mittag meinen PC hochfahren wollte, kam eine Meldung, dass ein Problem aufgetreten sei und dieses erst behoben werden muss....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden