DDR400 Ram mit 200mhz

Diskutiere DDR400 Ram mit 200mhz im PC Kaufberatung & Co Forum im Bereich Computerprobleme; Hallo, habe 1 GB DDR Ram (2x 512 MB) im Dual Channel laufen, jedoch laufen beide Module jedoch mit 200mhz, dachte es seien 400mhz?? Kann das...

  1. #1 Marvin 1, 15.04.2008
    Marvin 1

    Marvin 1 Erfahrener Benutzer

    Dabei seit:
    09.12.2006
    Beiträge:
    950
    Zustimmungen:
    0
    Hallo,
    habe 1 GB DDR Ram (2x 512 MB) im Dual Channel laufen, jedoch laufen beide Module jedoch mit 200mhz, dachte es seien 400mhz??

    Kann das irgenjemand vielleicht erklären??

    Gruß
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. psytis

    psytis Erfahrener Benutzer

    Dabei seit:
    31.05.2006
    Beiträge:
    3.454
    Zustimmungen:
    0
Thema:

DDR400 Ram mit 200mhz

Die Seite wird geladen...

DDR400 Ram mit 200mhz - Ähnliche Themen

  1. Ram aufrüsten oder eher unnötig?!

    Ram aufrüsten oder eher unnötig?!: Guten Abend zusammen, wollte meinen 2. Rechner mal etwas aufrüsten, der dient eigentlich nur zum LAN daddeln, wenn mal besuch hier ist. hier die...
  2. RAM läuft nicht richtig

    RAM läuft nicht richtig: Nabend! Nachdem ich vorhin meinen PC aufgerüstet habe, funktionieren meine RAM teilweise nicht richtig. Ich habe sogar schon etwas gegoogelt,...
  3. Extrem hohe RAM-Auslastung

    Extrem hohe RAM-Auslastung: Hey, ich habe mal wieder ein Problem. Wie schon zu lesen habe ich eine sehr hohe, eigentlich nicht logische RAM-Auslastung. Ich habe schon dazu...
  4. Ram zu tief gesetzt seid dem nur Probleme

    Ram zu tief gesetzt seid dem nur Probleme: Hallo erstmal ich habe aus versehen mit AMD Overdrive mein Ram zu tief gesetzt als ich dann mein pc neu gestartet habe habe ich immer einen...
  5. Ram- Wechsel

    Ram- Wechsel: Moin! Nach einem Ram- Wechsel von 2x 256 mb auf 2x512mb in meinem Medion 40100 ist der Bildschirm schwarz geblieben. Nach dem Rückbau uaf 2x256mb...