Das Spiel verlangt pixel shader v1.1 kompatible Grafikkarte

Diskutiere Das Spiel verlangt pixel shader v1.1 kompatible Grafikkarte im Grafikkarten Probleme Forum im Bereich Hardware Probleme; also mein babysit kind hat sich lego star wars gekauft aber sobald man das öffne will kommt die fehlermeldung "Das Spiel verlangt pixel shader...

  1. little

    little Neuer Benutzer

    Dabei seit:
    05.10.2006
    Beiträge:
    24
    Zustimmungen:
    0
    also mein babysit kind hat sich lego star wars gekauft aber sobald man das öffne will kommt die fehlermeldung "Das Spiel verlangt pixel shader v1.1 kompatible Grafikkarte" müssen wir uns nun ne neue grafigkarte kaufen und wenn ja welche ist geeignet und nicht so teuer oder gehts auch anders
    vielen dank für hilfe
    little
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Marvin 1, 09.01.2007
    Marvin 1

    Marvin 1 Erfahrener Benutzer

    Dabei seit:
    09.12.2006
    Beiträge:
    950
    Zustimmungen:
    0
    Hallo,
    was habt Ihr für eine Karte?

    Gruß
     
  4. little

    little Neuer Benutzer

    Dabei seit:
    05.10.2006
    Beiträge:
    24
    Zustimmungen:
    0
    s3 grafphics pro savage ddr
    heißt die
    little
     
  5. EazyE

    EazyE Erfahrener Benutzer

    Dabei seit:
    30.08.2006
    Beiträge:
    3.257
    Zustimmungen:
    0
    Hört sich nicht gut an... ist ne ziemlich alte onboard Grafikkarte. Ich befürchte, dass die gar kein Pixel Shader 1.1 unterstützt, deshalb der Fehler.
    Poste mal die restlichen Daten vom System (Prozessor, Arbeitsspeicher).
     
  6. #5 FortissimoIV, 11.01.2007
    FortissimoIV

    FortissimoIV Erfahrener Benutzer

    Dabei seit:
    04.10.2006
    Beiträge:
    523
    Zustimmungen:
    0
    Also, alle DirectX 8.1-kompatiblen Grafikkarten unterstützen Pixel Shader V1.1. Das fängt also bei der Radeon 8500 oder GeForce3-Serie an.

    Gebrauchte Radeon 8500 gibt es bei EBay für unter 20 Euro zu ersteigern, zum Beispiel HIER (vergiss den sofort-kauf-Preis, die geht für billiger weg):

    http://cgi.ebay.de/Guillemot-Hercul...yZ131734QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

    Karten mit Shader 2.0 (DirectX 9.0) gibt es auch schon für unter 40 Euro zu ersteigern:

    http://cgi.ebay.de/ATI-Hercules-Rad...ryZ47561QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

    Akutellste Karten besitzen bereits Shader 3.0 (DirectX 9.0c; die DX 10-Karten lass ich mal aussen vor); da würde für das Lego-Spiel schon eine Radeon X1300 Pro reichen:

    http://geizhals.at/deutschland/a231921.html

    Greif wenn's geht zu einer DX 9.0-Karte wie die gelistete Radeon 9500 Pro; die bieten auch schon genug Geschwindigkeit, damit Lego Star Wars ordentlich läuft. Die Radeon 8500 ist zwar auch ausreichend, aber halt "nur" ausreichend.


    MfG, Benne
     
Thema: Das Spiel verlangt pixel shader v1.1 kompatible Grafikkarte
Besucher kamen mit folgenden Suchen
  1. pixel shader v1.1

    ,
  2. pixel shader v1.1 kompatible grafikkarte

    ,
  3. pixel shader v1.1 kompatible grafikkarte download

    ,
  4. pixel shader v1.1 grafikkarte,
  5. pixel shader v 1.1 kompatible grafikkarte,
  6. pixel shader v1.1 download,
  7. pixel shader 1.1 kompatible grafikkarte,
  8. pixel shader v 1.1,
  9. pixel shader v1.1 free download,
  10. was ist pixel shader v1.1,
  11. pixel shader kompatible grafikkarte,
  12. das spiel verlangt pixel shader v1.1 kompatible grafikkarte,
  13. pixel shaders v1.1,
  14. pixel shader v1.1 kompatible,
  15. pixel shader 1.1 download,
  16. pixel shader v 1.1 download,
  17. pixel shader v1.1 grafikkarte download,
  18. Pixel Shader v1.1-kompatible Grafikkarte,
  19. pixel shader v1.1 kompatible grafikkarte download kostenlos,
  20. pixel shaders v1.1 download,
  21. grafikkarte pixel shader v1.1,
  22. pixelshader v1.1,
  23. pixel shader v1.1 kompatibel,
  24. lego star wars pixel shader v1.1,
  25. pixel shader v.1.1
Die Seite wird geladen...

Das Spiel verlangt pixel shader v1.1 kompatible Grafikkarte - Ähnliche Themen

  1. Neue Grafikkarte

    Neue Grafikkarte: Hallo liebes Forum, ich habe mir einen günstigen gebrauchten Computer gekauft, den ich jetzt nach und nach aufrüsten möchte. Aktuell ist die...
  2. GRAFIKKARTE ZEIGT NICHT DIE GEWÜNSCHTE GRAFIK

    GRAFIKKARTE ZEIGT NICHT DIE GEWÜNSCHTE GRAFIK: Ich habe mir vor etwa 2 wochen eine gtx 750 ti auf amazon gekauft. Als sie angekommen ist habe ich sie standart gemäß eingebaut und in den bios...
  3. Grafikkarte aufrüsten

    Grafikkarte aufrüsten: Hi zusammen ich suche für 200 euro eine neue Grafikkarte mit denen ich auch die neusten Spiele spielen kann. Was könnt ihr empfehlen? Mein...
  4. Grafikkarten

    Grafikkarten: Hallo zusammen! Wenn ihr keine Ahnung von Grafikkarten habt und ich vielleicht demnächst eine Grafikkarte für euren PC zulegen wollt, dann schaut...
  5. "Gute" AGP Grafikkarte

    "Gute" AGP Grafikkarte: da ich eine kleine LAN plane und meinen 2. Rechner etwas aufwerten möchte, suche ich nach einer "guten" AGP Grafikkarte. bei NFS ProStreet kommt...