Copperhead Linke Maustaste Funktioniert nicht richtig

Diskutiere Copperhead Linke Maustaste Funktioniert nicht richtig im Hardware Probleme Forum im Bereich Computerprobleme; Hi Leute! Habe ein Problem mit meiner Copperhead. Habe ein Problem mit der Linken Maustaste. Irgendwie klickt die Maustaste nicht, wenn man...

  1. #1 BraehlerM, 05.10.2006
    BraehlerM

    BraehlerM Guest

    Hi Leute!

    Habe ein Problem mit meiner Copperhead. Habe ein Problem mit der Linken Maustaste. Irgendwie klickt die Maustaste nicht, wenn man leichter draufdrückt und wenn man etwas mehr druck benutzt macht sie direkt ein Doppelklick.

    Das merke ich auch immer, wenn ich etwas mit Linker Maus gedrückt haltend markieren will und die Maustaste wieder loslasse, werden die markierten Objetkte wieder de-markiert.

    Auch bei Spielen ist das so. Bei 18 Wheels of Steel Haulin wollte ich ein Kredit aufnehmen und auf einmal habe ich mit einem Klick 2 Kredite aufgenommen.

    Könnt ihr mir da irgendwie helfen?

    MfG
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 simpson-fan, 05.10.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    MOin!

    Hatte das Problem auch mit meiner alten Logitech. Man will eine Gruppe von Elementen markieren, jedoch die Markierung bricht mittelt drinnen ab, sodass alles wieder aufgelöst wird.

    Bei mir lag es wahrscheinlich an einem Hardwaredefekt. Ca. 3 Wochen hatte ich das Problem, bis es von einem Moment auf den anderen wieder funktioniert hat.

    Angefangen hat alles mit einem Sturz der Maus von 1,5 Metern Höhe auf den Boden.

    Keine Ahnung wieso, aber jetzt funktioniert die Maus wieder ohne Problem sei etwa 5 Monaten.
     
  4. #3 BraehlerM, 05.10.2006
    BraehlerM

    BraehlerM Neuer Benutzer

    Dabei seit:
    05.10.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Moin!

    Zwischendurch einfach mal registriert :D

    Ich habe das Problem ja auch, wenn ich im Browser auf "Zurück" klicke, dann geht er 2 mal zurück.

    Hoffe ich erlebe auch so ein Wunder =)

    Hast du irgendwas gemacht damit es wieder geht?

    War auch heute schon bei meinem PC-Fachhändler. Er sagt er könne die Copperhead nicht zurücknehmen, weil ich die neueste Firmware draufgemacht habe :(.

    Hoffe auch mal auf ein Wunder =)

    MfG
     
  5. #4 simpson-fan, 05.10.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Hallo

    Macht sie das erst seit der neuen Firmware?
     
  6. #5 BraehlerM, 05.10.2006
    BraehlerM

    BraehlerM Neuer Benutzer

    Dabei seit:
    05.10.2006
    Beiträge:
    10
    Zustimmungen:
    0
    MoiN!

    Nein, gerade weil es nicht funktionierte hab ich es mit neuer Firmware Probiert :D

    Hat vielleicht noch einer des Problems lösung oder wenigstens eine idee?

    MfG

    edit: Mir ist aufgefallen, wenn ich die Maustaste drücke die Maus einmal klickt und wenn ich dann wieder loslasse nocheinmal klickt.

    Hat vielleicht noch einer eine Idee?
     
  7. #6 BraehlerM, 08.10.2006
    BraehlerM

    BraehlerM Neuer Benutzer

    Dabei seit:
    05.10.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Kaum zu glauben aber meine Maus funktioniert wieder :D =)

    Ich habe einfach mal etwas fester und schneller hintereinander auf die Linke Maustaste gehauen und schon kann ich wieder markieren =)

    Es funktioniert erst seit 10 minuten so. Hoffe es bleibt auch so :D

    MfG und vielen dank

    BraehlerM :)
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Copperhead Linke Maustaste Funktioniert nicht richtig
Besucher kamen mit folgenden Suchen
  1. linke maustaste funktioniert nicht richtig

    ,
  2. linke maustaste markiert nicht

    ,
  3. markieren linke maustaste

    ,
  4. linke maustaste funktioniert nicht mehr richtig,
  5. markieren mit linker maustaste,
  6. markieren funktioniert nicht richtig,
  7. linke maustaste funktioniert nicht immer,
  8. linke maustaste markieren fehler,
  9. meine maustaste fuktioniert nicht richtig,
  10. linke maustaste geht nicht richtig,
  11. linke maustaste zum makieren geht nicht,
  12. makieren mit linker maustaste funktioniert nicht,
  13. markieren ohne linke maustaste,
  14. windows 7 linke maustaste reagiert nicht richtig,
  15. markieren auf linke maustaste,
  16. linker mausklick funktioniert nicht,
  17. markierung mit linke maustaste,
  18. maus linke taste markierung,
  19. linke maustaste markierung geht nicht,
  20. razer copperhead rechte maustaste reagiert,
  21. windows 7 linke maustaste reagiert nicht,
  22. maustaste funktioniert nicht richtig,
  23. linke maustaste markiert funktioniert nicht mehr,
  24. linke maustaste funktioniert nicht alles markiert,
  25. linke maustaste kein markieren
Die Seite wird geladen...

Copperhead Linke Maustaste Funktioniert nicht richtig - Ähnliche Themen

  1. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...
  2. Home Button funktioniert nicht

    Home Button funktioniert nicht: Hey Leute, Zu Weihnachten letzten Jahres habe ich mir das LG G5 SE gekauft. Nun habe ich folgendes Problem: Der Homebutton, der sich bei diesem...
  3. Links bei Firefox

    Links bei Firefox: Hi, ich habe ein Problem mit bestimmten Links bei Firefox. Links die auf eine andere Seite weiterleiten gehen einwandfrei. Links die jedoch auf...
  4. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  5. Maustasten belegen

    Maustasten belegen: Hi Habe verschiedene Mäuse ausprobiert, Trust, Noname Mäuse....kann die Backward Forward Tasten nicht nutzen. Die Hersteller bieten auch keine...