Computer streikt! (Mehrere Probleme!)

Diskutiere Computer streikt! (Mehrere Probleme!) im Hardware Probleme Forum im Bereich Computerprobleme; Hi alle zusammen, ich glaube ich fange mal von vorne an! 1.Problem: Die Probleme die ich habe treten schon seid längerem auf. Vor etwa einem...

  1. #1 reisfink, 30.10.2009
    reisfink

    reisfink Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hi alle zusammen, ich glaube ich fange mal von vorne an!


    1.Problem:
    Die Probleme die ich habe treten schon seid längerem auf. Vor etwa einem halben Jahr brach meine Verbindung zum Internet immerwieder ab, doch einen Grund dafür habe ich bis heute nicht gefunden. Nun ist es mitlerweile soweit, dass meine Verbindung innerhalb von 2 Minuten immeriweder abbricht. nur das ziehen des Stromssteckers des Modems hilft damit ich mich erneut mit dem Internet verbinden lassen kann!

    Woran könnte dies liegen?

    2.Problem: Seid etwa zwei Wochen funktioniert mein Bildschirm nicht mehr richtig. Wenn ich den PC zwar aushabe aber den Bildschirm einschalte geht er zwar an, doch dieser geht wieder automaitsch aus. (Dies wiederholt er regelmäßig!) Wenn ich den Strmstecker des Bildschrims nicht ziehen würde, dann würde der Bildshcirm nie aufhören :(

    Versuche ich nun beides zu starten, dann passiert das gleiche wie oben beschrieben! Der PC läuft, der Monitor geht an und aus. (Dieser zeigt mitlerweile nicht einmal mehr das Logo von Fujitsu Siemens Computers an, wobei dies beim starten des Bildschrims immer kommen sollte).
    Nur durch gefühlte 1000 Versuche, schaltet sich der Monitor irgendwann in den Stand by Modus. Schalte ich nun den PC ein funktioniert er.

    Woran kann dies liegen?

    3.Problem: Seid heute habe ich merkwürdige Grafikfehler! Die sind erst vorhin urplötzlich aufgetaucht!

    Siehe hier: [​IMG]

    Ich bin mmomentan wirklich am verzweifeln :( Besonders da der PC nicht wirklich alt ist!

    Hier noch allgemeine Fakten:

    "Motherboard:
    CPU Typ DualCore AMD Athlon 5050e, 2600 MHz (13 x 200)
    Motherboard Name Asus M3N78-VM (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipsatz nVIDIA GeForce 8200, AMD Hammer
    BIOS Typ AMI (04/09/09)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte ATI Radeon HD 4600 Series (512 MB)
    Grafikkarte ATI Radeon HD 4600 Series (512 MB)
    3D-Beschleuniger ATI Radeon HD 4670 (RV730)
    Monitor Fujitsu Siemens ScaleoView L19W-2 [19" LCD] (YE2E002213)

    Betriebssystem Microsoft Windows 7 Home Premium 6.1.7600 (Win7 RTM)
    "
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Zu 1.
    Problem mit dem Router bzw. Modem= Firmware Update installieren
    Probleme mit dem Treiber oder ein Defekt der LAN bzw. WLAN Device= Treiber aktualisieren und testweise ne andere verwenden.
    Zu 2. und 3.
    Sehr wahrscheinlich liegt hier ein Defekt des LCD's vor. Kannst testweise nen anderen Monitor auftreiben?
    Möglich wäre auch ein Problem mit der Grafikkarte bzw. des Kabels.
    Testweise den Monitor mal ohne angeschlossene Karte an- und ausmachen.
    Pixelfehler deuten auf ein Problem mit dem Speicher der Grafikkarte hin. Was passiert denn, wenn die Kiste mal läuft und du ein Video oder nen Benchmarker laufen lässt?

    Zusätzlich könntest mal von ner Linux Live CD/DVD booten und schauen, ob dort dieselben Probleme auftreten.
    So kannst du zumindest schon einen Hardwaredefekt eingrenzen. Solltest du keine Verbindungsabrüche mehr haben und die Pixelfehler sind verschwunden, dann ist ein Problem auf Treiberebene sehr wahrscheinlich.
    Der Monitor aber dürfte defekt sein :(
    Gruß Joel
     
  4. #3 reisfink, 30.10.2009
    reisfink

    reisfink Neuer Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    2
    Zustimmungen:
    0
    [quote='Joel09',index.php?page=Thread&postID=789129#post789129]Moin!
    Zu 1.
    Problem mit dem Router bzw. Modem= Firmware Update installieren
    Probleme mit dem Treiber oder ein Defekt der LAN bzw. WLAN Device= Treiber aktualisieren und testweise ne andere verwenden.
    Zu 2. und 3.
    Sehr wahrscheinlich liegt hier ein Defekt des LCD's vor. Kannst testweise nen anderen Monitor auftreiben?
    Möglich wäre auch ein Problem mit der Grafikkarte bzw. des Kabels.
    Testweise den Monitor mal ohne angeschlossene Karte an- und ausmachen.
    Pixelfehler deuten auf ein Problem mit dem Speicher der Grafikkarte hin. Was passiert denn, wenn die Kiste mal läuft und du ein Video oder nen Benchmarker laufen lässt?

    Zusätzlich könntest mal von ner Linux Live CD/DVD booten und schauen, ob dort dieselben Probleme auftreten.
    So kannst du zumindest schon einen Hardwaredefekt eingrenzen. Solltest du keine Verbindungsabrüche mehr haben und die Pixelfehler sind verschwunden, dann ist ein Problem auf Treiberebene sehr wahrscheinlich.
    Der Monitor aber dürfte defekt sein :(
    Gruß Joel[/quote]Vielen lieben Dank für deine Hilfe.

    Leider habe ich keinen Ersatzmonitor irgendwo stehen, doch einer von Samsung mit 3 Jahren Garantie ist bereits zu mir unterwechs ;)
    (Da der Monitor ohne jegliche Verbindung am PC immernoch nicht richtig funktioniert hatte, hab ich nun einen neuen bestellt.)

    Ich kam jetzt wegen den Pixelfehlern auf die Idee meine Grafikkarte gegen meine alte ATI Radeon X300 zu ersetzen und siehe da, die Pixelfehler sind weg! Scheinbar lag es auchnoch an meiner aktuelle Grafikkarte. Naja bei Videos und Benchmarks treten viel mehr "Pixelfehler" auf!

    Vor zwei Wochen hatte ich schon bedenken wegen meiner aktuellen Grafikkarte, da meine Auflösung plötzlich ganz anders war als vorher. Ebenfalls konnte ich nicht ohne Probleme meine Auflösung auf meine alte zurücksetzten. (Wiederherstellung eines Punktes von Windows 7 hatte auch nichts gebracht, sodass ich immer mehr auf die Grafikkarte schloss)

    Bis gestern funtionierten Spiele wie Trackmania United Forever mit hohen Details, (war bereits immer so eingestellt) doch das Spiel rückelte ziemlich. (sonst war es nie der Fall!)
    Kann eigentlich eine Grafikkarte das System auslasten? Wenn ja ist dies gestern auch passiert! :(

    P.s. Leider gibt es für das wiklich alte Speed Modem von Arcor keine Firmware! (Arcor-DSL Speed-Modem 50 B) Wir haben es jetzt seid fast 5 Jahre im Betrieb und habe Arcor (heute Vodafone) eine Email geschrieben. Hoffe mal wir bekommen gleich ein neues ohne anfallenden Kosten! ;)
     
Thema:

Computer streikt! (Mehrere Probleme!)

Die Seite wird geladen...

Computer streikt! (Mehrere Probleme!) - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  3. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  4. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  5. Computer fährt selbständig herunter

    Computer fährt selbständig herunter: zur Zeit fährt der Computer während dem surfen oder schreiben einfach herunter und sofort wieder hoch, ich habe nichts verändert, der Norton...