Computer startet nicht, bei Anschluss der 2. Festplatte

Diskutiere Computer startet nicht, bei Anschluss der 2. Festplatte im Hardware Probleme Forum im Bereich Computerprobleme; Hallo ihr Lieben, Sehr doof das es ausgerechnet heute um so später Stunde passiert, da ich eigentlich schnellst möglich wieder ran muss. Und...

  1. #1 Infrared, 04.09.2010
    Zuletzt von einem Moderator bearbeitet: 04.09.2010
    Infrared

    Infrared Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo ihr Lieben,
    Sehr doof das es ausgerechnet heute um so später Stunde passiert, da ich eigentlich schnellst möglich wieder ran muss.

    Und zwar: Ich verwende schon lang zwei Festplatten. Die eine verwende ich für Windows und kleine- bis mittelgroße Programme. Die andere nehm ich für Spiele, große Programme und andere speicherfressende Datenmengen.

    Gut vor einer halben Stunde stürtzt auf einmal der PC ab. Zunächst reagierte er nicht mehr bei einer Vollbildanwendung. Ich wollte den Task Mangar und das Bild sah aus wie verzerrt.

    Mittlerweile bin ich auf dem Stand, das der PC nur noch startet, wenn ich nur die Festplatte mit Windows 7 angeschlossen habe. Sobald ich die andere, wo nur Daten drauf sind, anschließe, sehe ich nur diesen blinkenden Unterstrich.

    Teilweilse stoppt der PC auch schon bei der Anzeige von Hardeware usw., wenn da steht Detecting SATA II oder III.


    Brauche schnellst möglich eure Hilfe, da auch CS5 auf der Festplatte ist und ich eigentlich bis Montag an einer Seite arbeite :(

    Mit freundlichen Grüßen
    Infrared

    Noch ein paar letzte Hinweise:
    Festplatte 1: Windows 7 vorhanden, SATA II, 250 GB
    > Betriebssystem, Programme und sonstige Datein
    Fesplatte 2: Kein Betriebssystem, SATA II, 320 GB
    > Große Programme, wie CS5, Spiele und Backups von Webseiten
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 04.09.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wie wird die zweite Festplatte angeschlossen? Über USB oder über interne SATA-Kabel?
    Wenn SATA-Kabel verwendet werden: Fährt die Platte beim Start überhaupt an und sind die typischen Initialisierungsgeräusche zu hören (sind relativ leise beim Plattenstart!)?

    Wenn die Platte beim Systemstart nicht reagiert, dann wird sie möglicherweise das Zeitliche gesegnet haben.
    Da wäre es dann noch möglich, die Kabel zu tauschen oder die Platte via Adapter mal als USB-Laufwerk anzuschliessen und zu sehen, ob sie dann noch erreichbar ist.
     
  4. #3 Infrared, 04.09.2010
    Zuletzt bearbeitet: 04.09.2010
    Infrared

    Infrared Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    35
    Zustimmungen:
    0
    - Die Festplatte wird über interne SATA-Kabel angeschlossen
    - Ja, Sie mach die typischen Geräusche beim Start
    - Kabel kann ich tauschen wie ich will

    > Wenn ich die 2. Festplatte alleine anschließe fragt er mich nach irgendwas boot fähigem...

    Das mit dem Adapter ist eine gute Idee, aber ich verstehs trotzdem nicht. Die Festplatte ist relativ neu (6 Monate?) und von Samsung...
     
  5. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.323
    Zustimmungen:
    15
    Das ist keine Garantie gegen Ausfälle.
     
  6. #5 Infrared, 05.09.2010
    Zuletzt bearbeitet: 05.09.2010
    Infrared

    Infrared Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ich saß jetzt bis knapp 2 uhr morgens dran und finde einfach keine Lösung.
    Wenn ihr noch eine Lösung oder Idee haben solltet, bitte posten. Morgen bzw. Heute ist ja eh Sonntag, wo bekanntlich alle Geschäfte zu haben.

    "Das ist keine Garantie gegen Ausfälle."

    Den Satz habe ich nicht wirklich verstanden... Sorry. Vielleicht auch einfach zu Spät.


    Ansonsten bedanke ich mich schonmal für eure beiden Antworten.


    Edit: Aber nochmal eine Frage: Ist es nur Einbildung oder kann es sein, das mein PC schneller geworden ist ?
     
  7. #6 xandros, 05.09.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wahrscheinlich war es wirklich zu spät - das ist relativ einfach zu erklären: Es gibt keine Garantie, dass eine Festplatte funktioniert, selbst wenn du sie gerade erst gekauft und das erste mal ausgepackt hast. Beschädigungen beim Transport (ob vom Hersteller zum Händler oder vom Händler zum Endkunden ist egal), Produktionsfehler etc. p.p..... man kann nie sicher sagen, dass ein Gerät funktionieren muss, nur weil es neu oder in deinem Fall "relativ neu" ist. Das kann heute noch funktionieren und morgen bereits kaputt sein..... Elektronik-Komponenten eben....

    Aber BTT:
    Das heisst lediglich, dass der Rechner auf dieser Festplatte keine bootfähige Partition findet bzw. kein bootfähiges Medium vorhanden ist - was ja auch richtig ist. Das Betriebssystem befindet sich ja auf der anderen HDD.

    Wurde eventuell irgend etwas im BIOS für den SATA-Hostadapter umgestellt?
    Bei einigen Mainboards werden die SATA-Anschlüsse ja stellenweise von zwei eigenständigen Chips gesteuert, sodass man z.B. für Anschluss 1+2 RAID verwenden kann und für den Rest andere Einstellungen verwendet.
    (Glaube aber kaum an eine veränderte BIOS-Einstellung - nur sollte man ja wirklich alle Optionen checken, bevor man die Platte abschreibt.)
     
  8. #7 Infrared, 05.09.2010
    Infrared

    Infrared Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Das habe ich bisher noch nicht gewusst.
    Es hat mir mal jemand ein paar Einstellungen im Boot Menu geändert, der sich eigentlich damit auskennt, weil ich keine Ahnung davon habe.

    Kannst du mir vielleicht sagen, auf was ich da achten muss?

    Was ich aber nicht verstehe: Wenn die 2. Festplatte kaputt ist, warum sollte dann Windows nicht mehr hochfahren? Kann das Windows nicht eigentlich egal sein? Wenn ich einen kaputten USB Stick reinstecke, fährt er doch auch hoch.
     
  9. #8 Infrared, 05.09.2010
    Zuletzt bearbeitet: 05.09.2010
    Infrared

    Infrared Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    35
    Zustimmungen:
    0
    Ich weiß schonmal, wen ich nicht mehr an meinen PC lasse :D

    Habe gerade einfach einen BIOS resett gemacht und dann die Platte mal direkt zum booten ausgewählt. Windows start endlich :) Gestern haben die gleiche Wege zu nichts gefürt.

    Beim 1. Mal kam direkt die Meldung die Festplatte muss formatiert werden, bevor ich sie verwenden kann und die Nachricht "Festplattenfehler". Außerdem kam noch, Ich müsste den PC neustarten, um Änderungen vorzunehmen. Habe ich dann auch getan und dann kam nichts mehr.

    Traue mich garnicht mehr den PC herunterzufahren.
    Was könnt ihr mir jetzt empfehlen? Ein Backup mach ich direkt gleich...
    Kann alle Daten, Gott sei Dank auf der Platte sehen und verwenden, wie vorher.
     
  10. #9 puffy, 27.11.2010
    Zuletzt bearbeitet: 27.11.2010
    puffy

    puffy Neuer Benutzer

    Dabei seit:
    27.11.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Community,

    ich habe ein ähnliches Problem, vllt kann mir ja hier jemand einen Rat geben.

    An meinem Mainboard [MSI P965 Neo] gibt es mehrere SATA Steckplatze. Es funktioniert aber immer nur die Festplatte die am SATA 1 Steckplatz hängt. Wenn ich dieselbe HDD oder eine zweite HDD an einen der anderen Steckplätze stecke, fängt diese gar nicht an zu laufen (keine Vibrationen) und wird somit auch nicht im Bios erkannt.
    Ich kann also nur eine HDD nutzen.

    Hat jemand einen Tipp?
     
  11. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.323
    Zustimmungen:
    15
    Wenn du ein Problem hast, dann eröffne bitte ein neues Thema ;)

    Natürlich braucht eine weitere Festplatte auch noch eine Stromversorgung.
     
  12. puffy

    puffy Neuer Benutzer

    Dabei seit:
    27.11.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ich wollte nicht das Forum mit einem neuen Thema fluten, da sich das hier geschilderte Problem meinem sehr ähnelt.

    btw. Stromversorgung ist natürlich gewährleistet.
     
  13. #12 alex1605, 29.11.2010
    alex1605

    alex1605 IT-Experte

    Dabei seit:
    29.11.2010
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Maintal
    Wenn die Festplatte noch nicht mal anläuft, also kein Geräusch oder Vibrationen von sich gibt erhält sie kein Strom. Vielleicht ist die SATA Stromversorgung die du für die zweite HDD verwendeten möchtest defekt. Versuch mal eine andere zu verwenden, sofern das möglich ist. am Datenkabel liegts erstmal nicht, da das Ding ja nichtmal anspringt :D
     
  14. puffy

    puffy Neuer Benutzer

    Dabei seit:
    27.11.2010
    Beiträge:
    5
    Zustimmungen:
    0
    wenn ich die zweite HDD mit dem selben Stromanschluss an den SATA 1-Port hänge, fängt diese aber an zu laufen. Deswegen schließe ich das Datenkabel und die Stromversorgung als Fehlerquelle mal aus.
     
  15. #14 alex1605, 29.11.2010
    alex1605

    alex1605 IT-Experte

    Dabei seit:
    29.11.2010
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Maintal
    Also nochmal damit ichs ganz kapiere. Du hast ne HDD am SATA Datenübertragunsport 1 angeschlossen und mit einem SATA Stromversorgungsstecker deines Netzteils verbunden - Die Platte funktioniert.

    Jetzt klemmst du deine erste HDD ab und verbindest die zweite - Sie läuft auch, aber NUR wenn du den gleichen Stromversorgunsstecker nimmst wie vorher? Oder beziehst du das immer nur auf den SATA Datenübertragungsstecker?

    Für mich klingt das so, als ob nur der eine SATA Stromversorgungsstecker funktioniert, oder du hast den Stecker vielleicht versehentlich nicht richtig in die zweite Festplatte reingesteckt.

    Solange die Festplatte nicht anspringt sieht es für mich definitiv nach einem Stromversorgungsproblem aus.
     
  16. #15 puffy, 03.12.2010
    Zuletzt bearbeitet: 03.12.2010
    puffy

    puffy Neuer Benutzer

    Dabei seit:
    27.11.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mainboard: P965 Neo MS-7235 BIOS 1.11

    also die 2. HDD wird vom Bios gesucht, scheinbar merkt das Bios das eine Festplatte dran ist, kann sie aber nicht einlesen bzw. die Kennung nicht ermitteln.

    Weder an SATA 3 / 4 / 5 oder 6 geht die Festplatte
    An SATA 1 hängt die WinXP-HDD.

    Weder im Bios noch in Windows findet man die Platte, obwohl das Bios jedesmal beim Booten die Festplatte sucht, aber nicht findet, den Bootvorgang nach ca. 5 Minuten dann ohne Ergebnis fortsetzt. Strom- und SATA-Kabel konnte ich schon als Fehlerquelle ausschliessen.

    Ich habe nochmal ein wenig mit den SATA-Ports getestet (x=3,4,6,7):

    SATA 1: WinXP-HDD
    SATA X: frei
    -> alles prima

    SATA 1: HDD2
    SATA X: frei
    -> HDD2 wird erkannt

    SATA 1: WinXP-HDD
    SATA X: HDD2
    -> nur WinXp-HDD wird erkannt

    SATA 1: HDD2
    SATA X: WinXP-HDD
    -> nur die HDD2 wird erkannt

    SATA 1: frei
    SATA X: WinXP-HDD oder HDD2
    -> keine Platte wird erkannt

    SATA 1: frei
    SATA X: WinXP-HDD + HDD2
    -> keine Platte wird erkannt
     
  17. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  18. puffy

    puffy Neuer Benutzer

    Dabei seit:
    27.11.2010
    Beiträge:
    5
    Zustimmungen:
    0
    hat niemand eine Idee? Vielen Dank für mögliche Lösungsvorschläge!
     
  19. #17 charlie_haas, 08.10.2012
    charlie_haas

    charlie_haas Erfahrener Benutzer

    Dabei seit:
    10.10.2011
    Beiträge:
    235
    Zustimmungen:
    0
    Hallo,

    ich denke dein SATA-Controller hat ein Problem, denn egal wie oder was du anstöpselst, er erkennt nur den Kanal 1.

    Ich würde mal die Einstellungen der anderen Kanäle im BIOS prüfen und mal versuchsweise diese als IDE konfigurieren. Grundsätzlich würde ich auch mal die Chipsatztreiber aktualisieren und ggf ein BIOS-Update machen.

    MfG
     
Thema: Computer startet nicht, bei Anschluss der 2. Festplatte
Die Seite wird geladen...

Computer startet nicht, bei Anschluss der 2. Festplatte - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Festplatten Tool unter Win98 ?!

    Festplatten Tool unter Win98 ?!: moin zusammen, suche ein programm, womit man den festplattenstatus mal ansehen kann. habe ja noch einen alten win 98SE rechner und würde mir...
  3. Computer fährt selbständig herunter

    Computer fährt selbständig herunter: zur Zeit fährt der Computer während dem surfen oder schreiben einfach herunter und sofort wieder hoch, ich habe nichts verändert, der Norton...
  4. No One Lives Forever 2 bloodpatch

    No One Lives Forever 2 bloodpatch: moin zusammen, habe mal nach langer zeit NOLF2 ausgegraben und sofort feststellen müssen, dass es stark zensiert ist. habe auch schon einen...
  5. Festplatte defekt?

    Festplatte defekt?: Hallo liebe Community, ich habe zwar schon einen Verdacht da ich aber nicht wirklich Ahnung davon habe, schildere ich kurz mein Problem: Meine...