Computer schaltet sich nicht aus

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von micchaos, 07.01.2008.

  1. #1 micchaos, 07.01.2008
    micchaos

    micchaos Neuer Benutzer

    Dabei seit:
    07.01.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    Vor zwei Tagen habe ich meinen neuen PC zusammengeschraubt.

    Seit 2 Tagen bin ich in etlichen Foren unterwegs und auf der Suche nach einer Problemlösung:

    >>> Mein Computer schaltet sich nach dem Beenden von Windows nicht aus.

    Er hängt nirgends – sondern schaltet sich einfach nur nicht aus.

    Es kommt keine Fehlermeldung – der Ausschaltknopf am Bildschirm blinkt so, als ob der Computer nicht an ist und eine Meldung zum manuellen Abschalten kommt nicht.

    Es gibt keine Probleme mit dem Computer – er bootet einwandfrei und sonst ist auch alles i.O..


    Die Updates vom BIOS habe ich gemacht.

    Die Windows Updates sind auf dem neusten Stand.

    Im Gerätemanager gibt es weder Fragezeichen noch Ausrufezeichen.


    Hier sind mal die Daten vom Computer:

    Motherboard: ASUS P5K
    CPU: Intel Core 2 Quad Q6600
    Arbeitsspeicher: GEIL 8 GB
    Betriebssystem: Windows XP Professional x 64 – Version 2003 ( SP2 )
    Grafikkarte: ASUS768 D3 X EN8800GTX/HTDP
    Soundkarte: Creative SB – X-Fi XtremeGamer Fatal1ty Professional
    Netzteil: Cooler Master Real Power M520 (ATX)







    In etlichen Foren habe ich schon gelesen und einiges probiert:

    1)

    In der Registry den Eintrag „PowerdownAfterShutdown“ habe ich von „0“ auf „1“ gesetzt

    2)

    In der Energieverwaltung gibt es den Punkt „APM“ nicht wo ich die „Unterstützung für Advanced Power Managment aktivieren“ kann. Vermutlich deshalb weil der Computer ACPI unterstützt und so installiert wurde.

    3)
    Im Gerätemanager habe ich unter dem Punkt „Computer“ den Unterpunkt „ACPI Multiprozessor x64-based PC“ zu stehen. Dort habe ich die Treiber nachträglich auch noch einmal installiert.

    4)
    Alle Treiber für Maus , Grafikkarte , Soundkarte habe ich bereits noch einmal neu installiert. Dazu habe ich die aktuellsten Treiber der jeweiligen Hersteller heruntergeladen – nicht die beiliegenden CD’s.

    5)
    USB Geräte habe ich bis auf die Logitech Maus keine angeschlossen (aktuelle Treiber vom Hersteller).

    6)

    Die OnBoard Soundkarte habe ich im BIOS auf „Disabled“ zu stehen.

    7)

    Power - Einstellungen im BIOS:

    Suspend Mode: „Auto“ bzw. „S3 Only“ probiert
    ACPI Version: „Enabled“
    ACPI APIC Support: „Enabled“

    APM Configuration im BIOS

    Restore on AC Power Loss: „Power Off“
    Power On By RTC Alarm: „Disabled“
    Power On By External Modems: „Disabled“
    Power On By PCI Devices: „Disabled“
    Power On by PCIE Devices: „Disabled“
    Power On By PS/2 Keyword: „Disabled“


    Die Punkte auf der Webseite:

    http://www.windows-tweaks.info/html/shutdownguide.html

    habe ich schon abgearbeitet.


    Neu Installieren und schauen was dann passiert möchte ich auch nicht.


    Vielleicht habt ihr noch eine Idee.

    Vielen Dank schon mal im vor aus.



    Gruß

    Michael
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Wika

    Wika Erfahrener Benutzer

    Dabei seit:
    19.07.2007
    Beiträge:
    647
    Zustimmungen:
    0
    Nun da hast du ja schon einiges ausprobiert :D - Aber keine Systemwiederherstellung (0der hab ich was übersehen). Ansonsten denk nach was für Soft/Hardware änderungen du vorgenommen hast seitdem das Prob auftritt. Ist evtl irgend eine Hardware (USB-Stick oä) angeschlossen?
     
  4. #3 micchaos, 07.01.2008
    micchaos

    micchaos Neuer Benutzer

    Dabei seit:
    07.01.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Wika,

    danke erst mal für die Hilfe.

    Den Computer habe ich mit den Komponenten komplett neu aufgesetzt und dann sofort angefangen alles zu installieren. Als ich fertig war und die Kiste abschalten wollte, merkte ich das der Puter sich nicht ausschaltete.

    Drucker und ähnliches habe ich noch nicht angeschlossen, nur die Maus ist per USB angeschlossen.

    Systemwiederherstellung habe ich noch nicht probiert, da das System ja so eigentlich gaaaaaanz frisch ist. ;)

    Gruß
     
  5. #4 micchaos, 07.01.2008
    micchaos

    micchaos Neuer Benutzer

    Dabei seit:
    07.01.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Sooooooo, folgende Sachen habe ich auch noch probiert.


    1) OnBoard Lan deaktiviert ... erfolglos

    2) Chipsatztreiber von Intel (die es beim Boardhersteller gibt) installiert ... erfolglos

    3) Ich habe mal 4 GB Ram entfernt und nur mit der Hälfte probiert ... erfolglos


    und weiter geht's ...
     
  6. #5 micchaos, 08.01.2008
    micchaos

    micchaos Neuer Benutzer

    Dabei seit:
    07.01.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    falls jemand mal irgendwann ein ähnliches Problem hat und nicht weiterkommt, wollte ich noch mal Einiges ergänzen …


    ~~~~~

    Btw.: Ich finde es ätzend wenn jemand über das Forum Hilfe gefunden hat und dann nur schreibt: „Hab den Fehler. Danke und Tschüss.“ und nicht einmal ausführt was er gemacht hat um anderen zu helfen.

    ~~~~~


    Aber weiter im Text …

    Ich bin in der Problemlösung eine ganze Ecke weiter gekommen!

    Heute Morgen habe ich auf dem Computer alles neu installiert, dabei habe ich am Anfang die Soundkarte und eine der beiden verwendeten SATA Festplatten weg gelassen.

    Die Installation verlief reibungslos und auch das Herunterfahren klappte. Ich habe nach und nach alle Updates gemacht, weitere Software installiert (Antivirus etc.) und das Ausschalten nach dem Herunterfahren von Windows klappte wunderbar.

    Da habe ich mich schon gefreut, dass das Problem behoben sei … dann kam die Soundkarte und nach dem Einbau darf ich meinen Computer wieder per Hand abschalten.

    Probeweise habe ich das Teil noch mal ausgebaut und das Ausschalten funktionierte wieder. Wieder eingebaut und das gleiche Problem trat wieder auf. Die aktuelle Software vom Hersteller für die „Creative Soundblaster X-Fi Xtreme Gamer Fatal1ty Professional“ habe ich zu Installation genutzt.

    Hat jemand eine Idee was man da machen kann?

    Umtauschen wäre eine Option, aber ich finde dass es eine Top Soundkarte ist.

    Wenn ihr auch nur die Option des Umtausches seht, welche Soundkarte könnt ihr empfehlen?



    Gruß

    Michael
     
  7. Wika

    Wika Erfahrener Benutzer

    Dabei seit:
    19.07.2007
    Beiträge:
    647
    Zustimmungen:
    0
    --hab wohl übersehen dass du neu aufgesetzt hast.--

    OK -- ich denk ich weiß was Los ist. Versuch folgendes:

    Installier Windows noch einmal neu und installiere gleich nach dem ersten Start den aktuellen Treiber. Sollte das nicht helfen dann:

    Starte im abgesicherten Modus. Geh zu C:/Windows/System32 und bennene die Datei Devldr.exe in Devldrold.exe um.

    Jetzt kannst du leider nicht mehr auf die Funktionen von LiveWare zugreifen - aber ansonsten sollte es funzen.

    PS. Ich hasse es auch wenn Leute sagen "Habs gelöst Bye" :D

    Wika
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Computer schaltet sich nicht aus
Besucher kamen mit folgenden Suchen
  1. pcie shutdown xp

    ,
  2. asus mainboard schaltet nicht ab core2quad

Die Seite wird geladen...

Computer schaltet sich nicht aus - Ähnliche Themen

  1. Wieviel strom verbraucht ein computer?

    Wieviel strom verbraucht ein computer?: Seit wir unseren 2 söhne PC's gekauft haben sind die stromkosten sehr in die höhe geschossen, wieviel consumiert ein PC im durchschnitt?
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. Computer fährt nach stunden nicht runter

    Computer fährt nach stunden nicht runter: Ich brauche hilfe ich habe vor 2 tagen meine festplatte formatiert und habe windows 7 prof installiert Jetzt fährt er nach stunden nicht runter...
  4. Monitor schaltet sich aus

    Monitor schaltet sich aus: Mein Monitor "LG 22M45D-B 16:09 DVI LED 5ms black" schaltet sich seit ca. 1 Monat in bestimmten unregelmäßigen Abständen einfach aus. Dies kann...
  5. Computer startet nicht richtig.

    Computer startet nicht richtig.: Hallo, ich habe ein kleines Problem und hoffe ihr könnt mir helfen. Und zwar habe ich mir einen neuen PC zusammen gebastelt (fast alles...