Chipset failure or speed to low + PC extrem langsam

Diskutiere Chipset failure or speed to low + PC extrem langsam im Hardware Probleme Forum im Bereich Computerprobleme; Chipset failure or speed too low + PC extrem langsam Hallo! Es geht um einen PC, der schon ein paar Jahre auf dem Buckel hat, aber es wäre...

  1. #1 Njev, 21.11.2012
    Zuletzt bearbeitet: 21.11.2012
    Njev

    Njev Neuer Benutzer

    Dabei seit:
    21.11.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Chipset failure or speed too low + PC extrem langsam

    Hallo!

    Es geht um einen PC, der schon ein paar Jahre auf dem Buckel hat, aber es wäre trotzdem schön, wenn das Problem noch behoben werden könnte. Es geht um einen Athlon 64 3200+ auf einem Asus 8NSli Mainboard. Das Betriebssystem ist Windows XP Pro. Viel genauere Informationen kann ich schlecht angeben, weil der PC seit 3 Tagen so langsam ist, dass ich es bisher nicht mal ausgehalten habe zu warten, bis Antivir sich beim Booten geladen hat.

    Der PC hatte schon vor über einem Jahr plötzlich beim Booten die Fehlermeldung Chipset failure or speed too low ausgespuckt, die erst nach mehreren Bootversuchen und Wartezeit verschwand (vermutlich mußte sich etwas warmlaufen). Außerdem dauerte es damals ewig, bis ich ein Bild bekam. Das Bildproblem verschwand durch eine neue Grafikkarte (Billigprodukt, passivgekühlt). Der Chipsatzfehler blieb, also habe ich damals den Prozessorlüfter ersetzt und außerdem nach Googeln den bei der Ausus 8NSli-Reihe wohl oft fehlerhaften Southbridgelüfter durch einen passiv gekühlten Zalman-Lüfter ersetzt. Die Fehlermeldung blieb, verschwand aber jetzt nach viel kürzerer Wartezeit beim Booten und bei wirklich warmem Zimmer kam sie auch schon mal gar nicht. Das sprach für mich sehr dafür, dass sich eine gewisse Temperatur für dn fehlterfreien Start nötig war. Man kam gut damit klar über ein Jahr lang. Sobald der PC warmgelaufen war, bootete und lief er ohne Fehlermeldung.

    Zum aktuellen Problem.... Ich hatte Windows auf einer neuen Festplatte installiert. Bei Datenkopieraktionen und Ähnlichem steckte ich öfters die Festplattenkabel um (natürlich ohne Strom), außerdem hatte ich das Gehäuse offen. Als Windows einmal ungewollt von der alten Partition startete, habe ich den PC ausgestellt ohne erst herunterzufahren. Danach bekam ich plötzlich die Fehlermeldung "keine Bootpartition gefunden" oder so etwas, nichts startete, egal ob mit der alten bootfähigen Platte oder der neuen. Das Problem bekam ich noch durch einen Bios-Reset in den Griff. Jetzt startet Windows wieder von beiden Festplatten, aber es ist extrem langsam. So langsam, dass selbst nach 15 Minuten nicht mal Antivir sich beim Systemstart geladen hat und es illusorisch wäre, ein Programm zu starten. Die Chipset failure or speed too low Fehlermeldung bleibt jetzt plötzlich egal wie lange man den PC sich beim Booten erwärmen läßt.

    Woran liegt das vermutlich? CPU überhitzt/defekt (der Lüfter ist aber erst 1 Jahr alt und scheint problemlos zu laufen)? Mainboard defekt (der passive Southbridgelüfter wird schon sehr warm)? Wieder die Grafikkarte defekt (Bildprobleme habe ich aber diesmal keine)? Etwas ganz anderes? Es ist schon sehr seltsam, dass ich den Ärger genau seitdem habe, dass ich während des Windoews Bootens den Strom abgestellt hatte - aber das sollte doch nicht beide Windowsinstallationen auf 2 verschiedenen Festplatten zerschießen?
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 21.11.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.340
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn dabei beide Festplatten mit dem Rechner verbunden waren, kann es sehr wohl passieren, dass durch die vorhandene Restspannung auf den Festplatten eine Schreibaktionen ausgeloest wird, wodurch Systemdateien/Treiber/Anwendungen voellig unbrauchbar werden.

    Da Windows aber an sich - wenn auch schleppend - startet, gehe ich eher von einem anderen Phaenomen aus, welches ich kuerzlich auf diversen Rechnern mit einem Windows-Update (sowohl unter XP als auch W7) feststellen durfte.
    .NET-Framework 4.0 Update wurde eingespielt (ueber automatische Windows Updates) und legte die Rechner nahezu lahm.
    Rechner wurden dann im abgesicherten Modus gestartet, die letzten Updates des Frameworks entfernt und die Maschinen laufen seitdem wieder anstaendig.

    Den Fehler kannst du beheben, indem du die CMOS-Batterie deines Mainboards austauschst und anschliessend im BIOS die Standardwerte laedsts und die Einstellungen speicherst.
    Der Fehler stammt in der Regel von einer leeren BIOS-Batterie, welche bei dem Board eine CR2032, 3V sein duerfte und in vielen Kaufhaeusern zu bekommen ist. Das Board selbst kann je nach Revision gut und gerne schon rund 7 Jahre alt sein - da wird die Batterie bereits tot sein.
     
  4. Njev

    Njev Neuer Benutzer

    Dabei seit:
    21.11.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Danke.

    Es kann sein, dass die CMOS-Batterie inzwischen tot ist. Aber es werden die BIOS-Einstellungen gespeichert, auch wenn der Rechner nicht am Stromnetz hängt. Wenn die Batterie leer wäre, wäre das doch nicht der Fall, soweit ich das verstehe. Probieren werde ich es aber.

    Das Microsoft Frame Network 4.0 war eine interessante Idee. Aber ich glaube gerade nicht, dass es daran liegt. Ich installiere nämlich gerade Windows einfach neu (abgeklemmt vom Internet) und es dauert verdächtig lange.
     
  5. Njev

    Njev Neuer Benutzer

    Dabei seit:
    21.11.2012
    Beiträge:
    3
    Zustimmungen:
    0
    An der Batterie lag die Fehlermeldung nicht. Die Fehlermeldung Chipset failure usw. bleibt, es sei denn ich deaktiviere sie im Bios.

    Aber das Geschwindigkeitsproblem hat sich durch ein Biosupdate erledigt. Offenbar wurde der Prozessor nicht richtig erkannt und zu langsam getaktet.
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Chipset failure or speed to low + PC extrem langsam

Die Seite wird geladen...

Chipset failure or speed to low + PC extrem langsam - Ähnliche Themen

  1. PC Absturz beim Spiel League of Legends

    PC Absturz beim Spiel League of Legends: Hallo und frohe Weihnachten erstmal, Ich wende mich an das Forum, weil ich nicht mehr wirklich weiter weiß und eure Hilfe brauche. Aber fangen...
  2. Sporadischer Fehler beim Hochlaufen des PC

    Sporadischer Fehler beim Hochlaufen des PC: Zum Hochfahren des PC drücke ich die Power-Taste. Manchmal fährt der PC ordnungsgemäß hoch und arbeitet, wie er soll. Manchmal passiert nach dem...
  3. Tausch der Festplatte (Desktop-PC), grundsätzliche Frage

    Tausch der Festplatte (Desktop-PC), grundsätzliche Frage: Hallo Leute :) Ich habe einen älteren PC mit Mini-Tower von HP / Compaq, und möchte eine SSD HD einbauen. Im Moment ist eine 500GB S-ATA von...
  4. Beratung Komplett PC (Gaming)

    Beratung Komplett PC (Gaming): Hallo ich bräuchte einmal eure Hilfe. Ich möchte mir einen neuen PC anschaffen. Dieser wird für die alltäglichen Dinge wie Internet, E-Mails,...
  5. Besitze PC-Komponenten und suche Beratung für den Rest

    Besitze PC-Komponenten und suche Beratung für den Rest: Hallo liebe Community! Ich bin neu in diesem Forum, bin hier aufgrund einer Empfehlung für tolle Beratung und hoffe ihr helft mir ebenfalls :)...