Browser!

Dieses Thema im Forum "Netzwerkprobleme & Internetprobleme" wurde erstellt von Timo99, 08.04.2006.

  1. Timo99

    Timo99 Guest

    Hey, ich habe ein kleines Problem.
    Seit gewisser Zeit, funktionieren alle meine Browser nicht mehr, bis auf einen!
    Ich hatte folgende Browser:
    Mozilla Firefox , Opera, Internet Explorer, Avant Browser , K-Meleon !
    Jeder Browser hat seine eigenen stärken je wofür man die braucht.. die funktionierten auch alle super toll, bis einmal anfing, diese nervige Seite mit SERVER nicht gefunden , zu kommen!
    bei allen anderen Browsern passiert einfach nix.. bleibt ein weisses Bild!
    Mein standard Browser ist K-Meleon, mit dem ich auch gerade im INternet bin.. Funktioniert einwandfrei. Nur lädt der manchmal die Bilder nichg ganz vollständig.. und solche sachen wie bestimmte Flash, Javas funktionieren auch besser auf dem IE oder sonstigen.. Ich habe meine Browser auch schon deinstalliert und versucht eine neuere version zu installieren, aber das bild bleibt weiss, egal welche adresse ich eingebe.. Anscheinend hat das nichts mit der Internetverbindung zu tun, bin ja im INternet und funktioniert alles. Nur funktionieren meine Browser nicht.. Kann mir vielleicht jemand einen Grund hierfür nennen, und was man dagegen tun kann?? Vielen dank!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Black Hawk, 08.04.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Bist du sicher dass das an den Browswern liegtß

    Soviele Browser sind zu dem noch Schwachsinn!Glaub mir!

    Hast du mal alle Deinstalliert und nur einen Installiert?

    mfg
    Marcel
     
  4. Timo99

    Timo99 Guest

    Nein, also ich hab nich alle Browser zur gleichen Zeit aufm Rechner gehabt.. sondern lediglich 2..
    den Standardbrowser und nen zweiten..
    Und obs an den Browsern liegt oder nich, weiss ich nicht.
    Der neu installierte Browser funktioniert nicht... liegt wohl kaum am Browser aber ich weiss nich woran sonst.. hab meine Firewall einstellung auch schon überprüft, alles korrekt.. und ja, hab alle deinstalliert und einen installiert, das heisst, alle deinstalliert, bis auf meinen stadardbrowser, da das der einzige is, der funktioniert!
     
  5. D@niel

    D@niel Erfahrener Benutzer

    Dabei seit:
    15.02.2006
    Beiträge:
    2.209
    Zustimmungen:
    0
    Ort:
    Schweiz
  6. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.675
    Zustimmungen:
    0
    Vielleicht treten HTTP Probleme auf, was die weißen Seiten erklärt... Geh mal auf

    http://www.wieistmeineip.de/speedtest/

    und mach einen Speedtest, danach kann man vllt sagen, ob deine interverbindung spinnt.

    Du kannst evt. auch mal bei deinem Anbieter anrufen, ob es Probleme mit den Leitungen gibt.

    Gruß

    Nico
     
  7. Timo99

    Timo99 Guest

    naja, also erstmal mein hijack log.. wobei hier alles im grünen Bereich is und ich keineswegs irgendwelche störungen erkennen konnte, wie auch die analyse zeigte:


    Logfile of HijackThis v1.99.1
    Scan saved at 17:51:13, on 09.04.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    C:\Programme\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\CTsvcCDA.EXE
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\SYSTEM32\ZONELABS\vsmon.exe
    C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Communicator\xcommsvr.exe
    C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Scan Server\bdss.exe
    C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Update Service\livesrv.exe
    C:\Programme\Alwil Software\Avast4\ashMaiSv.exe
    C:\Programme\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\MSN Messenger\MsgPlus.exe
    C:\PROGRA~2\ALWILS~1\Avast4\ashDisp.exe
    C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
    C:\Programme\MSN Messenger\msnmsgr.exe
    C:\Programme\K meleon\K-Meleon\k-meleon.exe
    C:\Dokumente und Einstellungen\Mafu\Desktop\HijackThis.exe

    F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\Userinit.exe
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
    O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)
    O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - C:\Programme\Siber Systems\AI RoboForm\roboform.dll
    O2 - BHO: TGTSoft Explorer Toolbar Changer - {C333CF63-767F-4831-94AC-E683D962C63C} - C:\Programme\TGTSoft\StyleXP\TGT_BHO.dll
    O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - C:\Programme\Siber Systems\AI RoboForm\roboform.dll
    O4 - HKLM\..\Run: [MessengerPlus3] "C:\Programme\MSN Messenger\MsgPlus.exe"
    O4 - HKLM\..\Run: [Avast!] C:\PROGRA~2\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [Zone Labs Client] C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
    O4 - HKCU\..\Run: [MessengerPlus3] "C:\Programme\MSN Messenger\MsgPlus.exe" /WinStart
    O4 - HKCU\..\Run: [msnmsgr] "C:\Programme\MSN Messenger\msnmsgr.exe" /background
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: RF - &Menü anpassen - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComCustomizeIEMenu.html
    O8 - Extra context menu item: RF - Formular ausf&üllen - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComFillForms.html
    O8 - Extra context menu item: RF - Formular sp&eichern - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComSavePass.html
    O8 - Extra context menu item: RF - RoboForm-&Leiste ein/aus - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_05\bin\npjpi150_05.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_05\bin\npjpi150_05.dll
    O9 - Extra button: Ausfüllen - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComFillForms.html
    O9 - Extra 'Tools' menuitem: RF - Formular ausf&üllen - {320AF880-6646-11D3-ABEE-C5DBF3571F46} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComFillForms.html
    O9 - Extra button: Speichern - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComSavePass.html
    O9 - Extra 'Tools' menuitem: RF - Formular sp&eichern - {320AF880-6646-11D3-ABEE-C5DBF3571F49} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComSavePass.html
    O9 - Extra button: RoboForm - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
    O9 - Extra 'Tools' menuitem: RF - RoboForm-&Leiste ein/aus - {724d43aa-0d85-11d4-9908-00400523e39a} - file://C:\Programme\Siber Systems\AI RoboForm\RoboFormComShowToolbar.html
    O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
    O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://www.bitdefender.de/scan8/oscan8.cab
    O16 - DPF: {7B297BFD-85E4-4092-B2AF-16A91B2EA103} (WScanCtl Class) - http://www3.ca.com/securityadvisor/virusinfo/webscan.cab
    O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~2\MSNMES~1\msgrapp.dll" (file missing)
    O20 - AppInit_DLLs: sockspy.dll,Runner.dll
    O20 - Winlogon Notify: WRNotifier - WRLogonNTF.dll (file missing)
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Scan Server\bdss.exe" /service (file missing)
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: BitDefender Desktop Update Service (LIVESRV) - Unknown owner - C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Update Service\livesrv.exe" /service (file missing)
    O23 - Service: StyleXPService - Unknown owner - C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\SYSTEM32\ZONELABS\vsmon.exe
    O23 - Service: BitDefender Communicator (XCOMM) - Unknown owner - C:\Programme\Gemeinsame Dateien\Softwin\BitDefender Communicator\xcommsvr.exe" /service (file missing)

    Meine Internet geschwindigkeit laut dem Test ist eine DSL 1000 geschwindigkeit! In Realität hab ich eine ADSL verbindung mit 10 mbit/sec ... also entspricht das gut dem ergebnis.. auch sonst funktioniert alles gut.. Jedoch nur mit dem Browser hier.. ich kann mir das einfach nich erklären...
    Spybot und Adaware liefen auch schon durch!
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Browser!
Besucher kamen mit folgenden Suchen
  1. blackhawk browser lsass

Die Seite wird geladen...

Browser! - Ähnliche Themen

  1. Browser Malware verseucht

    Browser Malware verseucht: Hallo, ich habe mir Malware eingefangen. Alle Browser verseucht. Immer andere Startseiten. Habe bisher Avira Pc-Cleaner, Malwarebytes,...
  2. iPhone: Browser von Malware befallen

    iPhone: Browser von Malware befallen: Liebe Community! Vielleicht weiß mir ja jemand hier zu helfen! :( Mein iPhone 5S ist seit geraumer Zeit von fieser Malware befallen. Darunter...
  3. Browser in the Box

    Browser in the Box: Moin Kommunity, habe arbeitstechnisch ein neues Zuhause gefunden. Da der Bereich sehr neu aufgestellt ist und von der Sicherheit was Internet...
  4. Browser ruft Mobile internet seiten auf statt Normale

    Browser ruft Mobile internet seiten auf statt Normale: Hallo zusammen, habe ein problemm mir werden ein par internet seiten als mobile seite geöffnet und nicht so wie ich die haben wollte und ich...
  5. Browser öffnet automatisch

    Browser öffnet automatisch: Hallo erstmal, habe da ein kleines Problem.. Ich habe seit ca. einer Woche einen neuen PC, und verwende meinen Laptop deshalb nun ohne meinen...