Brauche dringend Hilfe!! Laufwerke werden nicht mehr angezeigt ???

Diskutiere Brauche dringend Hilfe!! Laufwerke werden nicht mehr angezeigt ??? im Hardware Probleme Forum im Bereich Computerprobleme; Hi, ich brauch emal bitte eure Hilfe . Seit heute werden meine beiden Laufwerke nicht mehr angezeigt ( aufm Arbeitsplatz ) Wenn ich ne CD oder...

  1. #1 Terminator4, 11.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Hi, ich brauch emal bitte eure Hilfe .

    Seit heute werden meine beiden Laufwerke nicht mehr angezeigt ( aufm Arbeitsplatz )
    Wenn ich ne CD oder DVD einlege passiert nix!!

    Bitte gebt mir euren Rat.

    MfG Steve
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 11.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Wonach ist das Problem aufgetreten?

    Hast du irgendetwas installiert?

    Gehe mal in den Gerätemanager und deinstalliere dort die Laufwerke und alles was du unter IDE ATA ATAPi controller findest!

    Anschließend neu starten!

    Sind deine Lower und Upperfilter Einträge noch vorhanden?!

    Gruß Morpheus
     
  4. #3 Terminator4, 11.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Habe nichts installiert oder so, sondern nur eine Systemwiederherstellung gemacht (auf gestern)
    Im Gerätemanager sind auch bei den beiden Laufwerken solche ! dahinter und wenn ich da auf ein Laufwerk gehe und dann auf Eigenschaften gehe,steht da, das der Treiber beschädigt ist oder nicht vorhanden ist
     
  5. #4 Morpheus1805, 11.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Hast du die IDE Atapi Controller schon deinstalliert?

    Beide Laufwerke mal deinstalliert und neu gestartet?

    Chipsatztreiber auf dem neusten Stand!

    Warum hast du eine Systemwiederherstellung gemacht?

    Gruß Morpheus
     
  6. #5 Terminator4, 11.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Treiber sind schon hornalt!
    Habe das gelumpe schon gelöscht, hat aber nix gebracht!

    Wiederherstellung habe ich gemacht, weil sich der rechner ega aufgehangen hat.
     
  7. #6 Morpheus1805, 11.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Hast du schon ein CMOS Reset gemacht?

    Versuche dies als nächstes!

    Ansonstes würde ich dir eine Reperaturinstallation ans Herz legen!

    Hast schon nach Viren und Spyware etc. gesucht?

    Dieses Problem tritt in letzter Zeit verdächtig häufig auf!

    Kannst du von der WinXP CD booten?

    Gruß Morpheus
     
  8. #7 Terminator4, 11.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Danke für deine Hilfe, aber das ist mir alles zu heikel!

    Ich habe jetzt meinen Kumpel ne E-mail geschrieben, denn der hat nen eigenen PC-laden und der ist Diplom Ingeneur oder so und der kennt sich mit allem was mit PC zu tun hat, sehr gut aus!
    Von ihm habe ich auch grösstenteils den Rechner

    *sry* aber danke für deine Hilfe Morpheus
     
  9. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Morpheus1805, 11.08.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Hehe!

    Ok, kein Problem!

    Immer gut so jemanden in der Nähe zu haben!

    Wenn ihr nicht weiterkommt, dann melde dich!

    Und gib bitte ein Feedback wie ihr dieses Problem gelöst habt!

    Gruß Morpheus
     
  11. #9 Terminator4, 11.08.2006
    Terminator4

    Terminator4 BMW-Power

    Dabei seit:
    10.07.2006
    Beiträge:
    3.881
    Zustimmungen:
    0
    Ort:
    Ruppendorf
    Ja mache ich.

    Schönes Wochenende euch allen, Steve
     
Thema: Brauche dringend Hilfe!! Laufwerke werden nicht mehr angezeigt ???
Besucher kamen mit folgenden Suchen
  1. ide atapi controller wird nicht mehr angezeigt

Die Seite wird geladen...

Brauche dringend Hilfe!! Laufwerke werden nicht mehr angezeigt ??? - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. DVD Laufwerk defekt/blockiert

    DVD Laufwerk defekt/blockiert: Hallo zusammen, mein MacBook Pro 17 Zoll zieht keine CD mehr rein. Es ist so als ob eine CD im Laufwerk wäre, dies aber nicht der Fall ist. Nun...
  3. Hilfe für das Elektronikgeschäft

    Hilfe für das Elektronikgeschäft: Hallo Zusammen, ich würde mich gerne ein wenig über SEO informieren.. das was mir die suchmaschine bis jetzt ausgespucht hat war mir viel zu...
  4. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  5. WINDOWS 8.1 und Plitzi werden keine Freunde :/ HILFE

    WINDOWS 8.1 und Plitzi werden keine Freunde :/ HILFE: Hallo liebe Leute, Ich habe seit ein paar Tagen ein Acer Aspire E 17 und habe Windows 8.1 installiert. Seitdem kann ich meinen Laptop nicht mehr...