Bootprobleme nach Windows-Neuinstallation

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Iceman, 05.09.2009.

  1. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe ein kleines Problem bei dem ich nicht weiterkomme.

    ich habe heute windows neu installiert bei der auch alles glatt lief bis auch eine kleinigkeit. nachdem die installation fertig war und der pc autom. neu startet kommt doch bei xp immer so nen einstellungsfenster, wo man die benutzerkonten anlegen kann, die internetverbindung und sowas auswählen muss und ob der rechner mit einem netzwerk verbunden ist und sowas. naja, irgendwie funktionierte da meine usb tastatur nicht so ganz und somit konnte ich kein benutzerkonto anlegen, weiter ging es aber auch nicht also musste ich neu starten. alles kein problem. rechner bootete dann normal.

    dann installaierte ich die treiber, SP2 und dann SP3. auch hier keine probleme.

    nachdem ich nun alle updates und progs installiert hatte und das letzte mal neu starten musste (nach programm installation), wollte ich auch gleich nochmal die bootreihenfolge ins reine bringen. also cd laufwerke raus und an erste stelle die hdd´s gesetzt.
    bei dem darauffolgenden neustart kam aber folgende fehlermeldung: Disk boot failure, please insert system disc and press enter !!

    naja, anscheinend wird mein BS bzw die hdd worauf es installiert ist nicht richtig gefunden wird. komisch finde ich aber nur, das wenn ich die windows cd eingelegt habe und die cd laufwerke in der boot device einschalte, kommt dann zwar die meldung "bitte drücken sie eine beliebiige taste wenn sie von der cd booten wollen", aber wenn ich dies nicht tu dann bootet windows ganz normal.

    auch sonst kann ich bisher keine weiteren probleme erkennen. finde ich aber dennoch seltsam und es stört mich auch.

    außerdem ist mir folgendes in der datenträgerverwaltung (siehe bild) c ist ja ganz klar die startpartition, jedoch ist G die systempartition. leider kann ich mit dem begriff systempartition nicht so viel anfangen.
    ich dachte immer C wäre die systempartition!?!
    hängt das vllt zufällig mit meinem fehler zusammen?

    wäre super wenn ihr mir mal auf die sprünge helfen könntet. am ende würde sicher eine neuinstallation das problem beheben aber es interessiert mich schon, was das falsch läuft und wie man es in zukunft vermeiden oder ohne neuinstallation beheben kann.

    gruß jens
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Gehsi

    Gehsi Erfahrener Benutzer

    Dabei seit:
    02.12.2007
    Beiträge:
    504
    Zustimmungen:
    0
    Hi
    du haßt Windows wohl auf der falschen Partition intalliert.
    Bei einer Partition kann man die Festplatte in mehrere kleine aufteilen.
    Es fängt standart mäßig bei "C" an, und geht dann Alphabetisch weiter je nach dem wieviele Partitionen man gemacht hatt.
    Das Partitionieren ist dafür, das man z.B. Bilder auf eine andere Partition z.B. "D" packen kann.
    Kommt es dann zu nem schweren problem mit Windows, kann man "C" wo Windows drauf installiert sein muß, defragmentieren, danach auf "C" neu installieren. Und man hatt immer noch die Bilder auf "D".

    Also, dir bleibt wohl nichts anderes über als Windows neu zu installieren.
    Dann achte darauf das du auf "C" installierst, und du wirßt keine probleme mehr haben.
     
  4. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    erstmal danke für die schnelle antwort.
    habe auch gerade germerkt, das ich das bild gar nicht angehängt habe wie beschrieben. bin jetzt aber nicht zu hause.

    nunja, problem ist nur, das wenn ich unter arbeitsplatz auf laufwerk c klicke, dort die ganzen windows ordner und so sind und nicht auf g, was als systempartition deklariert wird.

    und auf laufwerk g ist definitiv kein windows installiert. bin mir jetzt grade auch nicht sicher aber da ich diepartition auf der ich windows installiert habe formiert habe, müssten theoretisch ja die ganzen daten verloren sein, welche vorher drauf waren. drauf war musik und das ist alles noch vorhanden.

    ich habe das ja auch nicht zum ersten mal gemacht und meine partitionen nicht für umsonst oder ohne grund angelegt daher bin ich mir eigentlich zu 99% sicher, das ich die richtige partition ausgewählt habe.

    aber ich schau dann morgen nochmal und für den fall der fälle meld ich mich nochmal

    gruß jens
     
  5. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    also hier den screenshot aus der datenträgerverwaltung
     

    Anhänge:

  6. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Die Start-und Systempartition sind identisch, wenn beides auf der gleichen Partition liegt. Das ist bei dir offenbar nicht der Fall. Wenn du sowieso gestern alles neu gemacht hast, mach es einfach nochmal und achte darauf, daß Windows auf C: installiert wird.
    Schau dir das Erstellungsdatum des Windows-Ordner auf C: an ;)
     
  7. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    [quote='heinzl',index.php?page=Thread&postID=777521#post777521]
    Schau dir das Erstellungsdatum des Windows-Ordner auf C: an ;)[/quote]siehe anhang. was sagt mir dann das erstellungsdatum? ist doch das datum, wann er zuletzt aktualisiert wurde oder? das wäre dann der zeitpunkt als ich die letzten updates für windows heruntergeladen hatte.

    dennoch habe ich noch nicht so recht kapiert wie das zustande kommt.
    auf partition D war vorher windows installiert. und die, die jetzt C ist war vorher D. also habe ich im setup beide partitionen gelöscht, beide neu angelegt und eine formatiert um windows darauf zu installieren.
    und diese müsste doch definitiv (automatisch) den buchstaben C erhalten! und wenn dem so ist müsste der rechner ja auch von dort booten ?!?

    gruß jens


    EDIT: was ich auch gerade bemerkt habe ist, das auf C ca 10GB daten vorhanden sein sollten, wenn ich aber alle ordner markiere, dann werden nur etwa 5GB angezeigt (die funktion "alle ordner anzeigen" im ordnermenu ist natürlich aktiviert).
     

    Anhänge:

  8. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Guten Morgen,
    ja da ist etwas bei der Installation total falsch gelaufen.

    1. Alle privaten Daten auf allen Partitionen sichern.
    2. Neue Installation vorbereiten und dabei alle Partitionen löschen.
    3. Nur eine Partition anlegen und formatieren, den Rest der Platte unformatiert lassen. Das kann man hinterher in der Datenträgerverwaltung machen.
    4. Windows installieren lassen
    5. Eventuell Maus und Tastatur über PS/2 anschließen, das funktioniert immer ;)
    6. Vor der Installation LAN Kabel ziehen und es erst stecken, wenn ein Antivirenprog. installiert ist.
     
  9. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    [quote='Sigi08',index.php?page=Thread&postID=777538#post777538]Guten Morgen,
    ja da ist etwas bei der Installation total falsch gelaufen.

    [/quote]oh ja, habe jetzt nochmal die setup cd gestartet. reinste katastrophe. da haben die einzelnen partitionen ganz andere laufwerksbuchstaben als unter windows.
    z.b. ist windows unter F installiert. habe ich ja gar nicht oder nicht mehr. das ist jetzt laufwerk D.

    naja gut, also neue 1TB hdd kaufen, daten sichern und alle partitionen löschen. na super :headbang: :headbang: :headbang:
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Aber Du hast doch eine Externe (Trekstor). Reicht die nicht?
    Ansonsten ist die Neuinstallation dringend empfohlen :evil:
     
  12. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    ne, nicht im geringsten =)

    werde es dann machen wenn ich die daten sichern konnte.

    danke für die hilfe

    gruß jens
     
Thema: Bootprobleme nach Windows-Neuinstallation
Besucher kamen mit folgenden Suchen
  1. bootfehler nach windows xp neuinstallation

Die Seite wird geladen...

Bootprobleme nach Windows-Neuinstallation - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  3. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. Rollercoaster Tycoon 2 und Windows 10.

    Rollercoaster Tycoon 2 und Windows 10.: Guten abend, ich habe schon alles hier durchwühlt nur leider ist mein Problem ein anderes als in den anderen Themen aufgeführt. Ich habe heute...