Bluescreen mit Meldung nv4_disp.dll

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von Biffer, 25.12.2005.

  1. Biffer

    Biffer Guest

    Ich habe ein Problem, und zwar habe ich in mehreren Pc spielen, aslo zb. in c&c generäle oder aoe 3 nach meheren Minuten SPielen Bluescreens mit der Meldung nv4:disp.dll !Nun dachte ich es läge an meiner alten geforce fx 5200. nun gut, dann habe ich mir eine geforce 6800 le von leadteak gekauft. Da hatte ich aber immernoch das gleiche Problem.
    Ich habe einen P4 475 sockel mit 3,4 ghz
    ein msi 865pe neo2-v board, 768 mb ddr-ram undeine 200 gb festplatte von maxtor,


    zuh eiss kan eigentlich nichts sien, laut den temperaturen ist alles im grünen Bereich ! Ich habe nur den Arbeitsspeicher im Verdacht. Nun habe ich gelesen ich sollte die agp stromspannung verändern. Wenn ja, wie und ist das auch ungefährlich ???

    MFG Biffer
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 PcFrEaK, 25.12.2005
    PcFrEaK

    PcFrEaK Erfahrener Benutzer

    Dabei seit:
    18.12.2005
    Beiträge:
    2.239
    Zustimmungen:
    0
  4. #3 Matatron, 20.01.2006
    Matatron

    Matatron Guest

    Hab das selbe Problem, seit ich XP Home Installiert habe (don´t blame me for this)
    Windows fliegt ab sobald ich ein Viedoe Starte, und volle Dx aktivierung drin hab!
    Gestern die Karte mit zu nem Kumpel genommen selber rechner der da steht nur mit Win XP Pro, und siehe da die Karte läuft ohne zicken!!!
     
  5. #4 Morpheus1805, 20.01.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Wie Ecko schon beschrieben hat, deutet es eindeutig auf ein Problem mit dem Grafiktreiber hin!

    Mache folgendes:

    Finde heraus was für ein Mainboard du hast!
    Aktualisiere als erstes deine Chipsatztreiber, dann besorgst du dir einen aktuelleren Treiber für deinen Graka!

    Gruss Morpheus
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Bluescreen mit Meldung nv4_disp.dll
Besucher kamen mit folgenden Suchen
  1. geforce 6800 bluescreen

    ,
  2. internet explorer nv4_disp.dll bluescreen

    ,
  3. xp start nur bluescreen nv4_disp.dll

    ,
  4. 6435 bluescreen,
  5. geforce 6800 blue screen,
  6. wo ist bei css die nv4disp.dll
Die Seite wird geladen...

Bluescreen mit Meldung nv4_disp.dll - Ähnliche Themen

  1. Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen

    Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen: Hallo. Ich bin relativer Neuling in der Materie Hardware/Software... Vor wenigen Jahren ging meine Festplatte hinüber - warum auch immer... Ich...
  2. Immer wieder auftretende Bluescreens

    Immer wieder auftretende Bluescreens: Hallöchen mal ne Frage, Ich habe auf einem HP ProBook 640 G1 ständig Probleme mit Bluescreens. Per bluescreenviewer hab ich folgendes ermitteln...
  3. Seltsame und kuriose Problem-Meldungen erscheinen ("Remote-Application Terminated", etc)

    Seltsame und kuriose Problem-Meldungen erscheinen ("Remote-Application Terminated", etc): Hallo, hier mein Problem. 1.) Mein Laptop läuft ständig auf 100% Auslastung und nur selten geht es einmal kurz etwas runter auf etwa 80% 2.)...
  4. Ram nicht kompatibel bluescreen?

    Ram nicht kompatibel bluescreen?: QVL liste: http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-h97-hd3.pdf Pc daten: Netzteil: be quiet 530w cpu :...
  5. Bluescreen

    Bluescreen: Hallo Leute, ich habe ein Problem mit dem PC eines Arbeitskollegen: Der PC fährt nur dann Ordnungsgemäß hoch wenn ich im UEFI alle CPU Boost´s...