Bluescreen, danach kein Internet mehr

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Kamina, 21.06.2007.

  1. Kamina

    Kamina Guest

    Hallo erstmal, hoffe das ich hier Hilfe finde.

    Also, ich habe Windows XP drauf gehabt und es lief einwandfrei.
    Dann kam der Bluescreen. Ich dachte mir, ok, einfach mal neustarten. Aber ...

    Plötzlich gabs keine Internetverbindung mehr. Folgendes hab ich getestet.

    Angeschlossen ist mein PC über ein HUB wo auch der angeschlossen ist, über den ich gerade schreibe. Angeschlossen ist meiner über OnBoard Netzwerkkarte, welche auch am Gerät leuchtet wenn Kabel eingesteckt ist.

    Folgendes schon getestet.

    PCI Netzwerkkarte - Kein Erfolg
    BIOS "Load optimal Settings" - Kein Erfolg
    WinXP neu installiert - Kein Erfolg
    Batterie vom Board entfernt - Kein Erfolg
    Mainboard Reset mit Jumper - Kein Erfolg

    Netzwerkkarte wird im Gerätemanager nicht angezeigt.

    Folgendes Board ist angeschlossen. EPOX EP-9NPA3 Ultra

    Am meisten wundert es mich, das selbst nach einer neu Installation noch nichts funktioniert, was für mich heißt, der Fehler muss irgendwo aufn Board sein.

    Würde mich über Hilfe freuen, wenn noch fragen sind, werde ich sie schnellstmöglich beantworten.

    Hab die Karte mal angepingt.

    Läuft ohne Probs.

    ========================================
    Ping wird ausgeführt für 127.0.0.1 mit 32Bytes Daten

    Antwort von ******* Zeit <1ms TTL=128
    "
    "
    "

    4 Pakete gesendet, alle empfangen.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 elke.w3, 21.06.2007
    elke.w3

    elke.w3 Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    59
    Zustimmungen:
    0
    versuch mal google.de anzupingen, haste ne Verbindung, dann isset okay.

    Deaktivier und aktivier mal deine Netzwerkkarte, dann müsste es wieder laufen.

    Wenn du keine Verbindung hast, überprüf mal deine IP
    >start
    >ausführen
    >cmd
    >Eingabefeld : ipcofig/all

    g.
    Elke
     
  4. Kamina

    Kamina Guest

    Hallo,

    also, ich weiß nicht genau wie ich google.de anpingen kann, wenn ich nur "http://www.google.de" eingeben muss, dann gehts nicht.

    Bekomme die Meldung: Ping-Anforderung konnte Host "google" nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut.

    Wenn ich ipconfig/all eingebe, bekomm ich lediglich die Nachricht "Windows-IP-Konfiguration"

    Die Netzwerkkarte kann ich nicht deaktivieren, da diese nicht im Geräte Manager aufgeführt ist. Wenn ich im GM "Ausgeblendete Geräte anzeigen" mache, bekomm ich den Netzwerkadapter angezeigt, allerdings nur mit folgenden Unterkategorien.

    Parallelanschluss (direkt)
    WAN-Miniport (IP)
    WAN-Miniport (ip) - Paketplaner-Miniport
    WAN-Miniport (L2TP)
    WAN-Miniport (PPPOE)
    WAN-Miniport (PPTP)
     
  5. #4 elke.w3, 21.06.2007
    elke.w3

    elke.w3 Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    59
    Zustimmungen:
    0
    >Start
    >ausführen
    >cmd
    >entern
    >ping google.de eingeben
    und wieder entern ;)

    geh mal auf Netwerkumgebung - Rechte Maustaste klicken
    Eigenschaften öffnen, dann müssten deine Netzwerkverbindungen erscheinen. Dort kannst du mit der rechten maustaste deaktivieren, und wieder aktivieren.
     
  6. Kamina

    Kamina Guest

    ping anforderung konnte host "google.de" nicht finden. ;(
     
  7. #6 Einstein, 21.06.2007
    Einstein

    Einstein Neuer Benutzer

    Dabei seit:
    21.06.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Also haste keine Verbidung.
    Wie sieht es mit deiner IP-Nr aus kann sein das de ne APPIPA bekommst.
    Wie haste den deine Netztwerkkarte getestet wenn sie nicht erkannt wird.
     
  8. Kamina

    Kamina Guest

    Vielleicht liegt dort der Haken. Es sind keine drin. Wenn ich "Neue Verbindung erstellen" mache.

    Geh ich auf "Verbindung mit dem Internet herstellen"
    "Verbindung manuell einrichten"
    "Verbindung über eine beständige aktive Breitbandverbindung herstellen"

    Dann die Antwort:

    "Fertigstellen des Assistenten"
    "Die Breitbandverbindung sollte bereits konfiguriert und betriebsbereit sein. Klicken Sie auf folgende Verknüpfung, falls die Verbindung nicht ordnungsgemäß funktioniert"

    Dies ist aber nur ein Verweis auf die XP Hilfe, die mich leider auch nicht weitergebracht hat.

    Ich verwzeifel so langsam ;(
     
  9. Kamina

    Kamina Guest

    Netzwerkkarte über "ping 127.0.0.1" getestet.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Einstein, 21.06.2007
    Einstein

    Einstein Neuer Benutzer

    Dabei seit:
    21.06.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Ah Ha. Habe den verdacht deine Netzwerkarte ist zu Manitu in die Ewigen Jagdgründe geritten.
    Versuch mal mit ner neuen PCI-Karte kostet wenn nich da ca.8€ im Laden neu
     
  12. Kamina

    Kamina Guest

    Hab das schon mit einer PCI Karte getestet, gleiches Ergebnis.

    Der Witz ist, das die Anzeigen leuchten wenn das Kabel reingesteckt ist, einmal für den Betrieb und zwischendurch vereinzelt auch das für Datentransfer.
     
Thema: Bluescreen, danach kein Internet mehr
Besucher kamen mit folgenden Suchen
  1. nach bluescreen kein internet

    ,
  2. kein internet nach bluescreen

    ,
  3. win xp internetverbindung ohne funktion nach bluescreen

    ,
  4. nach bluescreen kein internet windows 7,
  5. nach bluescreen kein internet mehr,
  6. bluescreen kein internet,
  7. nach mehreren bluesreen kein internet mehr ,
  8. bluescreen dann kein internet,
  9. bluescreen und danach kein internet mehr windows 7,
  10. windows 7 keine internetverbindung nach bluescreen,
  11. nach mehreren bluescreens kein internet mehr,
  12. die breitbandverbindung sollte bereits konfiguriert und betriebsbereit sein,
  13. bluescreen keine internetverbindung
Die Seite wird geladen...

Bluescreen, danach kein Internet mehr - Ähnliche Themen

  1. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  2. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  3. seriös Geld im Internet verdienen

    seriös Geld im Internet verdienen: Hallo, ich bin Student und auf der Suche nach einer neuen Einnahmequelle. Am liebsten würde ich natürlich so wenig Arbeit wie möglich haben...
  4. Office/Internet PC bis ca. 400€ ok?

    Office/Internet PC bis ca. 400€ ok?: Hey Ihr lieben Modernboardler, ist die Zusammenstellung in Ordnung? Win7 ist vorhanden. Bestellt wird bei mindfactory: 250GB Samsung 750 Evo...
  5. Internet/Netzwerkverbindung bricht zeitweise ab

    Internet/Netzwerkverbindung bricht zeitweise ab: Servus, seit ein paar Tagen treten bei unseren Rechnern sporadisch kurze Verbindungsabbrüche auf, sprich das Internet fällt aus. Dies tritt in...