Bluescreen beim Herunterfahren

Diskutiere Bluescreen beim Herunterfahren im Windows Vista Probleme Forum im Bereich Windows Probleme; Hallo erstmal! Seitdem ich vor 2 Tagen meinen Graka-Treiber aktualisiert habe, fährt mein Laptop nicht mehr ordentlich herunter. Sobald die...

  1. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo erstmal!

    Seitdem ich vor 2 Tagen meinen Graka-Treiber aktualisiert habe, fährt mein Laptop nicht mehr ordentlich herunter.
    Sobald die Windows-Anzeige verschwunden ist habe ich einen schwarzen Bildschirm und einen trotzdem laufenden Laptop. Nach ca. 10min erscheint ein Bluescreen (DRIVER_POWER_STATE_FAILURE) und ich muss den Stecker ziehen.
    Als erstes hab ich den Treiber deinstalliert und verschiedene ältere ausprobiert, jedoch ohne Erfolg.
    Nach ein bisschen gegoogele hab ich gesehen, dass der Fehler bei Windows bekannt ist und irgendwas mit nem IEEE 1394-Hostcontroller zu tun haben soll. Laut Gerätemanager hab ich tatsächlich so ein Ding, deinstallieren brachte aber auch in diesem Fall keine Besserung...
    Schließlich hab ich noch einen Windowspatch zu dem Problem ausprobiert, aber auch der brachte nichts da ich ihn anscheinend schon installiert hatte (Meldung war: "Der Patch ist nicht für ihr System gültig" (hab wie ausgewählt Vista 32-Bit))
    noch ein paar Daten:
    HP Pavilion dv6000
    NVIDIA GeForce 8400M GS
    Jetzt bin ich jedenfalls mit meinem Latein am Ende, hat jemand eine Idee was ich tun könnte?
    gruß emc2
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.285
    Zustimmungen:
    0
    Versuche mal Folgendes: Lade Dir einen neuen ASPI-Treiber runter - gebe dazu bei Google "forceaspi" ein!
     
  4. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hab ich grad gemacht, laut ASPICheckprogramm scheints aber nicht ganz geklappt zu haben...
    [​IMG]
    .
    Ich vermute mal dass es am fehlerhaften Herunterfahren liegt?
     
  5. #4 xandros, 22.09.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    meinst du statt ASPI nicht eher ACPI?
    ASPI = Advanced SCSI Programming Interface.
    ACPI = Advanced Configuration and Power Interface

    Der Fehler "DRIVER_POWER_STATE_FAILURE" bzw. Stop-Fehlercode 0x9F tritt allerdings in Verbindung mit einem Treiber auf, der auf Anforderung den Energiemodus zu wechseln nicht korrekt bearbeitet.
    Wird auf dem Bluescreen vielleicht ein Hinweis auf eine Datei gegeben?
    Ansonsten mal in der Ereignisanzeige unter System nachsehen, ob dort eventuell etwas mehr Informationen zu dem Fehler abgelegt werden.
     
  6. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.285
    Zustimmungen:
    0
    @ xandros,

    ich habe die Lösung über Google gefunden und da stand ASPI, kann mich auch getäuscht haben! :)
     
  7. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Nein, auf bestimmte Dateien wird nicht hingewiesen.
    Unter Ereignisanzeige hab ich folgendes gefunden:
    "Der Dienst "Parallel port driver" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden."

    Hat das was mit dem IEEE 1394 zu tun?
     
  8. #7 xandros, 22.09.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Parallel Port ist der alte Druckeranschluss für Centronix-Drucker bzw. für parallele Datenübertragung.
    IEEE 1394 ist der Firewire-Port.
    Die beiden haben nichts miteinander zu tun.


    Die Fehlermeldung wird wohl eher beim Systemstart zu dem Dienst wird wohl eher beim Systemstart auftreten.
    Schau da mal nach den Uhrzeiten zu Fehlern, die beim Abschalten auftreten.....
     
  9. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hab jetzt nochmal genau nachgeschaut, beim Herunterfahren kommt keine Fehlermeldung, beim Hochfahren jedoch nur die obige und zusätzlich:
    "Die Leistung des Prozessors 0 wird durch die Systemfirmware eingeschränkt. Der Prozessor befindet sich seit 71 Sekunden nach dem letzten Bericht in diesem reduzierten Leistungszustand."

    ??
     
  10. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hat denn sonst keiner eine Idee?
     
  11. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.323
    Zustimmungen:
    15
    Versuch es mit einer Sytemwiederherstellung.

    Die Fehlermeldung besagt übrigens, daß der Prozessor wegen Überhitzung runtergetaktet wurde. Schau mal in den Energieoptionen nach, ob da nicht manchmal Höchstleistung eingestellt ist. Wenn dazu noch das Innere mit Wollmäusen verkeimt ist, kommt der Kleine schon ins Schwitzen.
     
  12. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Hmm, Systemwiederherstellung hab ich schon vor ein Tagen gemacht, hat aber nichts geändert.

    Bei Energieoptionen ist alles auf 70% gestellt, das reicht doch oder?

    Der Laptop war vor 4 Wochen in der Reperatur (neues Mainboard), deshalb würd ich mal nen Hardwarefehler ausschließen
     
  13. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.323
    Zustimmungen:
    15
    Vielleicht haben die den Kühlkörper nicht richtig befestigt. :rolleyes:

    Hol dir mal CoreTemp, da kannst du dir die CPU-Temperatur ständig im Systray anzeigen lassen.
     
  14. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    50-55° im Belastungszustand, das müsste eigentlich normal sein oder?
     
  15. #14 Leonixx, 26.09.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Für einen Prozessor? Eigentlich nicht gesund.
     
  16. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Kann ich dagegen irgendwas machen?
    Im Moment hat sichs bei 45° eingependelt.
     
  17. #16 Leonixx, 26.09.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    45° ist noch in Ordnung. Rechner öffnen und nach verdrecktem Lüfter schauen.
     
  18. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Sieht eigentlich ganz sauber aus.
    Mal ne andere Frage: wie schädlich ist es eigentlich bzw was kann kaputtgehen wenn ich den Laptop immer "gewaltsam" ausmache? Wie gesagt, ich schalte ihn immer erst aus wenn der blaue Windowsbildschirm verschwunden ist.
     
  19. #18 Leonixx, 26.09.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    So schädlich, dass Windows irgendwann nicht mehr startet. Wenn du deinen Laptop schneller runterfahren willst, dann schaue im Thread Tipp der Woche. Da kannst du die Zeit für das runterfahren extrem verkürzen.
     
  20. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. emc2

    emc2 Benutzer

    Dabei seit:
    10.05.2008
    Beiträge:
    34
    Zustimmungen:
    0
    [quote='Leonixx',index.php?page=Thread&postID=782251#post782251]Wenn du deinen Laptop schneller runterfahren willst, dann schaue im Thread Tipp der Woche. Da kannst du die Zeit für das runterfahren extrem verkürzen.[/quote]
    Ich glaub du hast mich jetzt nicht richtig verstanden, ich muss ihn ja auf diese Weise ausschalten, da hilft mir auch der Thread nicht weiter.[​IMG]
     
  22. #20 Leonixx, 27.09.2009
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
Thema: Bluescreen beim Herunterfahren
Die Seite wird geladen...

Bluescreen beim Herunterfahren - Ähnliche Themen

  1. waagerechte Streifen beim Hochfahren.

    waagerechte Streifen beim Hochfahren.: Hallo Leute, wir haben Probleme bei sämtlichen PC`s. Und zwar laufen die PC`s im 24/7 h Betrieb. Beim Hochfahren der Rechner sind weiße...
  2. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  3. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  4. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...
  5. PC beim finanzamt absetzen?

    PC beim finanzamt absetzen?: Hallo, ich bin Unternehmer und habe mir einen neuen Laptop gekauft. Kann ich diesen beim Finanzamt absetzen, wie ich z.B. unter...