Black Screen nach 3. mal Hochfahren

Diskutiere Black Screen nach 3. mal Hochfahren im Hardware Probleme Forum im Bereich Computerprobleme; Hallo Community, vielleicht könnt ihr mir ja weiterhelfen. Das Problem ist folgendes: Diesen PC - Athlon II X2 220 (neu) - ASUS M3N78-EM...

  1. #1 Denix1983, 09.01.2011
    Denix1983

    Denix1983 Neuer Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Community,

    vielleicht könnt ihr mir ja weiterhelfen.
    Das Problem ist folgendes:

    Diesen PC

    - Athlon II X2 220 (neu)
    - ASUS M3N78-EM (gebraucht)
    - Corsair 4x 1GB (weiß nimmer welche, XMS glaub ich) (gebraucht)
    - 1x Samsung IDE mit 160 GB (gebraucht)
    - 1x Seagate IDE mit (gebraucht)
    - HKC Case 3011GS, ATX, mit 420Watt
    (Netzteil war schon im Case)

    habe ich einem Bekannten zusammen gebastelt aus Einzelteilen, wie ich das schon so oft bei Leuten gemacht hab.

    Nach dem Zusammenbau stellte ich diverse Notwendigkeiten im BIOS ein (Boot-Lw, RAM der OnBoard-Grafikkarte, Uhrzeit, etc)
    Dann hab ich dort Windows 7 x64 drauf geknallt, diverse büroprogrämmlein installiert und ihn mal damit arbeiten lassen


    Bislang ist immer alles gut gegangen.

    Allerdings heute bekam ich einen Anruf, dass eben dieser o.g. Rechner nicht mehr hochfährt.
    Es würde "nichts" angezeigt werden. Black Screen sagen wir dafür.

    Wenn der PC hochfährt wird eben nichts angezeigt. Bei manchen Versuchen zeigt sich auch mal der oben links
    blinkende Cursor, aber das ist die Ausnahme...

    Drecksding!

    Woran könnte es liegen?
    Was könnte ich tun?

    Geräte abstecken?
    RAM taktung im BIOS einstellen?
    RAM-Riegel einzeln entfernen?
    BIOS auf Setup default?

    Für Tipps wäre ich sehr dankbar!
    (Muss nämlich heut abend dahin!)
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Crash1982, 09.01.2011
    Crash1982

    Crash1982 Erfahrener Benutzer

    Dabei seit:
    15.06.2007
    Beiträge:
    125
    Zustimmungen:
    0


    1.Festplattendefekt
    2.Fehlerhafte verbindung ( kabel prüfen )
    3.Ram Modul Überprüfen.
    4. Grafikkarte kaputt glaub ich aber nicht !
     
  4. #3 Denix1983, 09.01.2011
    Denix1983

    Denix1983 Neuer Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für die hinweise, werd sie nachher mal ausprobieren und die Ergebnisse hier posten :)

    Weitere Vorschläge?
     
  5. #4 Denix1983, 09.01.2011
    Denix1983

    Denix1983 Neuer Benutzer

    Dabei seit:
    09.01.2011
    Beiträge:
    3
    Zustimmungen:
    0
    So, Problem ist gelöst! Waren wahrscheinlich entweder schluckauf des PCs ;) oder die vielen Updates, die win7 nach einer Installation so macht ;) Ich kanns nicht genau benennen, mein Bekannter meinte, er hätte die Büchse noch mal angemacht und siehe da, er fährt normal hoch... naja! *schulterzuck*

    Trotzdem danke schön an alle ;)
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Black Screen nach 3. mal Hochfahren
Besucher kamen mit folgenden Suchen
  1. m3n78 problem hochfahren

Die Seite wird geladen...

Black Screen nach 3. mal Hochfahren - Ähnliche Themen

  1. Ich habe heute diesen artikel gefunden, und dachte das ich euch den mal zeigen möchte.

    Ich habe heute diesen artikel gefunden, und dachte das ich euch den mal zeigen möchte.: Ich habe heute diesen artikel gefunden, und dachte das ich euch den mal zeigen möchte. und zwar geht es um den artikel, das windows 7 64 bit beim...
  2. Musik mal woanders?

    Musik mal woanders?: Hey Leute ich habe mal eine Frage. Ich bin mittlerweile YouTube und Spotify Leid. Bei Spotify muss ich mir dauernd was selbst zusammenstellen oder...
  3. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  4. Grafikkarte wird beim Hochfahren nicht mehr erkannt

    Grafikkarte wird beim Hochfahren nicht mehr erkannt: Hi, ich hab seit einer Woche meine GeForce gtx 770 durch eine gebrauchte Palit Jetstream GeForce gtx 970 ersetzt. Jetzt habe ich aber folgendes...
  5. waagerechte Streifen beim Hochfahren.

    waagerechte Streifen beim Hochfahren.: Hallo Leute, wir haben Probleme bei sämtlichen PC`s. Und zwar laufen die PC`s im 24/7 h Betrieb. Beim Hochfahren der Rechner sind weiße...