Bios Reset

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von scribbi, 01.07.2011.

  1. #1 scribbi, 01.07.2011
    scribbi

    scribbi Neuer Benutzer

    Dabei seit:
    01.07.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    Ich habe ein A780GM-M3 Board.
    Ich habe einen neuen RAM Riegel eingebaut, nachdem das BIOS dann Probleme mit der Taktzahl gemeldet hat (habe die Fehlermeldung auch nicht ganz verstanden), habe ich den Frontsidebus im BIOS einfach mal auf 200Mhz gestellt.
    (Es wurde ein DDR2-800 RAM verbaut)
    So, nun startet der PC gar nicht mehr, er gibt nur dreimal hintereinander einen Piepton aus. Laut dieser Seite deutet das auf einen defekten RAM Riegel hin(kann ausgeschlossen werden, da 2 verschiedene nicht funktionieren) oder es kann das Speichertiming daran schuld sein.
    Nun gut, ein BIOS Reset wäre wohl die Lösung. Aber irgendwie bekomme ich es nicht hin, mein BIOS zu resetten. Bisher versucht:

    a) Batterie für mehrere Stunden rausgenommen
    (natürlich vorher PC komplett vom Strom getrennt und Restspannung beseitigt)

    b) Batterie rausgenommen, Jumper zum CMOS-Clear gesetzt, 30min gewartet, Batterie wieder eingesetzt.

    Hat beides bisher keinen Erfolg gehabt :(
    Welche Möglichkeiten außer Entfernen der Batterie und Setzen der CMOS-Clear-Jumper gibt es noch zum BIOS Reset?

    Vielen Dank schonmal im Voraus!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Für ein echtes keine. Wenn du dabei das Stromkabel abgezogen hattest, hast du alles getan, was man tun kann. Du hast vorher überprüft, ob die Riegel auf das Board passen? Besser noch die Riegel erst nach Blick in die QVL- Liste vom Board- Hersteller gekauft!?
     
Thema: Bios Reset
Besucher kamen mit folgenden Suchen
  1. betriebsstunden zurücksetzen computer bios

    ,
  2. bios betriebsstunden

    ,
  3. asus m4a785td-v evo bios reset

    ,
  4. bios zurücksetzen,
  5. m4a785td-v evo bios-reset,
  6. betriebsstunden im bios zurücksetzen,
  7. m4a785td-v evo bios password vergessen,
  8. bios betriebsstunden zurücksetzen,
  9. Computer betriebsstunden zurücksetzen,
  10. betriebsstundenzähler am pc zurücksetzen,
  11. asus betriebsstunden reset,
  12. wi installiert man neuen bios auf m4a785td-v evo,
  13. reset bios aw,
  14. clear cmos m4a785td-v evo,
  15. pc 12 stunden zurücksetzen,
  16. asus m4a785td-v evo wie bios reset durchführen,
  17. wenn vom strom getrennt bios zurücksetzen,
  18. asus m4a785td- vevo reset bios,
  19. m4a785td-v evo bios reset,
  20. asus m4a785td-v evo cmos reset,
  21. m4a785td-v evo reset jumper
Die Seite wird geladen...

Bios Reset - Ähnliche Themen

  1. RAID Problem im BIOS

    RAID Problem im BIOS: Hallo Leute, ich habe ein kleines Problem, Ich habe zu Weihnachten endlich meinen vor Monaten bestellten Rechner bekommen und bin eigentlich...
  2. Hilfe!! "warning bios checksum error"

    Hilfe!! "warning bios checksum error": Servus Leute! Eben wollte ich meinen Rechner hochfahren(was soweit auch geklappt hat) bis er sich beim startbildschim aufgehongen hat. Habe mir...
  3. Nach dem Einschalten hängt der PC beim Startbild, muss dann in Bios.

    Nach dem Einschalten hängt der PC beim Startbild, muss dann in Bios.: Wenn mein PC hochfährt, bleibt er am Startbild wo die Systemdaten stehen hängen. Ich muss dann erst mit F1 in Bios und dann ESC und ok, dann fährt...
  4. PC fährt nicht an. Mainboard LED leuchtet nicht

    PC fährt nicht an. Mainboard LED leuchtet nicht: Hallo Leute. Ich habe folgendes Problem. Es fing damit an das der Onboard (ASROCK FM2A88M-HD+, AMD A8 5600K Quad-Core Prozessor, 8GB RAM) HDMI...
  5. Laptop bootet nur ins BIOS

    Laptop bootet nur ins BIOS: Hey Leute, ich dreh langsam durch :confused::confused: Mein Laptop (ASUS S56 CM) bootet einfach nicht mehr! vor nem Monat ist das das erste...