BIOS funktioniert nicht

Diskutiere BIOS funktioniert nicht im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen! Ich habe folgendes Problem: Wenn ich meinen Rechner starte und die Delete Taste drücke um ins BIOS zu kommen, kommt nur ein...

  1. #1 steve_85, 08.04.2008
    steve_85

    steve_85 Guest

    Hallo zusammen!
    Ich habe folgendes Problem:
    Wenn ich meinen Rechner starte und die Delete Taste drücke um ins BIOS zu kommen, kommt nur ein schwarzer Bildschirm.
    Ich habe die Batterie auf dem Mainboard ausgetauscht, weil sie leer war.
    Wieso kann ich das BIOS nicht mehr öffnen??
    Ich habe ein ASUS A7N8X Mainboard!
    Vielen Dank für eure Hilfe!

    Gruss Steve
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: BIOS funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. bios reagiert nicht

    ,
  2. bios reagiert nicht vista

Die Seite wird geladen...

BIOS funktioniert nicht - Ähnliche Themen

  1. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  2. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  3. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  4. Bios

    Bios: Ich habe ein großes Problem ich habe den pc gestartet und zu win 7 zu installieren war ein fehler von mir ich habe bios gelöscht komme zu...
  5. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...