BIOS erkennt HDD, System bootet aber nicht! Stoppt einfach!! HILFE!!!

Dieses Thema im Forum "Festplatten Probleme" wurde erstellt von Chr.Woi, 06.06.2011.

  1. #1 Chr.Woi, 06.06.2011
    Chr.Woi

    Chr.Woi Neuer Benutzer

    Dabei seit:
    06.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo PC-Freunde

    Ich komme mal gleich zur Sache!

    Vorab die technichen Daten meines Rechners:

    ImageShack® - Online Photo and Video Hosting

    Ich habe eine IDE Festplatte die mir folgendes Problem bereitet:

    Wenn man den Rechner mit der HDD startet wird sie vom BIOS erkannt, das BIOS startet aber nicht voll durch. Besser gesagt es stoppt. Beim starten des Rechners läuft alles normal, RAM läuft durch, alles wird per Auto-Detecting erkannt und dann zeigt es ja nochmal die angeschlossen Laufwerke im Detail.. Pri Master: MAXTOR STM3250820A 3.AAE -> Ultra DMA Mode-5 S.M.A.R.T. Cabable and Status OK.. das wars dann aber auch schon! Es geht nicht mehr weiter, auch nicht nach Stunden. Und selbst in das BIOS Menü komme ich nicht mehr rein! Nichts geht mehr.. Ob ich die HDD auf IDE1, IDE2, als Master oder Slave (auch alleine laufen lasse) stecke, es ist immer das gleiche: Nichts geht mehr .. andere HDDs laufen problemlos. Und btw. die HDD läuft bei anderen Rechnern problemlos!! Woran liegts frage ich mich..? Hoffe Ihr könnt mir weiterhelfen!

    Mfg Chris

    P.S. Habe hier im „Festplatten Probleme - Unterforum“ gepostet, könnte aber auch am Mainboard oder BIOS liegen. Falls das der Fall sein sollte bitte korrigieren! Danke!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. emmes

    emmes Erfahrener Benutzer

    Dabei seit:
    21.04.2010
    Beiträge:
    1.107
    Zustimmungen:
    1
    nimm die cmos batterie raus und set mit dem jumper auf der platine das bios zurück.
    (cmos reset)
    wenn du dann wieder ins bios kommen solltest, stell die fehlerroutine auf
    halt on no errors

    vadder
     

    Anhänge:

  4. #3 Chr.Woi, 06.06.2011
    Chr.Woi

    Chr.Woi Neuer Benutzer

    Dabei seit:
    06.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    es ist nicht problematisch ins BIOS reinzukommen, dazu stöpsel ich einfach diese Festplatte ab. Aber OK! Netzstecker raus, Batterie raus und CMOS resetet. Das Problem ist das die Option "Halt On -> All/No Errors" in meinem BIOS nicht vorhanden ist! Lediglich "Wait for F1 If Error" aber das hilft ja nicht.. mit "Setup Defaults" probiert, geht aber auch nicht.:mad:
     
  5. emmes

    emmes Erfahrener Benutzer

    Dabei seit:
    21.04.2010
    Beiträge:
    1.107
    Zustimmungen:
    1
    hast das datenkabel schon getauscht ?
    ein 40 pol. ist es doch wohl ??

    emmes
     
  6. #5 Chr.Woi, 06.06.2011
    Chr.Woi

    Chr.Woi Neuer Benutzer

    Dabei seit:
    06.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Ja und ja! Aber daran liegt es nicht, da meine andere HDD (Master) und mein DVD Laufwerk (Slave) 100% mit dem selben Kabel funktionieren.
     
  7. emmes

    emmes Erfahrener Benutzer

    Dabei seit:
    21.04.2010
    Beiträge:
    1.107
    Zustimmungen:
    1
    was micht erstaunt ist, das dein ami bios nicht auf
    halt on no errors einzustellen geht. ?!

    weiter fällt mir auch nicht ein.

    emmes
     
  8. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Welches Mainboard ist das und hast du das neueste Bios drauf?
     
  9. emmes

    emmes Erfahrener Benutzer

    Dabei seit:
    21.04.2010
    Beiträge:
    1.107
    Zustimmungen:
    1
    das steht alles im link der frage !!!

    emmes
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Laton, 06.06.2011
    Zuletzt bearbeitet: 06.06.2011
    Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Oh ja, hab das Board gar nicht gesehen. Nach Bios- Datum ist das trotzdem kniffelig zu raten, welches es nun ist. Es gibt aber auf jeden Fall (nach Datum) neuere. Das neueste Bios auf den PC flashen, wäre für den Anfang mein Rat.

    Kann mir jetzt noch einer kurz erklären, warum die Samsung HDD als SCSI- device erkannt wird???

    Dann könnte man noch versuchen die HDD auf SATA I herunterzujumpern ( SATA II HDD an SATA I Controller- Problem).
     
  12. #10 Chr.Woi, 06.06.2011
    Chr.Woi

    Chr.Woi Neuer Benutzer

    Dabei seit:
    06.06.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Klar doch: auf dem Board sind zwei SATA Anschlüsse vorhanden, daran hängen auch zwei. SATA1 ist mein normales Bootlaufwerk. Tut aber nichts zur Sache, da ich ja die Probleme habe auch wenn ich nur diese eine IDE HDD angeschlossen habe.

    Das BIOS das aufgespielt ist, ist das neuste das mir ASUS zu bieten hat. Neuere gibts nicht..

    Und ich hab mich nochmal zich mal durch das BIOS geklickert! Es gibt keine "Halt On" Einstellung <- Was mich auch stutzig macht!! Und *2 was ich noch merkwürdiger finde ist das ich nicht ins BIOS komme wenn die läuft!!

    Folgendes kann ich noch zur Info bieten:

    Bootscreen ->

    AMIBIOS (C) 2006
    BIOS Referenz Nummer: 63-2303-009999-00101111-010407-SIS661FX-100XX001-Y2KC

    BIOS Menü ->

    v02.54 (C) Copyright 1985-2003 AMI

    System Information:

    AMIBIOS
    Version: 08.00.09
    Build Date: 01/04/07
     
Thema: BIOS erkennt HDD, System bootet aber nicht! Stoppt einfach!! HILFE!!!
Besucher kamen mit folgenden Suchen
  1. pc erkennt festplatte bootet aber nicht

    ,
  2. bios erkennt festplatte aber bootet nicht

    ,
  3. bios erkennt festplatte bootet aber nicht

    ,
  4. bios bootet nicht festplatte,
  5. festplatte läuft an bootet aber nicht,
  6. bios findet festplatte bootet aber nicht,
  7. festplatte wird im bios erkannt bootet aber nicht,
  8. bios startet festplatte nicht,
  9. festplatte erkannt aber bootet nicht,
  10. amibios 08.00.09 von cd booten,
  11. festplatte startet und stoppt,
  12. festplatte bootet nicht bios,
  13. bios aber bootet nicht,
  14. festplatte wird erkannt startet aber nicht,
  15. pc erkennt festplatten startet aber nicht,
  16. pc erkennt laufwerke bootet aber nicht,
  17. bios bootet nicht von festplatte,
  18. bios erkennt festplatte nicht mehr,
  19. ami bios . wait on no error,
  20. bios geändert rechner bootet nicht von festplatte,
  21. festplatte wird erkannt aber bootet nicht,
  22. ami bios erkennt festplatte startet nicht ,
  23. bios startet die festplatte nicht,
  24. mainboard erkennt laufwerke bootet aber nicht,
  25. bios findest festplatte zum booten nicht
Die Seite wird geladen...

BIOS erkennt HDD, System bootet aber nicht! Stoppt einfach!! HILFE!!! - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. Fritzbox 7290 bootet zyklisch

    Fritzbox 7290 bootet zyklisch: Hallo Forengemeinde, falls bei euch ein ähnliches Problem auftreten sollte dann hilft euch vielleicht dieser Post. Meine Box bootete ca. alle...
  3. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  4. Hilfe! Überfordert!

    Hilfe! Überfordert!: Hallo zusammen, Ich habe ein Problem, bei dem ich noch nicht mal sicher weiß, ob es sich um ein Software- oder Hardware-Problem handelt (also...
  5. Windows bootet nicht

    Windows bootet nicht: Moin Leute, heute traf mein Cougar Netzteil ein und ich tauschte es sofort aus. Ich wünsche euch echt keinen Dell, die Kabel waren überall...