BIOS erkennt Festplatte nur noch sporadisch

Dieses Thema im Forum "Festplatten Probleme" wurde erstellt von smo, 17.07.2010.

  1. smo

    smo Neuer Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Gemeinde!

    Da ich hier schon ein paar vernünftige Ratschläge gefunden habe, hoffe ich, das Ihr auch mir weiter helfen könnt, denn ich kann es nicht mehr.

    Zunächst das System:

    Board: MSI K8N SLI-FI/ F (MSI 7185), nForce 4 Chipsatz, BIOS aktuell (letztes Update von MSI ist von 2006)
    RAM: 2x1GB DDR (PC3200), dual-linked
    CPU: AMD Athlon 64 X2 4200+
    GPU: NVidia GeForce 9800GT (1GB RAM) [zuvor: ATI Radeon X1800]
    Netzteil: Targan TG480-U22 (480 Watt)
    HDD: 2x Samsung Spinpoint F1 RAID Class HD502IJ (500GB) [bevor der Fehler auftrat im RAID-0 Verband (Software Raid), jetzt einzeln]

    Alter/Nutzung: 4,5 Jahre / min. 10h/Tag...7 Tage die Woche

    OS: Windows 7 64bit

    letzte Hardwareänderung: Upgrade der Grafikkarte, danach lief alles ohne Probleme gut einen halben Monat.


    Die Symptome:

    Beim Start des Rechners bleibt BIOS bei "Detecting IDE Drives" stehen, findet dabei aber alles bis auf die angeschlossene Festplatte (zur Zeit ist nur eine dran, wegen der Fehlerdiagnose). Manchmal geht es auch weiter, aber wo die Festplatte stehen müsste, erscheint "None" und dann bekomme ich "Disk Boot Failure, insert..."
    Hin und wieder bleibt auch einfach der Monitor schwarz, bzw. sucht nach einem Signal. Dabei läuft der Rechner normal, die Festplatte fährt hoch, zeigt sonst aber keine Aktivität.
    Erst nach mehreren Kalt- und Warmstarts wird die Festplatte erkannt und Windows gestartet. Ist der Rechner einmal soweit, läuft alles prima.


    Fehlerhistorie

    Der Rechner läuft mit Raid-0 1,5 Jahre und mit neue Grafikkarte einen halben Monat ohne Probleme.

    Windows Ereignisanzeige meldet, das Aspi32 Systemstarttreiber aufgrund von Inkompatibilität nicht geladen wurde. Der Fehler muss seit Anbeginn des Jahres aufgetreten sein, als ich Windows 7 installierte und das Programm "Audiograbber".

    PC startet nicht und meldet "Detecting Array" (da hatte ich noch das Raid) über eine längere Zeit. Ein Warmstart fährt den Rechner wieder hoch.

    Wechsel von Kaspersky Internet Security zu Norton Internet Security. Anschließende Reinigung der Registry um verbleibende Einträge von Kaspersky zu löschen, sowie die Fehler in der Ereignisanzeige zu beheben (da waren noch mehr...aber nichts kritisches).

    Anmerkung: Eventuell habe ich auch erst die Registry sauber gemacht und dann kam der Fehler. Auf jeden Fall war es am gleichen Tag.

    Beim Neustart des Rechner kommen wieder die Fehler "Disk Boot Failure,...", bzw. nach einen weiteren Neustart "Detecting Array".

    Die Fehlermeldungen häufen sich. Ich setze Windows neu auf. Bei einem Neustart stützt das System ab. Ich starte manuell neu, die Fehlermeldungen (eine von beiden oder beide) erscheinen. Ich setzte trotzdem die Installation aller Programme fort, mit dem Plan mich um diese Problem zu kümmern, wenn der Rechner fertig ist.

    Der Rechner versucht neu zu starten, kommt aber ca. 30 Minuten lang nicht ins Windows. Ich versuche es mit Warm- und Kaltstarts. Im Windows angekommen fange ich an, noch nicht gesicherte Daten zu kopieren. Dabei stürzt der Rechner ab. Beim 2 Anlauf (inklusive 30 minütigen Startversuchen) stürzt Windows mit einem Bluescreen ab. Ich habe weder das Modul noch die Nummer aufgeschrieben. Ich weiß noch das es mit dem Wort "Kernel" begann und in etwa so aussah: kernel_XXXX_XXXX. (X ist das, was ich nicht aufgeschrieben habe) Und ich weiß, das diese Information nicht weiter helfen wird :eek:

    Anmerkung: der Bluescreen ist seit dem nie wieder aufgetaucht.

    Ich komme nicht ins Windows und entscheide mich, die restlichen Daten zu opfern und das Raid aufzulösen (mittels BIOS Reset). Nach dem mehrere Male die Festplatten nicht erkannt wurden, schaffe ich eine ordentliche Installation von Windows.


    Was ich bisher unternommen habe:

    Beide Festplatten habe ich mit dem ESTool (bzw. HUTIL v3.00) geprüft (inklusive Intensivscan). Beide Festplatten sind laut dem Tool ok.

    SMART Daten liefern keinen Hinweis auf Fehler. Temperatur ist normal (42°C max, 36°C min).

    An der Festplatte, auf der jetzt Windows ist, habe ich alle SATA-Kabel getestet. Jedes Mal startete der Rechner normal.

    Weiterhin habe ich alle 4 SATA-Ports am MB durch getestet. Je mit mehreren Kalt- und Warmstarts.
    Demnach konnte das System insgesamt bei den Kaltstarts nur in 3 von 18 Versuchen normal starten. Einmal 2 mal hintereinander.
    Bei den Warmstarts sieht es besser aus: 6 von 12 Versuchen haben funktioniert. Dabei 3 mal hintereinander, sowie auch 3 mal hintereinander nicht. Insgesamt könnte ich an keinen der Ports eine Verbesserung oder Verschlechterung feststellen.

    Weiterhin bekam ich eine interessante BIOS Meldung: "Warning!!! The previous performance of overclocking is failed, and the system is restored to the defaults setting"

    Mein System war nie und ist jetzt auch nicht übertaktet. Diese Meldung kannte ich aber schon. Sie kam das erste mal, als ich die Grafikkarte wechselte. Dabei zog ich mindestens eins der Festplatten-SATA-Kabel raus, um die Karte einbauen zu können. Ich vermute, das diese Meldung erscheint, wenn man die SATA-Kabel neu steckt oder einfach nur zieht (natürlich nicht im Betrieb!).


    Fazit

    Nachdem der Festplatten-Check keine Fehler auftut, kann ich wohl davon ausgehen, das diese noch ihren Dienst tun.
    Kabel-Defekt wäre möglich, aber das an 3 Kabeln, wovon eins seit Monaten nur im Rechner rumliegt und nicht genutzt wurde plötzlich ein Defekt sein soll, halte ich für unwahrscheinlich.
    Was bleibt ist der SATA-Controller.


    Und jetzt komme ich auch endlich zu meinen Fragen:

    - Fällt euch ein, was mit meinem System plötzlich los ist?
    - Was kann ich noch testen, um den Fehler einzugrenzen?
    - Ist der Controller, oder sogar das ganze Board (wobei alles andere ordnungsgemäß läuft) hinüber? - Wie kann ich sicher gehen, das es der Controller ist?
    - Ist es ein Treiberproblem? (wobei Windows 7 seit 1/2 Jahr lief)
    - Kann ich den Fehler umgehen, indem ich mir eine PCI-SATA-Karte zulege, oder ist das hier ein mögliches Zeichen für ein baldiges Ableben des Boards?


    Für Anregungen und Hilfe bin ich wirklich Dankbar. Nicht nur, das ich etwas verzweifelt bin, ich brauche auch den Rechner so bald wie möglich für meine Arbeit wieder.

    Nun denn, lasst uns das Problem lösen :cool:


    Anmerkung: Beim Schreiben des Eintrages frierte zuerst Firefox ein und dann das ganze System. Nach 2 Startversuchen (einmal Warm-> schwarzer Bildschirm, Kalt-> "Detecting IDE Drives") kam ChkDisk und scannte die Festplatte, wobei einige Fehler behoben wurden.
    Dabei fällt mir ein, das ich keine Low-Level-Formatierung gemacht habe. Sieht hier jemand einen Zusammenhang zu meinem Problem?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Kaminari, 17.07.2010
    Kaminari

    Kaminari Erfahrener Benutzer

    Dabei seit:
    05.04.2008
    Beiträge:
    584
    Zustimmungen:
    0
    ist zwar jetz eher ins blaue geraten, aber hast du mal getestet ob diese probleme auch weiterhin auftreten wenn du die grafikkarte wieder tauschst?

    ansonsten denke ich liegst du mit deinem verdacht schon nicht sehr falsch...
     
  4. smo

    smo Neuer Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Vorgestern Nacht habe ich die andere Grafikkarte wieder eingebaut und es gab keine Verbesserung. Die ATI ist aber jetzt wieder draußen und die NVIDIA drin.

    Und wenn's der Controller ist -> PCI-SATA-Karte oder neues Board?
     
  5. smo

    smo Neuer Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Update:

    RAM gewechselt, Festplatten einzeln angesteckt, andere Festplatte angesteckt -> immer noch die selben Probleme.

    Jetzt ist es häufiger, das der Rechner beim Starten nur ein schwarzes Bild (bzw. kein Bild, Monitor bleibt aus) zeigt und der POSt bzw. Boot-Vorgang nicht wie gewohnt abläuft (das kann ich an der HDD-LED, FDD-LED und DVD-LW-LED sehen)

    Vorhin ist der Rechner nach ein paar Sekunden aus dem Windows abgestützt.

    BlueScreen-Meldung:

    The System encounterde an uncorrectable hardware error [...] STOP: 0x00000124 (0x0000000000000000, 0xFFFFFA8002C6D038, 0x00000000B2000000, 0x0000000000070F0F)

    Beim RAM-Wechseln habe ich meine älteren 512MB Riegel in DIMM3 und 4 gesteckt. Danach liefen die Lüfter, wie auch der Rechner im allgemeinen nicht an (Lüfter drehten etwas, vielleicht eine viertel Umdrehung, dann war Ruhe). Nach dem ich meine jetzigen 2x1GB Riegel wieder in DIMM 1 und 2 habe, geht es wieder.

    Der PCIe-SATA Controller ist noch nicht da, aber inzwischen vermute ich den Fehler woanders. Mainboard, CPU oder Netzteil.

    Hat hier jemand noch ne Idee? Die Symptome sind so unterschiedlich und treten so willkürlich auf, das ich nicht wirklich weiß, was hier kaputt ist.
     
  6. smo

    smo Neuer Benutzer

    Dabei seit:
    16.07.2010
    Beiträge:
    4
    Zustimmungen:
    0
Thema: BIOS erkennt Festplatte nur noch sporadisch
Besucher kamen mit folgenden Suchen
  1. bios erkennt manchmal festplatte nicht

    ,
  2. rechner erkennt festplatte manchmal nicht

    ,
  3. pc findet festplatte manchmal nicht

    ,
  4. bios erkennt festplatte nur manchmal,
  5. computer erkennt neue festplatte nur sporadisch ,
  6. pc erkennt festplatte manchmal nicht,
  7. sporadisch boot failure,
  8. msi k8n erkennt Festplatte nicht,
  9. festplatte fällt erst zeitweise dann ganz aus,
  10. sporadisch findet der pc keine festplatte,
  11. laptop erkennt festplatte manchmal nicht,
  12. bios settings nach hardwareänderung#,
  13. bios erkennt manchmal die festplatte nicht,
  14. sporadisch bios hochfahren,
  15. msi mainboard erkennt 2 festplatte nicht,
  16. bios erkennt laptop festplatte falsch,
  17. computer erkennt sporadisch festplatte nicht,
  18. bios erkennt festplatte erst nach mehreren starts,
  19. bios erkennt hdd und manchmal nicht,
  20. bios erkennt festplatte nur manchmal?,
  21. windows erkennt hdd nach paar minuten erst,
  22. pc findet sporadisch die festplatte nicht,
  23. BIOS HDD unsicher,
  24. mainboard erkennt grafikkarte nicht jedes mal,
  25. sporadisch wird festplatte im bios nicht erkannt
Die Seite wird geladen...

BIOS erkennt Festplatte nur noch sporadisch - Ähnliche Themen

  1. Acer Aspire Festplatte Tot

    Acer Aspire Festplatte Tot: Hallo, Kaum zu glauben, mein alter Acer Aspire 1810TZ scheint nicht mehr gut zu funktionieren ;-) Ich schätze die Festplatte ist tot und würde...
  2. IDE Festplatte

    IDE Festplatte: Moin! Ein Feund von mir hat eine alte IDE Festplatte in ein externes Gehäuse gesteckt. Im Gerätemanager unter W10 wird sie erkannt, nicht aber im...
  3. Festplatte 2,5 wird nicht mehr erkannt

    Festplatte 2,5 wird nicht mehr erkannt: Welche Möglichkeiten habe ich, meine Festplatte 2,5 wird nicht mehr erkannt. Danke
  4. Gelöschte Festplatte / Partition wiederherstellen

    Gelöschte Festplatte / Partition wiederherstellen: Hallo an euch allenm! Habe folgendes Problem: Ich habe ein neuen PC, auf dem ich windows 7 installieren wollte. Während der Installation habe ich...
  5. Festplatten bei neuem PC übernehmen?

    Festplatten bei neuem PC übernehmen?: Liebe ModernBoard-Community, Ich habe mir vor einiger Zeit einen PC gebaut, diesen allerdings aufgrund eines Defekts des Mainboards...