.bin installieren funktioniert nicht

Diskutiere .bin installieren funktioniert nicht im Linux Probleme Forum im Bereich Computerprobleme; also ich hab seit ein paar tagen ubuntu 11.04 oben und wollte netbeans installieren da man für netbeans jre und jdk benötigt ich habs dann...

  1. lobi8

    lobi8 Benutzer

    Dabei seit:
    05.03.2010
    Beiträge:
    63
    Zustimmungen:
    0
    also ich hab seit ein paar tagen ubuntu 11.04 oben und wollte netbeans installieren

    da man für netbeans jre und jdk benötigt

    ich habs dann downgeloaded und wollte es öffnen


    was mache ich falsch?
    hoffe auf baldige hilfe :)
    mfg jakob
     
  2. Anzeige

  3. #2 helidoc, 03.05.2011
    helidoc

    helidoc killed by a black pudding
    Moderator

    Dabei seit:
    01.06.2007
    Beiträge:
    3.645
    Zustimmungen:
    1
    Ort:
    Bluemchenwiese
    Ubuntu nutzt für gewöhnlich .deb-Pakete. Man kann zwar über Umwege auch .rpm installieren, zu empfehlen ist das allerdings in diesem Fall wohl eher nicht.

    Am einfachsten ist es immer, Pakete aus dem Repository zu nehmen. Installiere daher am einfachsten JDK bzw. openJDK aus den Paketquellen, das enthält auch alle Programme der JRE.

    Lies dir am besten mal die passenden UU-Wiki-Artikel durch:
    Installation Java
    Netbeans
     
  4. lobi8

    lobi8 Benutzer

    Dabei seit:
    05.03.2010
    Beiträge:
    63
    Zustimmungen:
    0
    so fehler (zumindest den mit dem jdk) gefunden: habe das falsche bzw. die nicht-developer version installiert gehabt.

    hab jetzt nochmal netbeans7 (.sh) installieren probiert und siehe da - jdk erkannt installieren geht :)

    danke :)
     
Thema: .bin installieren funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. linux .bin installieren

    ,
  2. ubuntu .bin installieren

    ,
  3. ubuntu jdk rpm.bin installieren

    ,
  4. ubuntu .bin installieren geht nicht,
  5. 160: rpm: not found
Die Seite wird geladen...

.bin installieren funktioniert nicht - Ähnliche Themen

  1. GnuPG mit Serpent funktioniert nicht, obwohl libgcrypt installiert ist

    GnuPG mit Serpent funktioniert nicht, obwohl libgcrypt installiert ist: Hi, ich bin noch (GnuPG) Knoppix-Einsteiger und möchte folgende symmetrische Verschlüsselungen nur im Terminal durchführen, ohne grafische...
  2. Microsaoft Maus- und Tastaturcenter funktioniert nicht mehr

    Microsaoft Maus- und Tastaturcenter funktioniert nicht mehr: Ich habe jetzt win 10 64GB installiert. Aber jetzt geht das Microsoft Maus- und Tastaturcenter nicht mehr. Ich habe eine Intellimouse 6000 mit...
  3. Soll ich Treiber für mein MSI A320M Mainboard installieren? Wenn ja, welche?

    Soll ich Treiber für mein MSI A320M Mainboard installieren? Wenn ja, welche?: Hallo, ich habe mir einen neuen Pc zusammengebaut und weiß nun nicht, welche Treiber ich für mein Mainboard (MSI A320M Pro-VD/S)installieren...
  4. Bietfuchs funktioniert zurzeit bei mir nicht,...

    Bietfuchs funktioniert zurzeit bei mir nicht,...: hay Bietfuchs funktioniert zurzeit bei mir nicht,... hat jmd evtl. den selben Kummer zur Stunde?
  5. Exchange 2016 über 2013 installieren

    Exchange 2016 über 2013 installieren: Hallo Leute, kann ich nen Exchange Server 2016 Standard über eine bestehende Exchange Server 2013 Standard installation drüber installieren? Grüße
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden