Bildschirm geht beim Start nicht an!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von t-gab, 20.03.2008.

  1. t-gab

    t-gab Guest

    Hallo,

    ich habe folgendes Problem. Wenn ich meinen PC starte, fährt er ganz normal hoch, man hört den Vista-Startton normal durch die Boxen. Jedoch geht der Bildschirm nicht an, die Leuchte am Bildschirm blinkt und der Bildschirm bleibt schwarz. Nach ca. 5 Minuten schält er verschiedene Schwarz-Stufen durch und zeigt schließlich den normalen Vista-Desktop. Fährt man nun, nachdem der Bildschirm schon an war, den PC herunter, so geht er beim nächsten Start wieder völlig normal an.

    Nun noch ein paar Eckdaten zum System:

    Intel Core 2 Duo E6550
    2 GB Arbeitsspeicher
    500 GB Festplatte
    Nvidia GeForce 8600 GT 512MB
    Windows Vista Home Premium

    Vielen Dank für eure Hilfe!!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    graka treiber aktualisieren und die graka eventuell in nem anderen pc testen
     
  4. #3 michael1000, 20.03.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    990
    Zustimmungen:
    0
    Hallo,
    entweder ist
    1. das Kabel defekt oder nicht richtig im Slot,
    2. Graka defekt oder nicht richtig im Slot
    3. PCIe Slot (sprich MB) defekt oder durch Staub keinen Kontakt..
    Gruß Michael
     
  5. t-gab

    t-gab Guest

    Wieso startet der Bildschirm dann nach ca. 5 Minuten überhaupt??
     
  6. #5 michael1000, 20.03.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    990
    Zustimmungen:
    0
    Mein Vorredner hatte doch einen Vorschlag gemacht..
    Mach das doch mal!
    Vielleicht hat sich der Treiber aus was auch immer Gründen "zerschrubbelt"?
    Gruß Michael
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. t-gab

    t-gab Guest

    Wenn was in Treiber nicht stimmen würde, dann würde er ja gar nicht erst angehen, außerdem könnte man dann den BIOS-Text beim Start lesen.
    Mittlerweile glaub ich, dass es am Monitor liegt, mit nem anderen gehts nämlich...
     
  9. #7 michael1000, 20.03.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    990
    Zustimmungen:
    0
    absolut FALSCH !!!

    ... natürlich liegt es dann am Monitor!!
    Erfahrungsgemäß tippen wir natürlich aber erst auf die Software und dann auf die Hardware (je nach Aussage).
    Dann käme aber auch erst die Graka in Verdacht, bevor man auf Moni schließt.
    Besonders in deinem Fall, als du deine Symptome schildertest..
     
Thema: Bildschirm geht beim Start nicht an!
Besucher kamen mit folgenden Suchen
  1. bildschirm geht.beim start nicht.an

    ,
  2. display bleibt aus aber sony w550 geht an

    ,
  3. sony ericsson w550i geht an aber display bleibt schwarz

    ,
  4. bildschirm geht beim hochfahren nicht an,
  5. bildschirm geht nicht an beim starten,
  6. systemstart bildschirm geht nicht an
Die Seite wird geladen...

Bildschirm geht beim Start nicht an! - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  3. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...
  4. PC beim finanzamt absetzen?

    PC beim finanzamt absetzen?: Hallo, ich bin Unternehmer und habe mir einen neuen Laptop gekauft. Kann ich diesen beim Finanzamt absetzen, wie ich z.B. unter...
  5. Probleme beim Herunterfahren

    Probleme beim Herunterfahren: Hallo wie im Titel schon angemerkt fährt mein PC seit langer Zeit schon nicht mehr normal herunter. Nun zum folgenden Problem: Sobald ich auf...