Bild flackert nach Treiberinstallation

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von sebbl1983, 18.04.2009.

  1. #1 sebbl1983, 18.04.2009
    sebbl1983

    sebbl1983 Neuer Benutzer

    Dabei seit:
    18.04.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Leute,

    ich habe ein riesen Probelem.

    Ich habe mir einen neuen PC gekauft. Diesen habe ich geliefert bekommen. Es war eine Testversion von Windows Vista vorinstalliert. Da ich mit Vista nix anfangen kann hab ich die Festplatte formatiert und meine alte XP Home Version instaliert.
    Alles super alles i.o. Habe dann aber die mitgelieferten Treiber installiert und plötzlich flackert das Bild wie sau. Auf meinen 24 Zoll Widescreen Monitor geht gar nix! Hab meinen Alten Röhrenmonitor angeschlossen da seh ich wenigstens nen Bild und es flackert nur manchmal...

    Hier mal die Angaben zur Hardware:

    • [font='Verdana, Arial, Helvetica, sans-serif']AMD Athlon 64 X2 5000+ Prozessor (kein Sempron!)

      [/font]




      [font='Verdana, Arial, Helvetica, sans-serif'][​IMG][/font]
      [font='Verdana, Arial, Helvetica, sans-serif']- nicht übertaktet, X2 5000+ mit 2 Kernen und 2x2600 MHz

      - Durch die Dual Core Technik hat man die Leistung
      von 2 Prozessoren gleichzeitig!
      [/font]




    • [font='Verdana, Arial, Helvetica, sans-serif']zertifizierter AMD-boxed Lüfter[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif']2048 MB[/font][font='Verdana, Arial, Helvetica, sans-serif'] DDR-II RAM Arbeitsspeicher[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif']250 GB[/font][font='Verdana, Arial, Helvetica, sans-serif'] Festplatte 7200 rpm[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif']16x Dual-Layer±DVD-RW-Brenner [/font][font='Verdana, Arial, Helvetica, sans-serif']

      -> brennt und liest CDs und DVDs

      -> brennt auch die neuen 8.5 GB Dual-Layer DVDs
      [/font]
    • [align=center][font='Verdana, Arial, Helvetica, sans-serif']512 MB Geforce 8 8100 DirectX10 GAME-GRAFIK![/font][/align]



      [font='Verdana, Arial, Helvetica, sans-serif']Pixel pro Sekunde[/font]
      [font='Verdana, Arial, Helvetica, sans-serif']200 Mio. [/font]


      [font='Verdana, Arial, Helvetica, sans-serif']DirectX 10 Support [/font]
      [font='Verdana, Arial, Helvetica, sans-serif']ja[/font]


      [font='Verdana, Arial, Helvetica, sans-serif']128-bit 2D und 3D Engine[/font]
      [font='Verdana, Arial, Helvetica, sans-serif']ja [/font]


      [font='Verdana, Arial, Helvetica, sans-serif']Windows Vista geeignet [/font]
      [font='Verdana, Arial, Helvetica, sans-serif']ja[/font]


      [font='Verdana, Arial, Helvetica, sans-serif']MPEG-2 Decoder[/font]
      [font='Verdana, Arial, Helvetica, sans-serif']ja[/font]


      [font='Verdana, Arial, Helvetica, sans-serif']Video Deblocking[/font]
      [font='Verdana, Arial, Helvetica, sans-serif']ja[/font]









    • [font='Verdana, Arial, Helvetica, sans-serif'] 5.1 Premium Soundkarte onBoard[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif'] 10/100 Netzwerkkarte onBoard (z.B. für DSL)[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif'] 6x USB 2.0[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif']Luxus Design-Midi-Tower[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif'] 2x Front-USB[/font]
    • [font='Verdana, Arial, Helvetica, sans-serif']Mainborad GF8100VM-M5 mit Onboard Grafikkarte GForce 8100/720a
      [/font]
    Wie gesagt ohne das die Grakatreiber installiert waren gab kein flackern....danach aber wie sau...

    Hab schon verschiede Foren durchsucht aber keinen sinnvollen Tipp erhalten, auch keine Lösung gefunden...

    Vielleicht hat ja wer von euch ne Idee.

    Danke schonmal im Vorraus für die Tipps
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Schickl, 18.04.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Wieso installierst du Treiber für Vista bei XP??
    Oder die Treiber waren ja für Vista
    Diese Treiber auf jeden Fall deinstallieren und dann welche für XP installieren

    Mfg Schickl:D
     
  4. Jan91

    Jan91 Benutzer

    Dabei seit:
    01.12.2008
    Beiträge:
    79
    Zustimmungen:
    0
    Hi!

    Lad dir einen anderen Grafikkartentreiber runter: hier (der erste in dem Kästchen für winXP)
    Deinstalliere deinen alten Treiber, starte den Computer neu und hau den drauf.

    Jan
     
  5. #4 Schickl, 18.04.2009
    Schickl

    Schickl Lernt Programmieren:D

    Dabei seit:
    25.02.2009
    Beiträge:
    787
    Zustimmungen:
    0
    Ort:
    Österreich:D
    Ich würde den von der Nvidiaseite empfehlen wobei der Link von Jan91 sicher auch nicht schlecht ist:D
    Klick mich

    Mfg Schickl:D
     
  6. #5 PolishStyler, 18.04.2009
    PolishStyler

    PolishStyler Drift-King

    Dabei seit:
    21.07.2007
    Beiträge:
    3.091
    Zustimmungen:
    0
    Ort:
    Köln
    Hi

    vor der Deinstallation das hier lesen damit nicht die falschen Treiberreste auf dem Pc verweilen:
    Grafikkartentreiber restlos entfernen!
     
Thema: Bild flackert nach Treiberinstallation
Besucher kamen mit folgenden Suchen
  1. bildschirm flackert nach windows vista neuinstallation

    ,
  2. geforce 8100 flackert win7

    ,
  3. flackern nach treiberinstallation

    ,
  4. bildschirm blinkt nach grafiktreiberinstallation,
  5. bildschirm flackert nach treiber,
  6. bild flackert grafikkarte nvidia 8100,
  7. bild blinkt nach treiber installation,
  8. bildschirm flackert nach prozessor treiber update,
  9. display flackert nach grafikkartenupdate,
  10. bild flackert nach grafiktreiber installation,
  11. bildschirm zittert geforce 8100 /,
  12. gf8100vm-m5 bildschirm flackert,
  13. bild flackert nach treiberinstallation,
  14. bildschirm flackert nach windows xp update,
  15. nach grafikkarten update flackert das bild,
  16. geforce 8100 720a monitor flackert windows 7,
  17. nvidia 8100 flackern,
  18. bildschirm flackert nach treiberinstallation,
  19. gf8100vm-m5 flackert,
  20. nach grafikkartentreiber installation flackern,
  21. amd cpu treiber bild flackert,
  22. desktop flackert athlon 64 x2,
  23. nvidia gforce8100 flackert,
  24. display flackert nach treiber installation
Die Seite wird geladen...

Bild flackert nach Treiberinstallation - Ähnliche Themen

  1. Bild vom PC mit DVD-Recorder aufnehmen

    Bild vom PC mit DVD-Recorder aufnehmen: Hallo. Ich such nen Weg, evtl. Games und vor allem Videos vom PC auf nen DVD-Recorder zu übertragen und dort auf zu nehmen. Am besten wär wohl...
  2. Verzogenes Bild

    Verzogenes Bild: Hallo zusammen, ich habe zwei Bildschirme (beide funktionieren auch einwandfrei). Der Pc startet auch so wie immer, nur dass das Bild deutlich...
  3. Facebook Bilder hochladen

    Facebook Bilder hochladen: Hall allerseits, ich weiß jetzt nicht, ob die Rubrik passt, deswegen stell ich mein Problem mal hier ein. Seit ein paar Wochen kann ich keine...
  4. PC startet, jedoch kein Bild - Error Code 15

    PC startet, jedoch kein Bild - Error Code 15: Guten Abend, Ich habe ein mühsames Problem: Seit einiger Zeit hat mein PC die Make, dass er 2-3 anläufe braucht bis er anspringt (Wie ein...
  5. Monitor zeigt kein Bild nach zusammenbau von neuem PC

    Monitor zeigt kein Bild nach zusammenbau von neuem PC: Hey Leute, wie im Titel schon gesagt, habe ich heute meinen neuen Rechner zusammengebaut und wollte ihn anschließend konfigurieren. Mein Problem...