Beeps beim Hochfahren - Mainboard defekt?

Diskutiere Beeps beim Hochfahren - Mainboard defekt? im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, beim Hochfahren meines Amilo hab ich neuerdings diese Warn-Beep-Töne, ich kanns nicht genau identifizieren, entweder es ist zweimal kurz...

  1. #1 steve12, 05.05.2010
    steve12

    steve12 Neuer Benutzer

    Dabei seit:
    05.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    beim Hochfahren meines Amilo hab ich neuerdings diese Warn-Beep-Töne, ich kanns nicht genau identifizieren, entweder es ist zweimal kurz oder einmal lang und einmal kurz.
    Wenn ich mich nicht verguckt habe müsste ich ein AMI BIOS haben (Bios-Vers.: 1.06C, KBC Vers: 1.04) Kann das hinkommen?

    Auf dieser BIOS Pieptöne - Fehlermeldungen und Diagnose steht: schwerer Fehler auf dem Mainboard (z.B. falsche Taktrate der CPU)
    Kann das sein, dass mein Laptop dann dennoch hochfährt?

    Was mach ich denn nun?
    Hoffe ihr könnt mir da weiterhelfen.

    Grüße
    Steve
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Hast Du im Bios irgendwas verändert?
     
  4. #3 steve12, 06.05.2010
    steve12

    steve12 Neuer Benutzer

    Dabei seit:
    05.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Nein, ich bin da so gut wie nie drin. Grad eben hat der Laptop nur einmal gebeeped. Komische Sache, ich werd mich heut abend nochmal melden und schaun wie oft er dann beeped.
    Grüße
    Steve
     
  5. #4 steve12, 06.05.2010
    steve12

    steve12 Neuer Benutzer

    Dabei seit:
    05.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ok, es ist bei 1x kurz geblieben also: Speicher Refresh Logik auf dem Mainboard ist defekt

    Was mach ich denn jetzt? Krieg ich das selber wieder hin oder muss ich den Laptop weggeben? Was sehr sehr ungünstig wäre.
     
  6. #5 DerMichi, 06.05.2010
    DerMichi

    DerMichi Guest

    Bei mir piept das auch beim Hochfahren. aber so ein komisches piepen
    eine mischung von Cd lesen und piepsen halt. :S
    Mich stört das nicht. also ich habe keine beeinträchtigungen
    Ok ich habe auch ein Pc und kein Laptop .
    Keine ahnung ob das bei mir normal ist
     
  7. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Manche Boards geben durch Pieptöne bekannt,wieviele USB-Geräte angeschlossen sind.

    Ich habe zwar 'n PC,kein Laptop,aber bei mir ist das so:

    Würde ich den PC ohne die USB-Maus starten,käme nur ein
    langer Piepser für alles OK.
    Mit Maus kommt der lange Piepser und etwas später ein kurzer.Ist der Drucker an sind es 2 kurze Piepser mit etwas
    Abstand.Ist das Handy dran,3x und ist die Fotocam noch dran,4x,usw.

    Überprüfe das bei Dir mal,vlt. ist es da genau so.
    Wenn nicht,KÖNNTE es sein,muß nicht,daß Du 'n Biosupdate brauchst.
     
  9. #7 steve12, 10.05.2010
    steve12

    steve12 Neuer Benutzer

    Dabei seit:
    05.05.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ich kann kaum glauben, dass mir das 4 Jahre nicht aufgefallen ist. Naja, daran lags jedenfalls. Danke Opa :)
     
Thema: Beeps beim Hochfahren - Mainboard defekt?
Besucher kamen mit folgenden Suchen
  1. schwerer fehler auf dem mainboard

    ,
  2. beep beim hochfahren

    ,
  3. schwerer fehler auf dem mainboard (z.b. falsche taktrate der cpu)

    ,
  4. 7 beep beim starten prozessor Problem,
  5. medion PC 2x Beep beim Start,
  6. zweimal hardware beep beim starten,
  7. PC beeps beim hochfahren,
  8. schwerer fehler mainboard,
  9. probleme bei medion pc mit konstantem beep,
  10. amilo piepton einmal lang zweimal kurz,
  11. wie komme ich in das a.m.i.bios 1.06c bei xp,
  12. falsche taktrate am mainboard,
  13. beep beim start speicher defekt,
  14. acer notebook piept beim hochfahren aber nur wenn usb-geräte angeschlossen sind
Die Seite wird geladen...

Beeps beim Hochfahren - Mainboard defekt? - Ähnliche Themen

  1. DVD Laufwerk defekt/blockiert

    DVD Laufwerk defekt/blockiert: Hallo zusammen, mein MacBook Pro 17 Zoll zieht keine CD mehr rein. Es ist so als ob eine CD im Laufwerk wäre, dies aber nicht der Fall ist. Nun...
  2. Festplatte defekt?

    Festplatte defekt?: Hallo liebe Community, ich habe zwar schon einen Verdacht da ich aber nicht wirklich Ahnung davon habe, schildere ich kurz mein Problem: Meine...
  3. Brauche eine neu cpu und neues mainboard

    Brauche eine neu cpu und neues mainboard: Hi da ich zur zeit etwas unter Zeitmangel leide und mein Spiele-Rechner sich verabschiedet hat brauch ich einen neues board und cpu. Grafikkarte...
  4. SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard

    SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard: Hallo, ich bin neu hier und habe auch schon eine Frage. Nachdem ich in meinen PC eine neue Festplatte eingabaut hatte, mußte ich feststellen dass...
  5. waagerechte Streifen beim Hochfahren.

    waagerechte Streifen beim Hochfahren.: Hallo Leute, wir haben Probleme bei sämtlichen PC`s. Und zwar laufen die PC`s im 24/7 h Betrieb. Beim Hochfahren der Rechner sind weiße...