"Bad Bios" bei Asus K8N-E Deluxe

Diskutiere "Bad Bios" bei Asus K8N-E Deluxe im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen, mein PC fährt seit gestern Abend nicht mehr hoch. Ich hatte bisher noch nie solche Probleme und habe auch keine grundlegenden...

  1. palm

    palm Guest

    Hallo zusammen,


    mein PC fährt seit gestern Abend nicht mehr hoch. Ich hatte bisher noch nie solche Probleme und habe auch keine grundlegenden Einstellungen oder Hardwareänderungen vorgenommen!

    Wenn ich meinen Rechner einschalte fährt er wie gesagt nicht hoch. Der Bildschirm bleibt schwarz. Es kam die Medlung "Bad BIOS checksum" .."starting Recovery" ..das beste er hat aber dann meine zwei ROM-Laufwerke nicht gefunden!

    Ich weiss nicht was ich machen soll, vor allem da ich mich in Sachen Hardware überhaupt nicht auskenne - ich weiss nur das das BIOS das Programm ist das das Betriebssystem startet und kurz alles checkt.

    Achja.. ich dachte erst das vielleicht die Battarie (auf dem Mainboard) leer sei aber sie leuchtet wie eh und je in hellem Grün!


    Was soll ich tun??
    Bin auf eure Tipps angewiesen.
    danke


    Liebe Grüße,
    Paul
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Neo2K

    Neo2K Erfahrener Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    425
    Zustimmungen:
    0
    Moin,

    Du hast mehrere Möglichkeitren den Fehler zu beheben. Dazu brauchst Du das Handbuch zum Mainboard. Falls Du es nicht hast, solltest Du es dir bei ASUS runterladen. CPU ist Sockel 754.

    Also ich habe das englische Handbuch.

    Fangen wir mal an:

    1. Cmos löschen

    Handbuch Kapitel 2.2.3 Motherboard Layout
    Hier wird dir die Position und die Handhabung des CLRTC-Jumpers gezeigt.

    Handbuch Kapitel(Chapter) 2.6 Jumpers

    Clear RTC Ram (CLRTC)
    Punte 1 bis 7 durchlesen und genau so verfahren. Wichtig den Stromanschluss (220V) aus dem Netzteil ziehen, sonst beschädigst Du das Mainboard.

    Lese dir vorher 4.2 Bios Setup programm durch

    2. Möglichkeit und mit der würde ich anfangen.

    Handbuch Kapitel 4 Bios setup

    4.1 Managing and updating your Bios

    3. ASUS Crash Free Bios 2

    4.1.5 Recovering the Bios with Crash Free Bios2

    - To recover the Bios from a Floppy disk:
    Hier steht genau was Du machen must, um das defekte Bios zu ersetzen.
    Wichtig dabei ist, dass Du dir ein passendes Bios von Asus runter lädst und es dann umbennenst in K8NE-ROM
    Melde dich, wenn Du noch fragen hast.

    gruss
    Neo2K
     
  4. palm

    palm Guest

    Danke für die schnelle und umfangreiche Antwort Neo2K!

    Leider kommt nach der Meldung "Bad Bios checksum .. starting recovery"
    -> Floppy not found! (hab keines)
    -> und Rom not found!

    Daher kann ich mit der Support CD und einem neuen Bios erstmal nichts anfangen weil ich es ja nicht öffnen kann.

    Gibts nicht so etwas wie einen "Neustart" oder "Reset" Knopf?


    Liebe Grüße,
    paul
     
  5. palm

    palm Guest

    Achja, ich schrieb ja das die LED der Mainboard Batterie noch leutet - aber die leuchtet ja nur wegen dem Netzteil.

    Kann vielleicht die Batterie leer sein? Oder eher nicht weil sonst eine andere Fehlermeldung gekommen wäre?

    Liebe Grüße,
    Paul
     
  6. Neo2K

    Neo2K Erfahrener Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    425
    Zustimmungen:
    0
    Moin,

    das hat nichts mit der Boardbatterie zu tun. Aber Du kannst sie ja mal austauschen. Weist Du was ein Diskettenlaufwerk kostet? Grad mal 10 Euro. Du kannst natürlich auch mal Vorschlag 1. ausprobieren und das CMOS zurück setzen (RESETEN). Das würd ich erstmal machen, weil Du dann auch die Unterstützung fürs Diskettenlw bekommst und sich die Bootreihenfolge im Bios ändert. Er bootet dann zuerst von CD/DVD. Könnte helfen wenn die Bootreihenfolge nur auf HDD eingestellt ist. Denk dabei aber ans Netzkabel abziehen, bevor Du das machst. Im Übrigen hab ich bei mir die Erfahrung gemacht, dass er die Support CD auch nicht findet. Das Diskettenlw hat er aber anstandslos gefunden.

    gruss
    Neo2K
     
  7. palm

    palm Guest

    danke!

    Wie schaltet man den PC eigentlich ordnungsgemäß wieder aus wenn er erst gar nicht richtig bootet?!

    Mehr als die Stromversorgung zu kappen, bleibt einem da doch nicht übrig oder?


    Mfg,
    Paul
     
  8. Neo2K

    Neo2K Erfahrener Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    425
    Zustimmungen:
    0
    Moin,

    Stecker ziehen oder am Netzteil ausschalten, wenn es einen Schalter hat.

    gruss
    Neo2K
     
  9. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. palm

    palm Guest

    Ja ich habe den Schalter betätigt. Jetzt geht aber gar nichts mehr - ich kann den PC nicht mal mehr einschalten - kann man so schnell ein Netzteil schrotten indem man es am Stecker hinten ausschaltet!?

    Liebe Grüße,
    Paul
     
  11. Neo2K

    Neo2K Erfahrener Benutzer

    Dabei seit:
    08.01.2006
    Beiträge:
    425
    Zustimmungen:
    0
    Moin,

    Nein kann man nicht. Ausser das NT hatte vorher schon ne Macke.

    gruss
    Neo2K
     
Thema: "Bad Bios" bei Asus K8N-E Deluxe
Besucher kamen mit folgenden Suchen
  1. bad bios checksum asus m2n

    ,
  2. k8n-e bad bios checksum

    ,
  3. k8n-e cmos

    ,
  4. Asus A8N-E LED Leuchtet Board fährt hoch Bildschirm bleibt schwarz,
  5. asus bad bios,
  6. k8n-e deluxe batterie,
  7. bios asus k8n-e startet nicht,
  8. asus cmos batterie wechseln k8ne,
  9. asus kn8-e deluxe battery,
  10. m2n msi deluxe mainboard blinkt schnell grün pc geht nicht an,
  11. asus k8n einschaltprobleme,
  12. asus board k8n-e fährt nicht hoch,
  13. k8ne.rom not found,
  14. k8n-e deluxe cmos error,
  15. k8ne deluxe rom,
  16. asus k8n startet nicht,
  17. asus p5b deluxe probleme batterie leer,
  18. k8ne.rom,
  19. k8n-e bios netzteil,
  20. k8n-e probleme beim einschalten,
  21. k8ne sli deluxe
Die Seite wird geladen...

"Bad Bios" bei Asus K8N-E Deluxe - Ähnliche Themen

  1. Google Konto E-Mail

    Google Konto E-Mail: Hallihallo! Ich habe folgendes schwere Problem: auf meinem Android Gerät sind all meine Termine und extrem viele Kontakte entfernt. Wie es dazu...
  2. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  3. Habt ihr von der E-Privacy-Verordnung gehört?

    Habt ihr von der E-Privacy-Verordnung gehört?: Hey Leute, hat jemand von euch von der E-Privacy-Verordnung gehört? Habe letztens einen Artikel darüber gelesen und weiß nicht so recht was ich...
  4. FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo

    FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo: Hallo, Ich habe ein Problem mit meiner neuen GTX 1060. Im Spiel gibt es dauernd Mini-ruckler, die teilweise auch mehrere Sekunden andauern. GPU-Z...
  5. Bios

    Bios: Ich habe ein großes Problem ich habe den pc gestartet und zu win 7 zu installieren war ein fehler von mir ich habe bios gelöscht komme zu...