Ausgabe von Sound funktioniert nicht mehr

Diskutiere Ausgabe von Sound funktioniert nicht mehr im Windows XP Probleme Forum im Bereich Windows Probleme; Hi Ich hab schon seit längerer Zeit Probleme mit meinem Sound! Jedesmal wenn ich meinen Pc starte, dann gibt er mir 2/3 der Zeit jedesmal den...

  1. #1 ConTaCt, 22.12.2006
    ConTaCt

    ConTaCt Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    326
    Zustimmungen:
    0
    Hi


    Ich hab schon seit längerer Zeit Probleme mit meinem Sound!

    Jedesmal wenn ich meinen Pc starte, dann gibt er mir 2/3 der Zeit jedesmal den gleichen fehler aus..

    Er kann keinen Sound wiedergeben

    gehe ich dann auf Audiogeräte unter Hardware und Geräte-Manger, dann gibt er mir bei Audiogeräte ein Gelbes Fragezeichen hin, treiber etc. findet er nicht und sonst auch nicht, erst nach ein paar mal wieder hochfahren funktioniert es!
    Bitte um Hilfe

    Meine Soundkarte ist die

    Santa Cruz(tm)

    Betriebssystem: XP Professional
    bitte um Hilfe
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 22.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    dann lade dir die neuesetn treiber für deine soundkarte herunter.
    dann löscht du die geräte mit dem gelben zeichen heraus und startest den pc neu.
    dann musst du die treiber installieren.
    es kann sein das ein treiberproblem vorliegt.
     
  4. #3 ConTaCt, 22.12.2006
    ConTaCt

    ConTaCt Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    326
    Zustimmungen:
    0
    ich habs mal anders gemacht!

    und naja

    jetzt sind folgende Geräte aufgelistet die funktionieren:

    Audiocodecs
    Legacy-Audiotreiber
    Legacy-Videoaufnahmegerät
    Mediensteuerungsgerät
    Santa Cruz(tm)
    Santa Cruz(tm) Game Port

    Videocodecs

    Der abstand zwischen den letzten beiden hat den sinn, weil das das

    Santa Cruz(tm) WDM Interface

    ist und das mit nem rufzeichen mit einem gelben hinterlegt ist.....

    wie kann ich das ändern?
    Werde es mal zuerst schauen mit einem treiber mit rechtsklick, wenn nichts geht, dann rauslöschen und neustarten!

    was schlagt ihr vor?
     
  5. #4 Ostseesand, 22.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    ja genau so mach das mal.
    hast du schon einen aktuellen treiber besorgt?
     
  6. #5 ConTaCt, 22.12.2006
    ConTaCt

    ConTaCt Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    326
    Zustimmungen:
    0
  7. #6 Ostseesand, 22.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    würde eher den hier nehmen: sc_4193.exe 25255816 06-27-03
    ist die nachfolgerversion.
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 ConTaCt, 22.12.2006
    ConTaCt

    ConTaCt Erfahrener Benutzer

    Dabei seit:
    24.11.2006
    Beiträge:
    326
    Zustimmungen:
    0
    k! hat auch mit dem alten funktioniert

    etwas umständlich aber naja hauptsache wieder ton! :)

    danke für deine/eure Hilfe!

    vielen Dank!
     
  10. #8 Ostseesand, 23.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    bitte gern geschehen.
    danke für die rückmeldung das nun wieder alles funktioniert.
     
Thema:

Ausgabe von Sound funktioniert nicht mehr

Die Seite wird geladen...

Ausgabe von Sound funktioniert nicht mehr - Ähnliche Themen

  1. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  2. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  3. weiß jmd wie Biet-O-Matic funktioniert

    weiß jmd wie Biet-O-Matic funktioniert: hi, weiß jmd wie Biet-O-Matic funzt?
  4. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...
  5. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...