auf einmal kein Internet mehr mit einem Sony Vaio

Diskutiere auf einmal kein Internet mehr mit einem Sony Vaio im Notebook Probleme Forum im Bereich Computerprobleme; Hallo! Ich hoffe ihr könnt mir hier helfen...Ich habe jetzt schon seit einer Woche das Problem das ich nicht mehr ins Internet komme. Ich habe...

  1. #1 lisarts, 06.09.2010
    lisarts

    lisarts Neuer Benutzer

    Dabei seit:
    06.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!

    Ich hoffe ihr könnt mir hier helfen...Ich habe jetzt schon seit einer Woche das Problem das ich nicht mehr ins Internet komme. Ich habe meinen Laptop Sony Vaio VGN-NS21M schon seit 1 1/2 und hatte vorher nie Probleme damit, doch von einem auf den anderen Tag hat das nicht mehr funktioniert.

    Mein Laptop sagt an das Drahtlosnetzwerke verfügbar sind, will mich dann mit meinem verbinden und soll dann auf Aufforderung den Drahtlosschlüssel eingeben. Dann sagt mir mein Laptop das der falsch ist, obwohl das der richtige sein müsste. Zur Problembehebung schlägt er mir außerdem vor den Drahtlosrouter oder Zugriffspunkt zurückzusetzen, habe ich gemacht aber es hat bis jetzt noch nichts geholfen...

    Ich habe einen Atheros AR928X Wireless Network Adapter...

    Ich kenne mich nicht wirklich gut aus mit Computer deswegen freue ich mich auf jede hilfreiche Antwort! Danke schon mal!

    P.S. Falls ihr noch mehr Informationen braucht sagt einfach Bescheid...
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stockcarpilot, 06.09.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.152
    Zustimmungen:
    9
    Ort:
    NRW
    Hallo

    Stecker vom Router ausziehen und dann wieder einstecken. Dann mal den PC und Router mit einem Netzwerkkabel (Lan) verbinden. Nun über den Browser den Router aufrufen.
    Dort mal checken ob Router Bezeichnungen und Wlan Passwörter unter Punkt Sicherheit oä. richtig eingetragen sind.

    Gruß stockcarpilot
     
  4. #3 lisarts, 07.09.2010
    lisarts

    lisarts Neuer Benutzer

    Dabei seit:
    06.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    bin mit dem lan kabel jetzt ins internet gekommen, wie rufe ich denn jetzt mit dem browser den router auf und gucke dort ob alles richtig eingestellt ist?
     
  5. #4 stockcarpilot, 07.09.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.152
    Zustimmungen:
    9
    Ort:
    NRW
    Hallo

    Wenn du uns jetzt noch sagst welchen Router/ Typ du hast, können wir bestimmt weiterhelfen. Evtl. Fritz Box?

    Gruß stockcarpilot
     
  6. prikol

    prikol Neuer Benutzer

    Dabei seit:
    08.09.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe auch den gleichen Laptop, öfters liegt es überhaupt nicht am Computer, sondern am Netzanbieter.:)
     
  7. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.324
    Zustimmungen:
    15
    Im Routerhandbuch sollte das beschrieben sein, über welche IP-Adresse das passiert. :)

    Vermutlich hast du nicht gelesen oder verstanden, um was es hier geht :)
     
  8. #7 lisarts, 10.09.2010
    lisarts

    lisarts Neuer Benutzer

    Dabei seit:
    06.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Nee habe kein Fitz- Box sondern T-Online...hilft das?
     
  9. #8 stockcarpilot, 10.09.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.152
    Zustimmungen:
    9
    Ort:
    NRW
    Hallo

    Unter der Box (Router) mit dem der PC verbunden werden soll steht eine Typenbezeichnung zB. Speedport... Bitte posten.
    Mit der Bezeichnung kann man im Internet die Bedienungsanleitung finden.

    Gruß stockcarpilot
     
  10. #9 xandros, 10.09.2010
    Zuletzt bearbeitet: 10.09.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.069
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    T-Online = Speedport Wxxx = IP 192.168.2.1 (edit: IP korrigiert!)
    ...es sei denn, die Router-IP wurde manuell veraendert.

    Alternativ laesst sich das Geraet auch mit "speedport.ip" in der Adressleiste des Browsers erreichen.
     
  11. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  12. #10 lisarts, 10.09.2010
    lisarts

    lisarts Neuer Benutzer

    Dabei seit:
    06.09.2010
    Beiträge:
    4
    Zustimmungen:
    0
    T-Online Speedport W 502V
     
  13. #11 stockcarpilot, 11.09.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.152
    Zustimmungen:
    9
    Ort:
    NRW
    Hallo

    Die Homepage ist im Moment nicht erreichbar. Bei der Anlage war doch bestimmt ein Handbuch bzw. eine CD mit der Anleitung im PDF Format dabei.
    Schau doch einfach nach, wie du zu den Passwort Einstellungen kommst. Und dann die Daten mit den von dir eingegebenen vergleichen.

    Gruß stockcarpilot
     
Thema: auf einmal kein Internet mehr mit einem Sony Vaio
Die Seite wird geladen...

auf einmal kein Internet mehr mit einem Sony Vaio - Ähnliche Themen

  1. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  2. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  3. Kein Bild mehr trotz Grafikkarten Austausch

    Kein Bild mehr trotz Grafikkarten Austausch: Hi Mein PC liefert seit einigen Tagen kein Bild mehr. Der der VGA-Anschluss war zuvor ein wenig wackelig. Ich habe den Stecker des Monitors öfters...
  4. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  5. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...