ATI Treiber Problem

Diskutiere ATI Treiber Problem im Software Probleme Forum im Bereich Computerprobleme; Ich habe ein ärgerliches Problem mit meiner Grafikkarte: Da ich mir ein neues Motherboard kaufen musste, lässt sich meine Grafikkarte nicht mehr...

  1. #1 Blacky82, 09.07.2007
    Blacky82

    Blacky82 Neuer Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe ein ärgerliches Problem mit meiner Grafikkarte: Da ich mir ein neues Motherboard kaufen musste, lässt sich meine Grafikkarte nicht mehr richtig installieren. Ich bekomme immer eine Fehlermeldung das kein passender Treiber installiert ist bzw soll ich ihn neu installieren. Ich habe die Treiber von ATI und von Sapphire probiert da die CD die dabei ist sich nur bis zum Firmenloge (Sapphire Logo am Desktop) lädt.

    Hier meine PC Daten:
    CPU: AMD Athlon 64# 4000+
    Board: Elitegroup KV2 Lite VIA K8T800 Pro
    Grafik: ATI Sapphire X1650 Pro AGP 256 MB
    Speicher: 2GB Dual Chanal (4 x 512 MB)
    Betriebssystem: MS Win Vista Ultimate

    Ich hoffe mir kann geholfen werden bzw meinem PC. Ich bedank mich schon mal jetzt für die Bemühung. Das einzige was passieren kann ist, das ich das XP wieder installieren muss und genau das will ich nicht.

    MfG Blacky
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Blacky82, 10.07.2007
    Blacky82

    Blacky82 Neuer Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Es hat sich erledigt. Ich habe es hinbekommen.
     
Thema: ATI Treiber Problem
Besucher kamen mit folgenden Suchen
  1. via k8t800pro treiber vista agp ati

Die Seite wird geladen...

ATI Treiber Problem - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....