ATI-Treiber-Problem unter WinXp x64

Diskutiere ATI-Treiber-Problem unter WinXp x64 im Windows XP Probleme Forum im Bereich Windows Probleme; Hallo zusammen, ich habe versucht, den neuesten Treiber für Windows XP x64 auf meinem System zu installieren, der PC erkennt auch eine neue...

  1. M0wl

    M0wl Neuer Benutzer

    Dabei seit:
    09.08.2006
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe versucht, den neuesten Treiber für Windows XP x64 auf meinem
    System zu installieren, der PC erkennt auch eine neue (treiberlose) Graka
    wie er eben soll, das NET.Framework 2.0 für Win64 ist installiert,
    aber wenn ich jetzt den Treiber installieren möchte (Catalyst 6.9 mit CCC)
    dann bricht er beim installieren ab mit folgender Fehlermeldung:

    "INF error
    Video driver not found."

    und danach:

    "Setup was unable to complete the installation.
    Try to setup your display adapter with a standard VGA driver
    before running setup."

    und dann bricht er ab. Kennt das irgendjemand oder weiß,
    was man da machen kann? Vielen Dank für jede Hilfe =)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: ATI-Treiber-Problem unter WinXp x64
Besucher kamen mit folgenden Suchen
  1. darstellungsfehler winxp x64 internet

Die Seite wird geladen...

ATI-Treiber-Problem unter WinXp x64 - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....