ATI treiber funktioniert nicht

Diskutiere ATI treiber funktioniert nicht im Software Probleme Forum im Bereich Computerprobleme; Hallo Ich habe hier schon "Kann nicht hochfahren, nachdem ich den Treiber der Gafikkarte instaliere" geposted. Die gute nachricht ist, dass der PC...

  1. #1 johnnyB7, 25.12.2008
    johnnyB7

    johnnyB7 Benutzer

    Dabei seit:
    16.11.2008
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo
    Ich habe hier schon "Kann nicht hochfahren, nachdem ich den Treiber der Gafikkarte instaliere" geposted.
    Die gute nachricht ist, dass der PC mitlerweile läuft, d.h kein Problem mehr mit dem aufstarten.

    Die schlechte nachricht ist, dass ich den Treiber der Grafikkarte nicht richtig installieren kann.
    Denn nachdem ich den Treiber installiere und den PC neu starte, kommt die Fehlermeldung:

    No ATI graphics driver is installed, or the ATI driver is not
    functioning properly. Pleasy install the ATI driver appropriate for
    your ATI hardware.

    ich habs mit dem Treiber direkt ab der mitgelieferten CD versucht, sowie mit diesem hier aus dem, Internet : http://game.amd.com/us-en/drivers_cataly.../common-vista64

    aber es hilft alles nichts. habe schon X-mal alles gelöscht, deinstalliert, wieder installiert usw...

    das problem bleibt bestehen...


    was auch noch komisch ist: es hat auch schon funbktioniert, und zwar bevor ich den PC neu augesetzt habe (das habe ich etwa 4 mal, weil ich noch so einige andere probleme hatte)


    irgend jemand eine idee?

    vielen dank und schöne weihnacht

    johnny


    achja, hier noch meine komponenten:

    Mainboard: MSI P43 Neo-FR, Intel P43, ATX
    CPU: Intel Q9550 2,83GHz 12MB Cache
    Arbeitsspeicher: GeiL 8192MB-Quad-Kit GEIL Black Dragon PC2-6400 DDR2-800 CL4
    Grafikkarte: Club3D HD3650 512 GDDR2, ATI Radeon HD 3650, 512MB, PCIe
    Gehäuse: NZXT Tempest, ATX, ohne Netzteil
    Netzteil: Antec Earth Watts 500W
    Festplatte: Samsung HD103UJ 1TB 32MB SATA II
    Festplatte: Samsung HD103UJ 1TB 32MB SATA II
    DVD-Laufwerk: Samsung SH-D163B SATA Bulk schwarz
    Brenner: LG GH20N bare schwarz
    Betriebssystem: Microsoft Windows Vista Home Premium 64bit
    Kühler: Thermalright IFX-14 Heatsink, AM2/775
    Lüfter: Xilence Red Wing 120mm
    Lüfter: Xilence Red Wing 120mm
    Soundkarte: Club3D Theatron Agrippa
    FireWire Karte: Digitus PCI Express Firewire Karte DS-30201
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. gnumm

    gnumm Erfahrener Benutzer

    Dabei seit:
    28.05.2007
    Beiträge:
    1.037
    Zustimmungen:
    0
  4. #3 johnnyB7, 26.12.2008
    johnnyB7

    johnnyB7 Benutzer

    Dabei seit:
    16.11.2008
    Beiträge:
    30
    Zustimmungen:
    0
    nach vielen stunden des ausprobieren und so, funktioniert es jetzt endlich, und wird hoffentlich auch so bleiben:)

    gruss
     
  5. gnumm

    gnumm Erfahrener Benutzer

    Dabei seit:
    28.05.2007
    Beiträge:
    1.037
    Zustimmungen:
    0
    Glückwunsch
    Hast du es mit dem 8.12 oder 8.11 zum laufen gebracht? Hast du es einfach immer wieder versucht?
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: ATI treiber funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. club 3d hd 3650 treiber

    ,
  2. club 3d hd 3650 treiber windows 2000

Die Seite wird geladen...

ATI treiber funktioniert nicht - Ähnliche Themen

  1. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  2. Realtektreiber von Nvidia treiber blockiert

    Realtektreiber von Nvidia treiber blockiert: Ich habe folgendes Problem: Gestern habe ich meine Treiber ganz normal über Driverbooster aktualisiert. Heute konnte ich mein Realtek Manager...
  3. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  4. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  5. Funktionspostfach funktioniert nicht richtig

    Funktionspostfach funktioniert nicht richtig: Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich,...