ATI Graka = Kein Sound

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von Snake57, 17.11.2008.

  1. #1 Snake57, 17.11.2008
    Snake57

    Snake57 Benutzer

    Dabei seit:
    17.11.2008
    Beiträge:
    88
    Zustimmungen:
    0
    Ich habe mir Heute eine neue Grafikkarte Geleistet, und zwar eine ATI Radeon 4870 HD.
    Ich hatte vorhin eine GeForce 8600 GTS (Die Grakas sind ganz klar in der Leistung zu unterscheiden ;p)
    So also alte Grafikkarte raus neue rein alles angeschlossen und gebootet.
    Alles hat prima geklappt, außer einem:
    Ich habe keinen Sound mehr.
    Ich habe ernsthaft jetzt schon 3 Stunden (wirklich nicht übertrieben) nach einer Lösung gesucht aber habe keine Gefunden.
    Ich habe aber Herausgefunden das meine Grafikkarte anscheinend einen eingebauten Soundtreiber oder so hat, den das System von allein Anwendet.
    Außerdem hatte sie mir irgendwie mein "Realtek HD Audio Manager" gelöscht (aber ich habe es wieder gedownloadet und installiert.
    Ergebnis: Immernoch kein Sound
    Ich habe bei Audioeinstellungen schon alles probiert was möglich ist.
    (Ich habe übrigens 3 Dinge zur auswahl, da aber mein Windows auf Dänisch ist bringt euch ein Screenshot wahrscheinlich nichts).
    Also: Wie DEAKTIVIERE ich den Sound der Grafikkarte?
    Ich hoffe baldigst auf eine Antwort.
    Danke im Vorraus.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Keper

    Keper Guest

    Herzlich Willkommen bei Modernboard !!

    Also ich hab auch 2 ATi Grakas (HD3870 / HD4850) und ich habe den Higher Defeniton Audio Manager (Ich glaube so heißt er) im Geräte Manager deaktiviert.

    EDIT: Er heißt "Audio Device on High Definition Audio Bus"

    EDIT2: Wenn das nicht hilft Treiber von der Graka und Soundkartentreiber deinstallieren, mal mit CCleaner drüber fahren und beide Treiber neuinstallieren.
     
  4. #3 Snake57, 18.11.2008
    Snake57

    Snake57 Benutzer

    Dabei seit:
    17.11.2008
    Beiträge:
    88
    Zustimmungen:
    0
  5. Keper

    Keper Guest

    Ist zwar ne dumme Frage aber sind die Boxen angeschlossen und eingeschaltet, bze richtig konfiguriert?
     

    Anhänge:

    • Sound.jpg
      Sound.jpg
      Dateigröße:
      216,1 KB
      Aufrufe:
      56
  6. #5 Snake57, 18.11.2008
    Snake57

    Snake57 Benutzer

    Dabei seit:
    17.11.2008
    Beiträge:
    88
    Zustimmungen:
    0
    Meins sieht anders aus.. und zwar so:
     

    Anhänge:

  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 Snake57, 18.11.2008
    Snake57

    Snake57 Benutzer

    Dabei seit:
    17.11.2008
    Beiträge:
    88
    Zustimmungen:
    0
    OH MEIN GOTT ES FUNKTIONIERT WIEDER!!!!!! ENDLICH ICH KANN MUSIK HÖREN SKYPEN EINFACH ALLES JUHUUUUUUUUU (ich hab zwar ehrlich gesagt keine Ahnung warum es jetzt funktioniert aber was solls?) ICH DANKE EUCH !!
     
  9. Keper

    Keper Guest

    Bitte xD
     
Thema:

ATI Graka = Kein Sound

Die Seite wird geladen...

ATI Graka = Kein Sound - Ähnliche Themen

  1. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  2. HILFE!Ati Catalyst Control Center gelöscht

    HILFE!Ati Catalyst Control Center gelöscht: Guten Morgen! Gestern habe ich einen riesigen Mist mit meinem Laptop angestellt... Ich wollte mehr Platz schaffen, weilschon andauernd die Meldung...
  3. Sound Forge 9

    Sound Forge 9: Moin! Kann mir jemand sagen, wofür ein ein Voreinstelluingsmanager bei diesem Programm da ist? mikety
  4. Bildschirm friert ein, Graka Treiber Probleme

    Bildschirm friert ein, Graka Treiber Probleme: sehr merkwürdiges problem, konnte schon einige sachen testen aber verliere langsam die hoffnung :( angefangen hat es damit, dass der graka...
  5. digital Sound level meter WS1361 - Erfahrungen, software Treiber

    digital Sound level meter WS1361 - Erfahrungen, software Treiber: Tag zusammen, ich habe mir so ein Meßgerät besorgt: Digigtal sound leve meterWS1361 Gibt´s da Nutzererfahrungen zu? Bei der Installation...