Asus C90S mit WinXP: Realtek HD Audio Driver funktioniert nicht

Diskutiere Asus C90S mit WinXP: Realtek HD Audio Driver funktioniert nicht im Notebook Probleme Forum im Bereich Computerprobleme; Hallo Zusammen! Ich bin gerade damit beschäftigt mein Asus C90S Notebook mit Windows XP (SP2) neu aufzusetzen (original war vista) und bin auf...

  1. Jogi!

    Jogi! Neuer Benutzer

    Dabei seit:
    20.12.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Zusammen!
    Ich bin gerade damit beschäftigt mein Asus C90S Notebook mit Windows XP (SP2) neu aufzusetzen (original war vista) und bin auf folgendes Problem mit der Realtek Soundkarte gestoßen: Ich kann den Treiber den ich von Asus heruntergeladen habe zwar ohne Fehlermeldungen installieren, nach dem neustarten wird der Treiber jedoch einfach ignoriert, es wird weder ton ausgegeben noch funktionieren die Hotkeys für lautstärkeregelung und mute (ATK Hotkeys sind installiert und funktionieren sonst auch richtig). Wenn ich den Treiber über die systemsteuerung --> software deinstalliere kommt zwar eine fehlermeldung von wegen deinstallation fehlgeschlagen, der treiber wird jedoch trotzdem deinstalliert. Auch der Treiber von der mitgelieferten Asus- Treiber CD zeigt das gleiche verhalten.
    Was soll ich jetzt tun? Ich habe keine Ahnung
    Grüße
    Jogi
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 20.12.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.942
    Zustimmungen:
    93
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Suche für dein Notebook (Chipsatz) nach dem UAA-Treiber. Erst wenn der installiert ist, kann der Realtek-Soundtreiber richtig funktionieren.
     
  4. Jogi!

    Jogi! Neuer Benutzer

    Dabei seit:
    20.12.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hmmmm... den Chipsatz-Treiber den es bei Asus zum Downloaden gibt habe ich scho davor installiert.
     
  5. #4 xandros, 20.12.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.942
    Zustimmungen:
    93
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
  6. Jogi!

    Jogi! Neuer Benutzer

    Dabei seit:
    20.12.2007
    Beiträge:
    6
    Zustimmungen:
    0
    So einen UAA Treiber installiert der Realtek Soundtreiber selber automatisch dazu. Ich habs jetzt mit deinem probiert, das funktioniert auch nicht.
     
  7. #6 xandros, 20.12.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.942
    Zustimmungen:
    93
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    wenn dein Treiber den UAA schon mitinstalliert, dann sollte Treibertechnisch ja eigentlich alles im grünen Bereich sein. Stellt sich nur die Frage, warum die Audio-Funktionen dann nicht laufen.

    Die Karte selbst wird im Gerätemanager aber als betriebsbereit gemeldet?
    (stehe momentan aber leicht auf dem Schlauch.... hab da keine grossartige Idee mehr zu)
     
  8. Jogi!

    Jogi! Neuer Benutzer

    Dabei seit:
    20.12.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Das habe ich mir auch gedacht, beim installieren gibt es ja auch keine Fehlermeldungen etc.
    Die Karte wird im Gerätemanager gar nicht angezeigt bzw. nur das UAA Treiber teil scheint dort auf mit der Meldung kann nicht in Betrieb genommen werden (code 10).
     
  9. #8 andi_1860, 25.12.2007
    andi_1860

    andi_1860 Guest

    hatte auch probleme mit dem sound...
    ich hab in nem forum gefunden, dass man bei der installation des audiotreibers irgendwann mal auf ok bzw. abbrechen drücken muss... in diesem forum stand, dass man da "abbrechen" muss...
    hat gefunzt...
    weiß nicht, ob du evtl. reicht die sound-treiber zu deinstallieren, oder ob du am besten mit der xp-installation nochmal von vorn anfangen musst
    hoffe dir weitergeholfen haben zu können...
     
  10. Jogi!

    Jogi! Neuer Benutzer

    Dabei seit:
    20.12.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für deine Idee, aber ich hab das Problem gerade selbst gelöst.
    Falls das problem noch einmal auftauchen sollte:
    Auf jeden fall funktioniert der original treiber, der auf der Asus XP Support CD ist. Ich habe ihn einfach normal installiert und nachher über den Geräte Manager das Treiber File das auf der CD im ordner ist händisch hinzugefügt, das hat bei mir geklappt.
    Vielen Dank für eure Hilfe
    Jogi
     
  11. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  12. Darvin

    Darvin Guest

    Sound Asus C90

    Hi!
    Bei mir funkt dass mit dem Sound nur zur Hälfte! Wenn ich ne Mp3 mit dem Windows Media Player oder Itunes abspiele funktioniert der Sound wunderbar! Allerdings in Spielen und auf Youtube funktioniert der sound nicht! Auch windows sounds funktionieren nicht! Kann mir bitte wer weiterhelfen? Bin in Computersachen nicht gerade der fiteste! Ich hab mein C90 auch auf XP umgemodelt!
    In der Systemsteuerung wird mir unter Sounds und Audiogeräte "Kein Audiogerät angezeigt!
    Welchen Treiber muss ich in welches Verzeichnis kopieren?
     
  13. Gynnie

    Gynnie Neuer Benutzer

    Dabei seit:
    13.05.2008
    Beiträge:
    1
    Zustimmungen:
    0
    RE: Sound Asus C90

    Ich habe das gleich Problem. Hab schon alle Treiber mehrfach neuinstallier, auch mit den neusten von Asus... Bin nun echt verzweifelt.

    Das Problem ist das es keine Lautstärkenregelung gibt und der Ton nur konstant auf einer Lautstärke läuft. In manchen Anwendungen wie YouTube läuft er garnicht.

    Die Chipsatztreiber sind auch alle drauf.

    Jogi!: Vielleicht könntest Du nochmal genauer Beschreiben, was Du mit der Orginal CD gemacht hast.

    Danke, Grüße Johannes
     
Thema: Asus C90S mit WinXP: Realtek HD Audio Driver funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. asus c90s soundkarte

    ,
  2. realtek asus c90s

    ,
  3. asus c90s hotkeys

    ,
  4. siemens scenic realtek audiogerät nicht erkannt,
  5. c90s audio treiber,
  6. asus f3m kein sound kein ton,
  7. asus c90s realtek treiber,
  8. asus c90s treiber winxp,
  9. asus c90 saundkarten treiber,
  10. asus c90s sound leise,
  11. realtek audio funktioniert nicht asus
Die Seite wird geladen...

Asus C90S mit WinXP: Realtek HD Audio Driver funktioniert nicht - Ähnliche Themen

  1. weiß jmd wie Biet-O-Matic funktioniert

    weiß jmd wie Biet-O-Matic funktioniert: hi, weiß jmd wie Biet-O-Matic funzt?
  2. meint Ihr ASUS kann Handys machen?

    meint Ihr ASUS kann Handys machen?: hi, ich liebäugle mir ein asus zenfone 3 zu gönne , aber habe Bange, das did ein Fehlkauf wird? lg
  3. Realtek

    Realtek: Moin! Ich will mit meinen Audiorestaurator Schallplaten aufnehmen, der Ton kommt aber nicht an. In der Systemsteuerung unter Sound/ Aufnahme habe...
  4. W-Lan Stick funktioniert nach Update nicht mehr

    W-Lan Stick funktioniert nach Update nicht mehr: Hallo! Ich hab jetzt nach langem Warten endlich das Update auf Win10 gemacht, weil ich durch die regelmäßige Meldung ja quasi genötigt wurde......
  5. Realtek

    Realtek: Moin! Wenn ich mit Sony sound forge oder Audacity etwas von der Soundcard aufnehmen will, kommt das Signal nur ganz schwach an, obwohl ich bei...