AsRock X58 Extreme 3 Mainboard Soundproblem...

Diskutiere AsRock X58 Extreme 3 Mainboard Soundproblem... im Hardware Probleme Forum im Bereich Computerprobleme; Guten morgen, folgendes Problem: Ich habe Freitag endlichmeinen selbstgebauten PC fertiggestellt und er läuft einwandfrei, alle Komponenten...

  1. verri

    verri Neuer Benutzer

    Dabei seit:
    15.05.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Guten morgen,

    folgendes Problem:

    Ich habe Freitag endlichmeinen selbstgebauten PC fertiggestellt und er läuft einwandfrei, alle Komponenten arbeiten gut zusammen und weisen keine Fehler auf. Mein Rechner läuft unter Win7 64Bit.
    Das einzige was ich bis heut nicht hinbekomme ist, das der Rechner keinen Sound ausspuckt...
    Habe Bios und alle setups überprüft, alles in Ordnung. Mein 2. Test bestand darin es über Kopfhörer zu testen, komischerweise kommt da ton via Kopfhörer, aber ohne nicht...
    Aber das kurioseste war, ich habe danach Versucht den Soundtreiber zu aktualisieren, habe dies auch getan, beim Neustart kamen dann folgende Klänge zum vorschein (ohne Kopfhörer).
    Der Windows Abmeldesound, dann nach dem Neustart der Windows Anmeldesound, da wo mein sein Passwort eingibt, und dann nach das Ping nach der Passworteingabe. Aber danach war schluss und der Ton war wieder weg und lief wieder nur über Kopfhörer...
    Ich weiss einfach nicht mehr weiter, hat da jemand ne Idee?

    Achso, was ich noch nicht Probiert hab, die Stecker umzustecken, hab quasi 2 für den Sound, einmal HDAudio und nen AC 97 Stecker, aber hab gelesen das nur einer Benötigt wird, oder?

    Hoffe auf schnelle Hilfe und sag danke schonmal im Vorraus.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: AsRock X58 Extreme 3 Mainboard Soundproblem...
Besucher kamen mit folgenden Suchen
  1. asrock extrem 3 kein sound

    ,
  2. x58 extreme 3 kein sound

    ,
  3. asrock x58 sound

    ,
  4. kein sound bei x58 extreme 3,
  5. asrock x58 extreme 3 sound geht nicht,
  6. asrock x58 extreme3 sound problem,
  7. asrock extreme 3 sound problem,
  8. kein ton beim asrock extreme3,
  9. asrock x58 extreme 3 soundkarte defekt,
  10. asrock extreme 3 leiser sound,
  11. extreme3 soundproblem,
  12. asrock x58 extreme kein sound,
  13. asrock x58 extreme soundkarte,
  14. asrock mainboard in linux keinen sound,
  15. aSROCK mAINBOARD HAT MIT lINUX pROBLEME,
  16. asrock x58 extreme3,
  17. asrock x 58 extreme kein sound,
  18. asrock x58 extreme sound,
  19. asrock x58 extreme defekt,
  20. asrock x58 extreme 3 kein sound,
  21. asrock x58 extreme3 soundchip,
  22. x58 extreme3 bios problem,
  23. asrockboard bioseinstellung soundkarte ,
  24. asrock x58 extreme 3no sound,
  25. asrock x58 extreme bios einstellungen sound
Die Seite wird geladen...

AsRock X58 Extreme 3 Mainboard Soundproblem... - Ähnliche Themen

  1. Wann baue ich mein neues Mainboard ein?

    Wann baue ich mein neues Mainboard ein?: Ich habe mir einen neuen Prozessor und Mainboard gekauft. Weil ich von AMD auf Intel umsteige muss ich mein Windows neu installieren, weil es ja...
  2. Mainboard wechsel unter Windows 10?

    Mainboard wechsel unter Windows 10?: Mainboard wechsel unter Windows 10? Guten Tag werte Leser! Ich habe vor mir ein neues Mainboard zu holen und habe bedenken, dass eventuell...
  3. Messen: Kommt Strom auf dem Mainboard an?

    Messen: Kommt Strom auf dem Mainboard an?: Hallo, ich habe den Verdacht, dass bei einem G50-70 irgendwo der Kontakt zwischen Ladebuchse und Mainboardanschluss unterbrochen ist. Kann mir...
  4. Brauche eine neu cpu und neues mainboard

    Brauche eine neu cpu und neues mainboard: Hi da ich zur zeit etwas unter Zeitmangel leide und mein Spiele-Rechner sich verabschiedet hat brauch ich einen neues board und cpu. Grafikkarte...
  5. SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard

    SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard: Hallo, ich bin neu hier und habe auch schon eine Frage. Nachdem ich in meinen PC eine neue Festplatte eingabaut hatte, mußte ich feststellen dass...