ASrock 970 Extreme3 - Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von CubeX, 05.07.2014.

  1. CubeX

    CubeX Neuer Benutzer

    Dabei seit:
    05.07.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    wie im Titel beschrieben habe ich ein Problem mit meinem ASrock Board.
    Folgende Komponenten wurden neu gekauft:

    ASrock 970 Extreme3 Mainboard R 2.0 - Sockel AM3+
    AMD FX 6300 @ 3,5 GHz "Vishera"
    Saphire R9 270X Grafikkarte 2GB
    500W AeroCool Strike X Netzteil
    Corsair XMS 2x4GB Dual Channel RAM - 1600Mhz CL 9-9-24

    Beim ersten zusammenbauen passierte garnichts, auch mit verschiedenen Netzteilen und in minimal Konfiguration ging nichts.
    Direkt zurück gesendet und ein Austausch Board erhalten.

    Wieder alles zusammengebaut, diesmal drehen sich die Lüfter, Festplatte scheint zu arbeiten, Grafikkarte springt auch an -> kein Bild !?

    Komponenten wurden alle auf einem anderen Board getestet und siehe da, es funktioniert alles.
    Ich dachte also zuerst es liegt "mal wieder" am Mainboard, aber auch dieses funktioniert mit anderen Komponenten !?!?

    Ich weiß nicht was ich Falsch mache, braucht das Board evtl. ein Bios Update?
    Eigentlich sollte der FX6300 unterstützt werden.
    RAM Slots auch alle mit verschiedenen Modulen ohne Erfolg getestet, selbst ohne RAM erhalte ich kein Bild. CMOS resettet, Batterie auch schon gewechselt.

    Beep habe ich leider keinen, das fällt also weg.

    Gibt es sonst noch irgendeine Möglichkeit?:mad:

    Danke!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. jhkil9

    jhkil9 Erfahrener Benutzer

    Dabei seit:
    28.11.2012
    Beiträge:
    327
    Zustimmungen:
    5
    AM3+ FX FD6300WMW6KHK 95W Piledriver 3500MHz 2000MHz 2MBx3 8MB C0 P1.60
    Diese Bios Version muss mindestens drauf sein.
     
  4. CubeX

    CubeX Neuer Benutzer

    Dabei seit:
    05.07.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Ist das R2.0, laut ASrock Seite:
    AM3+ FX FD6300WMW6KHK 95W Piledriver 3500MHz 2000MHz 2MBx3 8MB C0 Ab Bios: All
    :confused:
     
Thema: ASrock 970 Extreme3 - Problem
Besucher kamen mit folgenden Suchen
  1. asrock 970 pro3 funktioniert nicht

    ,
  2. asrock 970 extreme 3 2.0 kein bild

    ,
  3. asrock 970 extrem 3 kein bild

Die Seite wird geladen...

ASrock 970 Extreme3 - Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Was ist eure Fachmeinung zu ASRock Mainboards?

    Was ist eure Fachmeinung zu ASRock Mainboards?: Hallo zusammen, ich würde gerne herausfinden, wie ihr ASRock als Marke für Motherboards findet. Es wäre super, wenn ihr für eine Minute (wirklich...
  5. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...