Amilo Xi1547 und USB Festplatte 1000GB Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von hornet900stefan, 29.02.2008.

  1. #1 hornet900stefan, 29.02.2008
    hornet900stefan

    hornet900stefan Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Gemeinde,

    bin neu in diesem Forum, habe zwar schon des öfteren mitgelesen, aber nun habe auch mal eine Frage.

    Wie gesagt habe ich einen Amilo Xi 1547 mit 2x2GHz, 2GB Hs, 2x120GB Fp, Ati X1800 m. 256MB RAM und HD-DVD Lw. Ich dachte es wäre ein aktuelles oder zumindest brauchbares Laptop.

    Nun habe ich mir eine 1TB S-ATA Platte gekauft und sie wird über USB nicht erkannt. Nach dem anstöpseln, geht nach einer Weile eine Blase an der Taskleiste auf, mit der Mitteilung, das das USB Gerät nicht erkannt wird.

    Liegt das am Universal Host Controller? Kann man den updaten? Oder ist mein Laptop untauglich für 1000GB Festplatten?
    Ich finde im Internet leider keine wirklich brauchbaren Infos, habe stundenlang gesucht.

    Wäre klasse wenn mich jemand aufklären könnte.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    werden unter systemsteuer > system > gerätemanager irgendwelche treiberkonflikte angezeigt?
     
  4. #3 hornet900stefan, 29.02.2008
    hornet900stefan

    hornet900stefan Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    @Que

    nein, alles scheint ok zu sein. Keine Aurufezeichen oder Fragezeichen. Habe auch sonst mit dem PC nie Probleme gehabt und ich habe zig Hardwarekomponenten, die ich über USB anschließe. Gut, bis jetzt halt diese Terrabyte Platte und da verweigert er den Dienst.

    Habe da eine Kabel-Adapterlösung und da zeigt er keine Fehlermeldung. Man sieht in der Taskleiste dieses Geräte-Abmelden Symbol und da zeigt er mir die WD 100GB Platte an. Nur wird sie dann im Arbeitsplatz nicht angezeigt.

    Ich werd verrückt!
     
  5. #4 Leonixx, 29.02.2008
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hast du die Festplatte an einem anderen PC ausprobiert? Ist die Platte auch richtig formatiert? Hast du mal die Kabel im Festplattengehäuse geprüft?

    Gruss Leonixx
     
  6. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    usb-treiber hast du aktualisiert?

    was ist es denn für ne festplatte? hersteller
     
  7. #6 hornet900stefan, 29.02.2008
    hornet900stefan

    hornet900stefan Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Also, dann werde ich mal etwas genauer und tiefgründiger. Wollte es aber gar nicht so kompliziert schreiben, weil ich dachte es kommt gleich von einem User ein 100% Tipp. Scheint aber doch komplizierter zu sein.

    Ich habe einen ELLION HMR 700 Multimediaplayer der am Fernseher per Komponentenkabel oder HDMI angeschlossen ist, zum Verstärker geht ein Digitalkabel für den Ton. Das Ding funktioniert aber auch als externe Festplatte. Nach dem ersten Einbau wurde diese vom Ellion erkannt und formatiert.
    Da der Ellion auch ein Recorder ist und Timeshift beherrscht formatiert er 3 Partitionen.
    UDF für Aufnahmen mit dem Ellion selbst
    Fat32 und
    NTFS

    Der Ellion hat dann noch 3 USB Hostanschlüsse,wo man z.B. weitere externe Platten und Sticks anschliessen kann. Habe eine angedockt und einen Film auf die im Ellion eingebaute 1TB Platte verschoben. Funktioniert.

    Nur wenn ich ihn als externe Platte benutze. Verweigert er den Dienst. Man soll ihn abschalten, das Usb Kabel (A-B) zwischen PC und Ellion stöpseln und ihn dann anschalten. Dann dauert es einen moment, die Sprechblasen in der Taskleiste gehen auf, das etwas erkannt wird und die letzte Blase sagt dann, das das angeschlossenen USB Gerät nicht erkannt wurde.

    Ich habe zum Testen leider nur ein leeres externes SATA Gehäuse und diese Adapter-Kabelversion. Beide Teile unterstützen aber nur Platten bis 500GB.

    Bei beiden kommt aber keine Fehlermeldung!!! Es wird dieses USB Verbunden und Entfernen Icon angezeigt und wenn ich auf Eigenschaften klicke wird der jeweilige erkannt Controller und die daran angeschlossene Festplatte WDC mit 1000GB angezeigt. Aber der Arbeitsplatz bleibt leer.
    Ich erkläre mir das aber so, beide Sachen unterstützen nur bis 500GB.

    Der Ellion kommt intern mit der 1000er klar, wird aber nicht als externe Platte erkannt.

    Kann es sein, das es am im Laptop eingebauten USB Controller liegt?
     
  8. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    gibt es ne möglichkeit die art der nützung der festplatte zu ändern. über eine software oder eventuell an der festplatte selbst?
     
  9. #8 hornet900stefan, 29.02.2008
    hornet900stefan

    hornet900stefan Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Steh ein bisschen auf dem Schlauch, wie meinst du das? Jumpern oder was? Sorry
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    ne ich meine eine einstellung ob die festplatte nun als externe festplatte genützt wird oder als mediadisk zur wiedergabe.
     
  12. #10 hornet900stefan, 29.02.2008
    hornet900stefan

    hornet900stefan Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Nein das erkennt er selbst. Man muss ihn abschalten, nach Wiedergabe zum Beispiel, und das USB Kabel mit PC und Ellion verbinden und dann wieder einschalten. Leider kommt dann die Fehlermeldung!
     
Thema: Amilo Xi1547 und USB Festplatte 1000GB Problem
Besucher kamen mit folgenden Suchen
  1. amilo 1705 externe festplatte problem

Die Seite wird geladen...

Amilo Xi1547 und USB Festplatte 1000GB Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  4. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  5. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...