AMD Cool n´quiet, Problem beim Installieren von Windows XP und Treiber

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Iceman, 21.02.2011.

  1. #1 Iceman, 21.02.2011
    Zuletzt bearbeitet: 21.02.2011
    Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    Hallo zusammen,

    ich benötige mal ein bisschen Hilfe.

    Ich habe am Wochenende den neuen Rechner von meinem Bruder zusammengebaut. Folgende Hardware wurde verbaut:

    Board: MSI FXA890-GD70
    CPU: AMD Phenom X6 1075 inkl. originalem Lüfter
    RAM: 2x2GB ??? PC16000(weiß ich jetzt nicht genau, sollte aber mit der Problemlösung nix zu tun haben =) )
    Grafikkarte: MSI HD 6870 TwinFrozr II
    Netzteil: BeQuiet Straight Power 700W
    HDD: 1x Samsung mit 160GB (SATA).
    Betriebssystem: Windows XP mit SP1

    Soweit erstmal dazu. Beim Zusammenbau gab es keine Probleme. Rechner startete sofort und ich begann Windows zu installieren. HDD wurde formatiert, Dateien kopiert und als es dann an die Installation ging stürzte der Rechner ab (bei der Installation der Gerätekomponenten zwischen Minute 34 und 36; Fehlercode bei BlueScreen: 0x0000000A).

    Nach kurzem googeln habe ich heraus gefunden, dass ich, sobald der Rechner von der CD booten will F5 drücken muss. Hier kann man dann einstellen, um was es sich für ein PC handelt. Zur Auswahl stehen z.B. Standard PC, Multiprozessor PC usw. Ich habe dann Standard PC ausgewählt, da ich mit den Bezeichnungen nicht wirklich auskenne und nicht weiß was die bedeuten.
    Ich bräuchte dafür erstmal Hilfe warum von vornherein nicht die korrekten Daten gezogen werden und wenn es möglich wäre, eine kurze Aufklärung was es damit überhaupt auf sich hat. Des Weiteren ob es daran liegen könnte, das Xp mit Sp1 zu alt für das neue Board ist. Ich habe mir letzte Woche noch ein XP mit SP3 gekauft. Könnte das schon helfen dies zu installieren?
    So, nach der Auswahl von „Standard PC“ verlief die Installation reibungslos.

    Nun habe ich SP3 installiert. Verlief ebenfalls ohne Probleme. Dann machte ich mich daran, Treiber von Chipsatz und Grafikkarte zu installieren. Treiber für den Chipsatz, USB 3.0, LAN, Audio usw. gingen ohne Probleme, nur bei der Graka komme ich nicht so richtig weiter. Problem ist, dass der Pfad, wo der Treiber installiert werden soll, identisch mit dem vom Chipsatz ist. Dann geht die Installation los und bricht dann ohne eine Fehlermeldung ab.
    Wenn ich über den Gerätemanager gehe und von dort aus den Treiber installieren will, habe ich das Problem, dass mir dann in der Taskleiste (neben der Uhr), kein ATI Symbol angezeigt wird.
    Da ich mich nicht so wirklich mit den neuen Treibern ausk enne wollte ich mal fragen, ob das so in Ordnung ist oder nicht? Auch unter Start-Programme habe ich kein ATI Ordner in der ich die Grafikkarteneinstellungen vornehmen könnte.

    Des Weiteren habe ich ein Problem beim Spielen von Call of Duty – Black Ops. Das Spiel stürzt irgendwann einfach ab (Single-Modus; relativ am Anfang). Habe zwar gelesen das es ein Patch geben soll, allerdings nirgends einen ordentlichen Pfad zum Download gefunden.
    Ich weiß jetzt auch grade nicht wie das Spiel an sich lief. Habe da zumindest nix negatives gehört, also sollte die Performance erstmal in Ordnung sein.
    Läuft halt auch erstmal nur mit DX9 da Windows XP. Könnte es daran liegen? Windows 7 ist geplant, kommt aus finanziellen Gründen aber erst im August =)

    Das nächste Problem ist der Lüfter. Dieser läuft bei ca. 6000rpm und hört sich an wie eine kleine Turbine. Cooln´quiet ist zwar im Bios aktiviert, funktioniert aber irgendwie nicht wirklich. Was muss ich denn da noch einstellen bzw. installieren?

    Oh, ist ja ein ganz schöner Text geworden. Hoffe es erschlägt euch nicht =) Vielen Dank auch schon mal für eure Hilfe.

    Mit freundlichen Grüßen Jens

    Achso, verwendet wurden die Treiber auf den jeweiligen CD´s. Chipsatz sollte der neueste sein. Habe auch mal den neuesten für die Graka gezogen, leider das gleiche Problem.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 21.02.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
  4. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    Hi,

    ok, scheint so als sei die Graka kompatibel, das Board aber nicht.
    =( Würde für mich also den Fehler bei der Installation erklären.
    Speedfan werde ich installieren und berichten.

    Ist nun die Frage, ob der Rest auch daraus resultiert. Wichtig ist vorallem die Installation des Grafiktreibers. Grafikkarte ist laut HCL-Liste kompatibel.
     
  5. #4 Leonixx, 21.02.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hast du es auch mit dem älteren Treiber vom Mainboardhersteller versucht?
     
  6. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    Hi,

    auf der HP von MSI habe ich nur den einen gefunden. Eine History habe ich nicht gesehen. Board ist ja auch erst vor Kurzem auf den Markt somit gibt es keine älteren.

    Naja, mein Bruder hat sich jetzt Win 7 bestellt. Damit sollten die Probs bei der Installation nicht mehr auftreten hoffe ich.

    Bleibt nur noch das Problem mit den Treibern.

    Mfg
     
Thema: AMD Cool n´quiet, Problem beim Installieren von Windows XP und Treiber
Besucher kamen mit folgenden Suchen
  1. muß bei WinXP SP3 der AMD Cool n Quiet Driver installiert werden

    ,
  2. win xp cool and quit chip

    ,
  3. amd cool and quiet xp

    ,
  4. win xp cool & quiet funktioniert nicht,
  5. amd cool n quiet xp,
  6. wie arbeitet cool and quiet xp,
  7. cool n quiet treiber aktualisieren,
  8. amd cool and quiet treiber xp,
  9. cool n quiet xp treiber,
  10. cool and quiet driver xp 2011,
  11. coolnquiet windows xp driver,
  12. amd cool quiet treiber windows xp,
  13. muß der AMD Cool n Quiet Driver bei Win XP SP3 installiert werden,
  14. cool and quiet treiber probleme,
  15. xp auf amd board installieren,
  16. kein cool n quiet xp,
  17. amd cool and quiet xp treiber,
  18. amd cool&quit funktioniert nicht sp3,
  19. cool and quiet konfigurieren,
  20. cool and quiet treiber für xp downloaden,
  21. amd phenom II cool quiet winxp konfigurieren,
  22. xp sp3 cool and quit,
  23. cool & quiet treiber für windows xp,
  24. amd cool and quiet driver installation hängt,
  25. amd cool and quiet XP AMD Phenom
Die Seite wird geladen...

AMD Cool n´quiet, Problem beim Installieren von Windows XP und Treiber - Ähnliche Themen

  1. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...
  2. Windows professional von 32 bit auf 64 umstellen

    Windows professional von 32 bit auf 64 umstellen: Hallo leute, habe ein kleines problem. ich möchte mein windows auf 64 bit upgraden und treffe hier auf einigen problemen auf. 1. ich habe mit...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Windows 10 - WLAN

    Windows 10 - WLAN: Hallo liebe Forengemeinde, bin auf ein Problem gestoßen und zwar wie kann ich denn unter Windows 10 ein bereits eingerichtetes WLan Profil...
  5. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...