allegro installation mit mingw problem

Diskutiere allegro installation mit mingw problem im Webmaster Hilfe / Programmierer Forum Forum im Bereich Computerprobleme; Ich hab die Anleitung vonhttp://wiki.allegro.cc/index.php?title=Code::Blocks gemacht,bis zu dem Punkt,als das >FIX.BAT mingw > MINGW32-MAKE.EXE >...

  1. legico

    legico Erfahrener Benutzer

    Dabei seit:
    27.03.2008
    Beiträge:
    143
    Zustimmungen:
    0
    Ich hab die Anleitung vonhttp://wiki.allegro.cc/index.php?title=Code::Blocks gemacht,bis zu dem Punkt,als das
    >FIX.BAT mingw
    > MINGW32-MAKE.EXE
    > MINGW32-MAKE.EXE DEBUGMODE=1
    > MINGW32-MAKE.EXE install
    > MINGW32-MAKE.EXE install DEBUGMODE=1
    kam.
    Das hat nämlich nicht funktioniert.
    Bei
    >MINGW32-MAKE.EXE install
    wurde "mingw32-make.exe: [C:ßWindows\system32\alleg42.dll] Error1"
    angezeigt.
    Ich weiß einfach nich,was da los ist.
    googlen hat auch nichts gebracht,bitte kann mir jemand helfen!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: allegro installation mit mingw problem
Besucher kamen mit folgenden Suchen
  1. allegro installation

    ,
  2. wie bekomme ich die allegro installiert mit mingw

    ,
  3. allegro in mingw installieren

    ,
  4. allegro installieren mingw32,
  5. probleme allegro zu installieren,
  6. mingw installieren problem url,
  7. how to install allegro mingw,
  8. mingw allegro,
  9. allegro installationsanleitung deutsch mingw
Die Seite wird geladen...

allegro installation mit mingw problem - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Windows 7 Installation

    Windows 7 Installation: Hallo ich habe nicht viel Ahnung von PCs aber ich weiss wohl wie ich einen PC neu einrichte. Mein Sohn hat mit seinem PC irgendwas gemacht jetzt...