Alle Spiele laufen zu langsam!

Dieses Thema im Forum "Spiele Probleme" wurde erstellt von Blade-X-, 23.07.2006.

  1. #1 Blade-X-, 23.07.2006
    Blade-X-

    Blade-X- Guest

    +, 1 GB Corsair TwinX dual channel Kit, MSI GeForce 6800GS, 300 GB Samsung SATA2 Fesplatte,Samsung 80 GB IDE Festplatte, Pioneer DVR-110 (DVD-Brenner) und ein 480 Watt netzteil von LC.

    So das ist mein System und wenn man das so liest sollte man denken das damit auch aktuelle Spiele flüssig laufen. Dies war auch bis vor kurzem der Fall, aber jetzt auf einmal läuft kein Spiel mehr flüssig, wo ich vorher bei Counterstrike Source immer bei ca. 80 fps lag habe ich nur noch ruckelnde 10 - 20 fps. Genauso bei dem Spiel F.E.A.R., welches unspielbar geworden ist und vor kurzem auch noch völlig normal lief.

    Das Problem trat schonmal auf, war dann aber für eine bestimmte Zeit weg und nun ist es wieder da. Als ich meinen PC gestern mal länger angelassen hatte und dann nach einiger Zeit wieder ein Spiel gestartet habe lief es wieder völlig flüssig. Wo ist der Fehler ?

    Habe auch schon die Chipsatz und Grafikkarten Treiber runtergeschmissen und die neusten draufgespielt aber selbes Problem. Habe mit Antivir nach Viren gescannt und es wurden auch keine gefunden. Hab auch mit 3 Antispyware Programmen nach Trojanern oder ähnlichem gesucht aber nichts gefunden bzw es ist alles schon behoben (Spybot,PestPatrol,AD-Aware).

    Was kann ich tun? Habe Windows XP Home !
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Blade-X-, 24.07.2006
    Blade-X-

    Blade-X- Guest

    Hilfe !!!
     
  4. #3 Blade-X-, 24.07.2006
    Blade-X-

    Blade-X- Guest

    nochmal mein System ohne Fehler:

    Mein System: Asus A8N-E Mainboard, AMD Athlon 64 3500+, 1 GB Corsair TwinX dual channel Kit, MSI GeForce 6800GS, 300 GB Samsung SATA2 Fesplatte,Samsung 80 GB IDE Festplatte, Pioneer DVR-110 (DVD-Brenner) und ein 480 Watt netzteil von LC.
     
  5. #4 Sven.More, 24.07.2006
    Sven.More

    Sven.More Erfahrener Benutzer

    Dabei seit:
    22.07.2006
    Beiträge:
    250
    Zustimmungen:
    0
    Wie lange hast du dein System schon drauf? Hast du viele Programme installeirt und deinstalliert? Hast du irgendetwas anderes verändert und danach ist die Framerate nach unten gegangen?
     
  6. #5 Fat_Toni, 24.07.2006
    Fat_Toni

    Fat_Toni Neuer Benutzer

    Dabei seit:
    24.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Bitte die Edit Funktion benutzen und hier nicht alles zuspammen. Sonst wird dir wohl keiner helfen ;)

    ²topic: Ich hab keine Ahnung was das sein könnte. Wie alt ist denn die Grafikkarte schon (wie lange ist sie schon in Betrieb), könnte evtl. Alterssschwäche sein, was ich zwar kaum glaube aber naja. Und guck mal ob die Grafikkarte richtig montiert ist, also am besten baust du sie aus und guckst ob alles in Ordnung ist, und baust sie wieder sorgfältig ein.
     
  7. #6 Stefani24, 24.07.2006
    Stefani24

    Stefani24 Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    374
    Zustimmungen:
    0
    ein gast kann net die edit funktion benutzen.
    @topic bist du sicher das du kein anderes speicherfressendes programm im hintergrund laufen hast?
     
  8. #7 Blade-X-, 25.07.2006
    Blade-X-

    Blade-X- Guest

    Also ein Speicherfressendes Programm habe ich nicht im Hintergrund laufen. Habe auch schon öfters jedes ach so kleines Programm beendet zu Testzwecken. Aber das Problem war weiterhin da. Gestern als ich von der Arbeit kam war das Problem komischerweise nicht da. Überlege schon ob mein PC keinen Dauerbetrieb durchhält. Weil ich letzte Woche frei hatte und das Problem zu dem Zeitpunkt am stärksten war.

    Die Grafikkarte habe ich seit dem 22.04.2006. Sie ist noch aus meinem alten System. Aber ich glaube das die Karte schonmal benutzt war weil der aufkleber auf der Karte schon lose war und schon Staub im Lüfter war. Eigentlich ne Frechheit wenn man etwas "neu" im Laden kauft (Atelco) aber naja... Hätte ich wohl gleich zurückbringen sollen.

    Mein Windows habe ich seit ca 01.06.2006 drauf. Eigentlich für meine Verhältnisse wenige Programme de- bzw installiert.

    Habe eine Windows XP OEM Version mit Service Pack 2. Hatte letztens ein trojanisches PFerd wenns weiterhilft. War in der Datei WPA_kill.exe

    Wisst ja wofür das Programm war. Will und darf das hier nicht schreiben.

    Also habt ihr noch ideen ? Hoffe alles beantwortet zu haben.
     
  9. #8 Blade-X-, 26.07.2006
    Blade-X-

    Blade-X- Guest

    Na ?
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Lars12

    Lars12 Neuer Benutzer

    Dabei seit:
    25.07.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Welches Betriebssystem hast du?

    Wenn XP, dann Luna abschalten.

    Gruß

    _____________________________
    Zwei Sachen sind unendlich, die menschliche Dummheit und das Universum - naja beim Universum bin ich mir nicht ganz sicher.
     
  12. #10 Blade-X-, 28.07.2006
    Blade-X-

    Blade-X- Guest

    habe XP.

    Luna abschalten ?
     
Thema: Alle Spiele laufen zu langsam!
Besucher kamen mit folgenden Suchen
  1. alle spiele laufen langsam

    ,
  2. alle spiele langsam

    ,
  3. spiele laufen auf einmal so langsam

Die Seite wird geladen...

Alle Spiele laufen zu langsam! - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. Wette am laufe mit Mitschüler würde sagen ich hab klar gewonnen oder xD

    Wette am laufe mit Mitschüler würde sagen ich hab klar gewonnen oder xD: Hallo Moin Leute, ich muss mal was fragen. Also folgendes, wir si d gerade in Unserem Comuterraum in der Schule. Wir haben jetzt 2 Freistunden und...
  3. Olympische Spiele!

    Olympische Spiele!: Oh mann, ich habe es echt voll vercheckt, dass die gerade laufen. Sonst gucke ich mir ganz gerne mal ein paar Wettkämpfe an. Also versuche ich...
  4. Ständiges laggen in Spielen.

    Ständiges laggen in Spielen.: Hallo, ich habe das Problem bei ein paar Spielen, dass ich immer kurze Aussetzer habe, bei denen das Spiel ständig für einen kurzen Augenblick...
  5. Seit Update laden Ordnerinhalte sehr langsam

    Seit Update laden Ordnerinhalte sehr langsam: Hi Ich habe heute das große Update auf die neue windows-10 Version ausgeführt und seitdem dauert es sehr lange, sogar mehrere Minuten, bis die...