alle 5 minuten lags - dann wieder normal

Dieses Thema im Forum "Software Probleme" wurde erstellt von fidel0215, 21.02.2007.

  1. #1 fidel0215, 21.02.2007
    fidel0215

    fidel0215 Guest

    hallo, ich habe folgendes problem:

    ich hab an nem pc letzte woche windows xp neu installiert, alle treiber etc drauf gemacht und es gieng auch alles gut.
    nun hab ich aber das problem, das der pc alle 5-10 minuten für einige minuten extreme lags bekommt (hauptsächlich beim spielen von world of warcraft).
    graka ist eine radeon x600 pro - und hat immer gut funktioniert bis zum neuinstallieren des systems.

    an was kann das liegen?! habt ihr tipps für mich?
    lg fidelis
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 TTSKiller, 23.02.2007
    TTSKiller

    TTSKiller Benutzer

    Dabei seit:
    05.12.2006
    Beiträge:
    85
    Zustimmungen:
    0
    Ja ja immer diese WoW Zocker ^^

    Gerade bei diesen Spiel muss es nicht umbedingt am Pc liegen kann auch einfach eine gerade sehr schlechte Internetverbindung schuld sein (hatte ich gestern 20sec standbild und so nee scheiße) oder einfach wow selber ich meine das kennt man doch nicht anders
    Haste das Problem auch mit anderen Spielen ? Hatse vieleicht andere Gaka Treiber instaliert ?
     
Thema:

alle 5 minuten lags - dann wieder normal

Die Seite wird geladen...

alle 5 minuten lags - dann wieder normal - Ähnliche Themen

  1. Lags beim spielen über Wlan

    Lags beim spielen über Wlan: Hallo Leute! bei mir hat sich seit einiger Zeit folgendes Problem ergeben: Wenn ich online über Wlan spiele (lol,cs,bf), bekomme ich lagspikes...
  2. Nach Installation von Aufrüstset: Computer piepst 5 Mal und fährt nicht hoch

    Nach Installation von Aufrüstset: Computer piepst 5 Mal und fährt nicht hoch: Hallo, letzte Woche hatte ich ein Problem mit dem Computer, ich ging stark davon aus, dass es der Arbeitsspeicher war. Der Computer ist schon...
  3. Laptop benötigt 5 Minuten für den Start nach Neuinstallation

    Laptop benötigt 5 Minuten für den Start nach Neuinstallation: Hallo liebes Hilfe-Team Mein Asus UX32V Zenbook ging vor einiger Zeit plötzlich aus. Der Grund dafür ist mir unbekannt, ich vermute jedoch, dass...
  4. acht Minuten zum Booten

    acht Minuten zum Booten: Moin! Nach einem automatischen Windowsupdate braucht mein Rechner jetzt acht Minuten zum Booten. Erst kommt der normale Begrüßungsbildschirm. Dann...
  5. Internet Störungen/Lags

    Internet Störungen/Lags: hallo ich habe ein problem mit meinem internet bzw. anbieter oder computer. seit mehr als 2 wochen tag für tag habe ich das problem das ich immer...