20cm von Antec Nine Hundred läuft nicht.

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Mr. Ping, 14.01.2008.

  1. #1 Mr. Ping, 14.01.2008
    Mr. Ping

    Mr. Ping Erfahrener Benutzer

    Dabei seit:
    13.07.2007
    Beiträge:
    460
    Zustimmungen:
    0
    Ich hab folgendes Problem, mein Gehäuse ist, wie der Titel schon sagt ein Antec Nine Hundred. Dash at im Deckel einen 200mm Lüfter, wurde schon mitgeliefert. Sämtliche mitgelieferten Gehäuse-Lüfter haben einen 4-Pin Molex Stecker, da keine Adapter dabei warn hängen se jetzt am Netzteil, ein be quiet! Dark Power Pro P7. Das Problem ist, wenn ich den PC einschalte zuckte der 200mm Lüfter nur kurz, danach macht er nix mehr, das Antec hat für jeden mitgelieferten Lüfter eine kleine Lüftersteuerung die man auf Low, middle oder High stellen kann, in diesem Fall Low. Wenn man die Lüftersteurung auf High stellt, zuckt der Lüfter immer wieder, aber kommt immer noch nicht zum Laufen.
    Ich schätze der Lüfter kriegt nicht genug Saft.
    Hab mir heute ein KAbel von 4-Pin Molex auf 3 Pin geholt, leider nicht langenug im den Mainboard-Lüfteranschluss zu erreichen :( wollt testen obs am NT liegt, achja, es sind jetzt alle 4 NT-Anschlüsse für Lüfter am NT dicht.

    Naja hoffe mir mal ihr könnt mir helfen.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 BigB1991, 14.01.2008
    BigB1991

    BigB1991 Erfahrener Benutzer

    Dabei seit:
    08.01.2008
    Beiträge:
    104
    Zustimmungen:
    0
    was hast du für hardware drin?
     
  4. #3 Mr. Ping, 14.01.2008
    Mr. Ping

    Mr. Ping Erfahrener Benutzer

    Dabei seit:
    13.07.2007
    Beiträge:
    460
    Zustimmungen:
    0
    Naja, bin jetzt doch bis zum SysFan-Anschluss gekommen, er läuft auch, sprich Problem gelöst, trotzdem komisch. Hardware ist:

    Amd Athlon 64 X2 5600+ boxed
    Gigabyte 790X DS4
    GeCube 3870 X-Turbo III
    2x1GB Corsair DDR2 800MHz
    Netzteil und Gehäuse siehe oben
    80GB Seagate
    LG H20NBLK oder so.
     
  5. #4 BigB1991, 14.01.2008
    BigB1991

    BigB1991 Erfahrener Benutzer

    Dabei seit:
    08.01.2008
    Beiträge:
    104
    Zustimmungen:
    0
    also genügend power vom netzteil her hast bestimmt...
    geht bloß der eine ned oder die andren auch ned
     
  6. #5 Mr. Ping, 15.01.2008
    Mr. Ping

    Mr. Ping Erfahrener Benutzer

    Dabei seit:
    13.07.2007
    Beiträge:
    460
    Zustimmungen:
    0
    er geht ja jetzt, die anderen liefen auch vorher.
     
  7. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Schau mal genau nach,vlt schleift oder stößt irgendwo gegen.
    Kann auch eine Unterbrechung im Zuleitungskabel sein.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: 20cm von Antec Nine Hundred läuft nicht.
Besucher kamen mit folgenden Suchen
  1. antec twelve hundred 20 cm lüfter

Die Seite wird geladen...

20cm von Antec Nine Hundred läuft nicht. - Ähnliche Themen

  1. Battelfield 1 läuft?!

    Battelfield 1 läuft?!: Guten Abend. Ich würde gerne wissen ob das neue Battelfield 1 bei mir annehmbar laufen würde. Vom Hersteller angegebene Mindestvoraussetzungen:...
  2. Windows update läuft...

    Windows update läuft...: Ich kämpfe seit längerer Zeit mit Windows update und langsam gehen mir die Ideen aus... Scheint ja ein häufiges Problem zu sein, aber Windows 10...
  3. Wie läuft Rückkehr ins Büro nach längerer Krankheit ab?

    Wie läuft Rückkehr ins Büro nach längerer Krankheit ab?: Meine Nichte war jetzt über 2 Monate krank geschrieben und hat Sorge wieder zurück ins Büro zu müssen. Ihr Chef ist ein Grantelbart, der schon am...
  4. RAM läuft nicht richtig

    RAM läuft nicht richtig: Nabend! Nachdem ich vorhin meinen PC aufgerüstet habe, funktionieren meine RAM teilweise nicht richtig. Ich habe sogar schon etwas gegoogelt,...
  5. Pc Start, Lüfter läuft langsam und kein Signal

    Pc Start, Lüfter läuft langsam und kein Signal: Hallo Leute, ich habe ein Problem. Wenn ich meinen Rechner starte, fängt der CPU Lüfter an sich schnell zu drehen, und der Monitor geht an, dann...