2 Probleme seit Neuinstallation

Dieses Thema im Forum "Windows 7 Probleme" wurde erstellt von EurenikZ, 13.02.2015.

  1. #1 EurenikZ, 13.02.2015
    EurenikZ

    EurenikZ Erfahrener Benutzer

    Dabei seit:
    02.09.2012
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hallo,
    habe heute Windows neu installiert. Irgendwie kann ich das "Aero" für diese Bildvorschau bei der Symbolleiste nicht aktivieren. Es kommt "Das Problem konnte von der Problembehandlung nicht identifiziert werden." Habe die R9 270x Grafikkarte und den "AMD Catalyst Install Mananger" (Weiß nicht ob das der richtige Treiber ist).

    Außerdem sieht das X und das zum Minimieren von Fenster anders aus als vorher, jetzt: http://abload.de/img/2015-02-13_1937482il1x.png
    Hat das auch was mit dem Aero zu tun?

    Danke schonmal für Hilfen!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.02.2015
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    also eine beliebige Grafikkarte mit diesem Chip und dazu einen Install-Manager, den man nicht braucht und der auch kein Treiber ist!
    Dann wuerde ich an deiner Stelle zunaechst einmal den fuer deine Karte notwendigen Treiber installieren. (Beim Kartenhersteller nachsehen, welche Version des Treibers oder des AMD CCC vorgeschlagen wird bzw. ob deine Karte eventuell eine modifizierte Version des Treibers benoetigt.) Damit sollte dann auch Aero funktionieren.
     
  4. #3 EurenikZ, 13.02.2015
    Zuletzt bearbeitet: 14.02.2015
    EurenikZ

    EurenikZ Erfahrener Benutzer

    Dabei seit:
    02.09.2012
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Ist das hier der Treiber? Desktop

    Edit: Habs jetzt hinbekommen zu installieren, doch es kommt immer noch diese Fehlermeldung.
     
Thema:

2 Probleme seit Neuinstallation

Die Seite wird geladen...

2 Probleme seit Neuinstallation - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. leere Seite bei cliqz Suchmaschine

    leere Seite bei cliqz Suchmaschine: bei der "cliqz" Browser und Suchmaschine gefällt mir die 1.Seite nicht, ich möchte gerne eine leere Seite, leider finde ich keinen Button, sonst...
  5. HTTPS und HTTP/2 Nutzung

    HTTPS und HTTP/2 Nutzung: Hallo zusammen, Modernboard nutzt nun als eines der wenigen / ersten Foren in Deutschland HTTPS und HTTP/2. Das heißt nichts anderes, als dass...