2 Probleme seit Neuinstallation

Diskutiere 2 Probleme seit Neuinstallation im Windows 7 Probleme Forum im Bereich Windows Probleme; Hallo, habe heute Windows neu installiert. Irgendwie kann ich das "Aero" für diese Bildvorschau bei der Symbolleiste nicht aktivieren. Es kommt...

  1. #1 EurenikZ, 13.02.2015
    EurenikZ

    EurenikZ Erfahrener Benutzer

    Dabei seit:
    02.09.2012
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hallo,
    habe heute Windows neu installiert. Irgendwie kann ich das "Aero" für diese Bildvorschau bei der Symbolleiste nicht aktivieren. Es kommt "Das Problem konnte von der Problembehandlung nicht identifiziert werden." Habe die R9 270x Grafikkarte und den "AMD Catalyst Install Mananger" (Weiß nicht ob das der richtige Treiber ist).

    Außerdem sieht das X und das zum Minimieren von Fenster anders aus als vorher, jetzt: http://abload.de/img/2015-02-13_1937482il1x.png
    Hat das auch was mit dem Aero zu tun?

    Danke schonmal für Hilfen!
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.02.2015
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.330
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    also eine beliebige Grafikkarte mit diesem Chip und dazu einen Install-Manager, den man nicht braucht und der auch kein Treiber ist!
    Dann wuerde ich an deiner Stelle zunaechst einmal den fuer deine Karte notwendigen Treiber installieren. (Beim Kartenhersteller nachsehen, welche Version des Treibers oder des AMD CCC vorgeschlagen wird bzw. ob deine Karte eventuell eine modifizierte Version des Treibers benoetigt.) Damit sollte dann auch Aero funktionieren.
     
  4. #3 EurenikZ, 13.02.2015
    Zuletzt bearbeitet: 14.02.2015
    EurenikZ

    EurenikZ Erfahrener Benutzer

    Dabei seit:
    02.09.2012
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Ist das hier der Treiber? Desktop

    Edit: Habs jetzt hinbekommen zu installieren, doch es kommt immer noch diese Fehlermeldung.
     
Thema:

2 Probleme seit Neuinstallation

Die Seite wird geladen...

2 Probleme seit Neuinstallation - Ähnliche Themen

  1. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  2. Word 2007 erste und letzte Seite farbig

    Word 2007 erste und letzte Seite farbig: Moni! Ich möchte in meinem Buch die erste und die letzte Seite schwarz hinterlegen. Wenn ich aber die Seite einrichte, werden alle Seiten...
  3. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  4. win10 neuinstallation auf dem HP Compaq 6715b

    win10 neuinstallation auf dem HP Compaq 6715b: win10 neuinstallation auf dem HP Compaq 6715b habe auf meinem alten lapi mal Windows 10 RS2 1703 V15063.483 x64 installiert. soweit so gut. hat...
  5. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern