2.0 Bild gefriert ein beim Gamen

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von db1986, 21.05.2008.

  1. db1986

    db1986 Erfahrener Benutzer

    Dabei seit:
    23.03.2007
    Beiträge:
    223
    Zustimmungen:
    0
    Folgendes...

    Ich habe eine NVIDIA GeForce 8400 GS Grafikkarte und den neusten Treiber von der Homepage installiert.

    Jetzt wenn ich z.Bsp. Need for Speed Most Wanted spiele friert mir nach vielleicht 10-15 Minuten spielzeit auf einmal das Bild ein für ca. 2 Minuten, danach gehts zwar weiter, aber Grafik im Spiel ist nur noch für ca. 50% vorhanden.

    Anforderungen des Spiels und danach meine:

    Prozessor: 1.4GHz / 2.66GHz
    Speicher: 256 MB RAM / 2 GB RAM
    DirectX ist installiert

    Was könnte das Problem sein?
    Der PC wurde erst letztes Weekend neu aufgesetz, ist also alles noch/wieder frisch und neu
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 norisknofun, 21.05.2008
    norisknofun

    norisknofun Erfahrener Benutzer

    Dabei seit:
    24.07.2007
    Beiträge:
    720
    Zustimmungen:
    0
    Hallo,

    hast du die neuesten Treiber vom Windowsupdate und der Herstellerseite für sämtliche Hardware bereits installiert, nach der Neuaufsetzung?

    lg

    ps.: 256 GB sind ein bisschen zu hoch oder? ;)
     
  4. db1986

    db1986 Erfahrener Benutzer

    Dabei seit:
    23.03.2007
    Beiträge:
    223
    Zustimmungen:
    0
    ja, alles ist auf dem neusten stand, keine WU mehr vorhanden, Secuna PSI zeigt mir nichts unaktuallisiertes mehr an

    vor der neuinstallation lief übrigens alles einwandfrei,
    könnte evtl. daran liegen, dass ich mein Benutzerdaten übernommen habe?
    ist ja nur so eine kleine datei im unterverzeichnis die mein Spieleprofil enthält, denke aber nicht das es damit zutun hat!?

    hehe... ja, denke auch :) sollte wohl 256 MB heissen
     
  5. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.675
    Zustimmungen:
    0
    Niedrige 8er Karten von NVidia neigen irgendwie dazu zu überhitzen...

    Nimm mal ATITool (ja ich weiß, ATITool, aber kann Tmps von NVidia karten au auslesen) her und miss damit die Temperatur im ruhezustand und wie hoch sie wird wenn du nach dem Hänger rausgehst.

    Ati Tool findest du hier

    http://www.chip.de/downloads/ATITool-0.27-Beta-3_27719706.html

    Gruß
     
  6. db1986

    db1986 Erfahrener Benutzer

    Dabei seit:
    23.03.2007
    Beiträge:
    223
    Zustimmungen:
    0
    jetzt erhielt ich gerade folgende meldung:

    Der Grafiktreiber nv4_disp wird nicht normal ausgeführt. Speichern Sie Ihre Daten, und starten Sie das System neu, um die vollständige Anzeigefunktionalität wiederherzustellen. Beim nächsten Neustart, wird dein Dialogfeld angezeigt, das es Ihnen ermöglich, die Fehlerdaten an Mikrosoft zu senden.

    Was soll das nun bedeuten?

    Den neusten Grafikartentreiber habe ich bereits ein paar mal de/reinstalliert, aber hatte bis anhin doch nicht funktioniert!
     
  7. db1986

    db1986 Erfahrener Benutzer

    Dabei seit:
    23.03.2007
    Beiträge:
    223
    Zustimmungen:
    0
    also momentan ist der GPU bei 59 Grad, im normalbetrieb
    werde nun mal wieder gamen bis zum nächsten absturz, der hoffentlich natürlich nicht kommen wird!

    melde mich danach mit dieser Temparatur
     
  8. DaPole

    DaPole Erfahrener Benutzer

    Dabei seit:
    12.01.2007
    Beiträge:
    2.508
    Zustimmungen:
    0
    Mach das mal! sonst deinstallier die aktuellen Treiber und installier etwas ä#ltere! Manchmal is das ein großes Problem, immer die aktuellsten TReiber installiert zu haben!

    also probier terstma die Temps und als nächstes machst du mal ältere treiber rauf!

    Ein Treiber archiv findest du unter www.3dcenter.de

    Da gibts ATI und auch alte Nvidia treiber! Ist echt gut die Seite! Ich wünsche dir viel Spaß beim probieren und wünsche dir auch viel Eroflg!

    Mfg
    DaPole
     
  9. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.675
    Zustimmungen:
    0
    59°C im Normalbetrieb ist schon seeeeehr seeeeeeehr viel... Bin mal gespannt wie hoch es ansteigt wenn du zockst damit...
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. db1986

    db1986 Erfahrener Benutzer

    Dabei seit:
    23.03.2007
    Beiträge:
    223
    Zustimmungen:
    0
    um die 80 grad wird das schon, wenn ich zocke, aber ein absturz hat es bisher noch nicht gegeben, habe jetzt den auf CD mitgelieferten treiber drauf
     
  12. Nico

    Nico Ehemaliges Teammitglied

    Dabei seit:
    28.10.2005
    Beiträge:
    6.675
    Zustimmungen:
    0
    Ach du scheiße. 80°C is schon sehr viel für ne 8400GS!

    Hast du Passivkühler drauf oder Aktivkühler?
     
Thema: 2.0 Bild gefriert ein beim Gamen
Besucher kamen mit folgenden Suchen
  1. nvidia geforce 8400 gs bild friert ein

Die Seite wird geladen...

2.0 Bild gefriert ein beim Gamen - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  3. Gamer PC

    Gamer PC: Hallo Zusammen, Mein Name ist Sandro und ich möchte mir einen Gaming PC bei gear2game.ch kaufen. Sie unterstützen unser Team, deswegen möchte ich...
  4. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  5. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...